[ROM] [05.01.11] Velocity V1.1 | LG Ally | Android 2.2.1 Froyo | Super Fast | Stable


  1. yohobojo

    yohobojo Well-Known Member

    Velocity is STILL the best rom around. Go Velocity!!! I still love my Ally. Even thougth it has low tech specs, Velocity has made it a mid range phone in my opinion.
  2. kbm91

    kbm91 Member

    shoot. I tried the *22899 phonecall, and it said it reprogrammed, but it still has the MMS messages not getting sent.

    Downloaded "ChompSMS", and tried that app; still have the same issue. Check the "View Message Details", and it says "Pending" as the status for the MMS messages waiting to be sent.

    Even just "add a Subject", turning it into an MMS, keeps it as "Pending".

    Thanks again to Trident and Team Velocity for all the hard work, and patience with us! :)
  3. bendabood

    bendabood Active Member

    Force close issues with SwiftKey Keyboard and Terminal Emulator, I would be glad to provide logs.
  4. dautley

    dautley VIP Member VIP Member

    I don't normally send or receive many pictures with text messaging but figured I would test it out and I'm not able to send or receive a picture with Velocity 1.1 either. When I try sending one it just says sending till I delete the message. I let this run for about 10 minutes. I know it was working with Velocity 1.0.
    I did the update to 1.1 via script without flashing data.
    Did the *22899 thing to reactivate before I tried this.

    I flashed a nand back to Velocity 1.0 and both sending and receiving work fine.

    Thanks for everything you guys have done for us!!
  5. ThePDW

    ThePDW Well-Known Member

    Yeah, reprogramming the phone didn't help with the MMS issues :-/
  6. larrydp

    larrydp Member

    I like the update to the first post with the known issues list and LOL'd at the try *22899 then complain if it doesn't work :)

    I'm wondering if there is a common thread with everyone having the MMS issue...my phone is and I did not wipe data prior flashing version 1.1.

    Are there people who did the full wipe that can't send or receive MMS?
    azuma73 likes this.
  7. Trident

    Trident VIP Member VIP Member

  8. Zoandroid

    Zoandroid Well-Known Member

    Hey! I like the colored progress bar for unpacking the system files on the otherwise "all text" screen in Recovery. Nice!

    The

    VE
    LO
    CI
    TY

    boot screen mentioned above actually looked better to me once I saw it than I thought it would.

    I now see an "87" in the green battery icon. Looks like you addressed the previous tendency to show only multiples of 10, which would stay on the higher number (say, 90) until it actually fell to (say, 80) before updating, which meant I always had to be prepared to have 9% less battery than I 'thought' I had. I like this much better!

    In case anyone wonders where Terminal Emulator went, it is listed in the menus of the Velocity Tool Kit. Its icon which I had on one of my home screens gets disabled. Nice to be able to set the OC right from the Tool Kit now!

    THANKS!!
  9. ThePDW

    ThePDW Well-Known Member

    I did a full wipe, reinstalled 1.1, and did my nand restore (I think I checked everything when I did the backup)... but there is still no MMS. What am I doing wrong? Sorry if I'm being dumb :-/
  10. jhcii

    jhcii Well-Known Member

    Ok I've installed velocity 1.1 on my phone after getting lg's update to 2.2.2...... I also had the mms issue, I had performed a full wipe. I did the *228 then 2 to update roaming.... after that finished the mms I was sending still showed that it had not been sent or was still "sending". I just deleted that message and then made a new mms which was sent with no problems. So you may have to delete or cancel any previous mms messages then dial the *228 to reprogram your phone. On a side note has anyone else noticed that the phone seems to charge very slowly?
  11. ThePDW

    ThePDW Well-Known Member

    I tried reprogramming and it didn't work. I know Trident said he'd have a fix soon, so I guess its no big deal :p
  12. Zoandroid

    Zoandroid Well-Known Member

    I noticed that I had to update to Script 31 again after flashing ROM 1.1. Hadn't really given it much thought, but it makes sense.

    So what happens with the new Nandroid option to back up Recovery? Does it save a copy of Amon-RA Recovery to the SD card, or is it stored within the Nandroid itself? If the latter, since it takes Recovery to restore a Nandroid, how would restoring Recovery work?

    Hmm. When I try to rename the Nandroid backup (to add something descriptive, such as "Vel1-1" to the end of the name) it says "operation failed". I am using ES Explorer. We were able to rename these before, is that no longer allowed?
  13. KingOfGreen

    KingOfGreen Well-Known Member


    Trident posted here and in the all things root saying the only fix is to do a full wipe
    Trident likes this.
  14. Airman1947

    Airman1947 Member

    Ugh...what the heck...

    Anybody else having this problem? I go to flash the zip file in recovery, and I get to where it says "Verifying Update Package..." and then I get the following error:

    E:Corrupt file:
    System/app/Browser.apk
    E:Verification failed

    Installation aborted

    Idk why it says this. Browser is not corrupt. I use it every day. I'm currently running Velocity v1.0, and before I went to flash, I wiped the cache and Delvik cache like I was supposed to.

    Man, just once I'd like to update Velocity without running into some BS problem. Oh well. If anybody can help me, it would be much appreciated. Thanks so much
  15. Airman1947

    Airman1947 Member

    Never mind. I re downloaded the zip and now it worked. lol Wish it was always that simple :p This ROM looks sick! Nice update as usual ;)
  16. Trident

    Trident VIP Member VIP Member


    You don't restore your nandroid backup after wiping... that's totally redundant. You need to wipe everything and reflash the ROM.
  17. cloixx

    cloixx New Member

    Great ROM! Excellent work. Thanks form Ukraine.
    Trident likes this.
  18. tron101

    tron101 Member

    I also had mms issue, after doing a full wipe and reflashing rom the problem was fixed ! Thanks velocity team for another great rom! Will be donating later today
    Trident likes this.
  19. ThePDW

    ThePDW Well-Known Member

    e: I'm an idiot. :cool:
  20. chevyrado14

    chevyrado14 Well-Known Member

    he said that before saying a full wipe is the only way. something about system files that are needed that only get created at first boot. the zip he was working on broke the home button but made mms work.
    Trident likes this.
  21. Ikenna1

    Ikenna1 Well-Known Member

    How do I turn my 3g on???
  22. Biotic

    Biotic Well-Known Member

    I was not expecting this as far as an upgrade, fantastic. Giving me ideas for my firmware im creating for a tablet. Couple things i noticed.spd 3d(fancy expensive launcher) no longer loads now. :/ i used that now it dont run? What would have changed to keep it from running? Flash screen flashing having some issues as well.
    So do we apply the lg update? Last question.
  23. Hey this morning I got a notification that there is a system update for my phone for My android software... should I accept the update?
  24. KingOfGreen

    KingOfGreen Well-Known Member

    For all of you asking about the update. Let it download and select install. It WONT install but the notification will go away
    azuma73 and PantherVT like this.
  25. TPR300C

    TPR300C Well-Known Member

    I've searched around to see if i can find a fix to my problem but I haven't so far. My issue is upgrading to Velocity 1.1 I have downloaded Velocity via computer and transferred it to my SD card on my phone and I have also done the OTA update via terminal and i keep having the same problem. I get this error message
    Flashing...
    assert failed: write_raw_image("/tmp/splash.Ingram","splash")
    E:Error in /sdcard/download/velocity_1.1_release.zip
    (Status 7)

    Installation aborted.

    Then if i just reboot the phone i get stuck at the new Velocity splash screen and that is it. I have to restore back to a previous points. I have tried this multiple times. I have downloaded Velocity several times just to make sure i didn't have a corrupted file and no matter what it gives me the exact error message. Any ideas?

Share This Page