[ROM] [05.01.11] Velocity V1.1 | LG Ally | Android 2.2.1 Froyo | Super Fast | Stable


  1. enirgiN

    enirgiN Member

    I have trouble with the Widgetsoid BT control. When I try to turn BT on, it sometimes hangs. When I check through the Android Settings menu, I get "Bluetooth is connecting." If I reboot it will turn on fine with the widget. I haven't explored beyond this, though.
  2. KingOfGreen

    KingOfGreen Well-Known Member


    Oh man. . . . The only thing you want, velocity already has. So no, never. You have nothing to gain from it.
  3. savoxis

    savoxis Well-Known Member Developer

    Teaser
    [​IMG]

    This is also obviously a ways off, so please dont nag
    Trident and azuma73 like this.
  4. fastyz

    fastyz Member

    A - M - A - Zing. This group never fails to impress me. Great work guys
  5. j0eh4x

    j0eh4x Active Member

    apologies if this has been asked, but i have a system update notification in my top bar and it wont go away... on older velocities i could just disable ota updates, how do i do this
    ?
  6. Zoandroid

    Zoandroid Well-Known Member

    Actually, I noticed the tiny "1.2B" in your signature earlier today, but I didn't say anything. :) So, since we are on the subject, how far is a "ways"? :D
  7. Zoandroid

    Zoandroid Well-Known Member

    There is one thing you can try, but I haven't yet verified it will work. Read this post:

    http://androidforums.com/lg-ally/326101-vze-froyo-2-2-2-update-discussion-thread-4.html#post2668680

    Aside from that, DTA is working on a solution. Until then, the only other thing I know of is to go through the motions and let it 'try' to install. It will fail, and the notification will stop. But some of us have been getting repeat notifications, so that is why we are looking for more answers.
    savoxis likes this.
  8. KingOfGreen

    KingOfGreen Well-Known Member

    i was getting AMAZING battery life on 1.0. since updating to 1.1 it felt much shorter. i noticed i was on it a lot more getting everything back exactly to the settings i wanted and things went crazy on the forums so i was on here a lot. but its been over a week now and im still not getting nearly the same life out of my battery as i was with 1.0

    Ive done everything i could on my own and cant find the problem. Ive got all my apps/widgets/services set up EXACTLY the same as with 1.0 and have be running system panel in hopes of catching something. with everything that was going on with the new release i wanted to wait for it to calm down before bringing this up and today saw others have been experiencing the same thing.

    im hoping this is something that can be taken care of and if one of the team is going to look into it and there is ANYTHING i can do to help i would be glad to. im not the most experienced but i am comfortable with adb and with a little help could look into it more on my phone if someone could give me a little direction. i want to thank all of the team in advanced as i know you don't get out of this nearly what you put in.



    From thread http://androidforums.com/lg-ally/333113-lg-ally-battery-life-100-90-fast.html

  9. savoxis

    savoxis Well-Known Member Developer

    Measuring the drain in the battery from 100% is not really the best mo.

    When a phone charges it goes up to 100% then it will stop charging to avoid over-charging the battery. The battery will then drain (about 5% iirc) before it starts charging again. So if you leave a phone on a charger all night you will have ~90-100% battery. The Phone however will report that you have 100%, it will just drain quick.

    I personally haven't noticed anything out of the ordinary, but I keep my phone on a charger pretty much all the time, and rarely use it.

    Since the kernel is the same between 1.0 and 1.1
    The only differences that could effect your battery would be:
    • 1% battery mod (wich would surly make it SEEM like its going faster)
    • Calpad instead of LG Calendar
    • MiuiMusic instead of MusicMod
    • Velocity Toolkit

    So naturally I would start any investigation in these areas, like I said, Ill keep an eye out. Let me know if you find anythjing
  10. KingOfGreen

    KingOfGreen Well-Known Member


    Thanks for the info savoxis! The big thing i noticed was how much it would drain overnight compltetely idle. After being asleep for 8 hours it dropped almost 40% when with 1.0 i maybe would have lost 10. I wiped battery stats not too long ago so im thinking maybe it wasnt reporting as accurately as before and would drop alot becuase it was previously innaccurate. I used UOT to change my battery so its always been 1% increments. Its seems to have evened out a little bit. It may be that im using it more than i think i am. Figured others saw the same thing so id bring it up. Im gonna keep tabs on it and see if there is something or if im mistaken. Again thanks for the input!
  11. enirgiN

    enirgiN Member

    Thinking about the earlier thread re. GPS relative to this... might there be some power setting or parameter somewhere that could be affecing bat life? Not a change to the kernel code itself, but (a) tweak(s) that affect(s) it? I know for sure Velocity handles things like charging status better than stock FroYo - remember how the stock OS just wouldn't turn off the screen sometimes when plugged in? Just a thought from an utter Android non-techie...
  12. icon123

    icon123 Well-Known Member

    As much as I like Velocity in general and appreciate the devs, I am noticing an obvious decrease in battery life from 1.0 to 1.1 and I can't figure out why either. I also was running uot 1% battery and was very impressed with how well my battery lasted in 1.0. Unfortunately, I will probably have to go back to 1.0. I did notice changing govenors seem to help a little but still no where near 1.0. Any suggestions are welcomed.
  13. Zoandroid

    Zoandroid Well-Known Member

    Mentioning governors is a good point. Are those of you with this issue clocked at the same rate as with 1.0? I got brave and bumped mine up from 748 to 768 since I stopped playing Angry Birds, and it runs well at 768 now.

    I notice on days when I am using the internet a lot on the Ally that the battery discharges faster, but aside from that I can't really say it is worse, especially since I have it clocked faster now. I do charge it every night though, so I would not be able to comment on "long term" operation without a charge. I have used the Extended Battery since day one, and have rarely ever put the standard battery in the Ally. Most of the time the larger battery takes me through a whole day no matter what I do with the Ally.
  14. KingOfGreen

    KingOfGreen Well-Known Member


    Im runnin at 748 with smartass. Same as with 1.0 wifi and gps are almost always off all my widgets update at the same intervals. Got all animations turned off. Its the same setup as 1.0 and its not a HUGE drastic difference. i dont know. Im probably just gonna watch how much i use and when and then restore my nandroid of 1.0 to try to see if its 1.1 or maybe a new/updated app. Or if ive just started using my phone more haha
  15. tron101

    tron101 Member

    My ally lasted for two days running v1.1 48 hrs,a few days ago........now if im using it to browse web or teather then it drains faster,obviously!
  16. Zoandroid

    Zoandroid Well-Known Member

    I know I use my Ally a lot for some things I would have once done only on a PC. Email, most of these forum posts, reminder alarms, shopping lists, tracking various pieces of information, web browsing for information and sometimes even online shopping. I know many consider the Ally to be 'just a low end Android phone' but it rarely fails to meet whatever task I ask of it, and it is handy and quick, whereas going to a PC isn't always convenient. I would not be surprised to learn that I use it twice as much with Velocity 1.1 as I did before rooting.

    Whatever technology replaces it when I'm due for my next upgrade will have to be pretty amazing to be better than this, at least for my purposes. ;-) I doubt I'll ever go the tablet route. I like the compact and light weight footprint in my pocket wherever I go, as well as the qwerty keyboard. That excludes many of the currently available 'high end' phones. And of cxourse the low cost was a plus, too. :)
  17. artcloud

    artcloud Well-Known Member

    Google Music in stead of MIUI Music please! :D You guys will make us never want new phones! 600mhz or not Velocity makes this phone rock.
  18. fuhrl

    fuhrl Well-Known Member

    i've overclocked mine to 806mhz max 600mhz minimum with very minimal issues. it'll reboot itself every four or five days or so but if i go any higher it'll reboot within a half hour or so or just freeze up. i was having issues with the battery draining faster after i switched to 1.1 but i switched the governor from smartass to conservative and it seems to drain much less quickly.

    from an earlier post of mine: i tried a few of the auto mount apps with no luck but i haven't tried toggling the dalvik cache yet. even if that solves the issue i probably won't leave it there. if the issue could be fixed i'm not sure if it would be worth the time or effort because there may be too many variables with all the different brands of car stereos out there.
  19. magedassad

    magedassad New Member

    Thanks for v1.1, love it and it's so much faster. One thing though. I'm getting force close on the navigation and maps every time I open it. How do you fix it?

    Thanks.
  20. Biotic

    Biotic Well-Known Member Developer

    Honeycomb ui? Exciting
  21. magedassad

    magedassad New Member

    I wiped data and cache and reinstalled it. fixed it.
  22. gb4fan

    gb4fan Well-Known Member

    ok I'm lost. I installed 1.1 OTA with no problem.
    I need to wipe and reinstall velocity to fix the mms problem
    but not sure how to. Can't seem to do it thru terminal. Do I use recovery?
    Any step by step instructions would be appreciated.
  23. Zoandroid

    Zoandroid Well-Known Member

    Yes, you would use Recovery to do this. I recommend your first step is to create a Nandroid backup, so if you need to get 'back to square one' in your efforts you can easily do that. You might also like to use Titanium Backup to back up all your apps, unless you plan to manually re-install them.

    After creating the Nandroid, check the SD Card/Nandroid/mem=223M folder to note the file name of the new backup (if you have multiple Nandroids).

    Then go back into the Recovery 'wipe' menus and wipe the cache and Dalvik cache. After that, use the Flash Zip menu to locate the Velocity zip file you placed on the SD card, and flash it again. That should get it reinstalled.

    Then you can restore your apps with Titanium Backup, if you backed them up.
    gb4fan likes this.
  24. gb4fan

    gb4fan Well-Known Member

    So I checked the SD card and there is only Velocity 1.0 zip on the card. Not the correct one I would imagine.
  25. Zoandroid

    Zoandroid Well-Known Member

    OK. Well, you will have to re-download it, and put a copy there.

    One thing I should mention, if you are like me and have a lot of folders on your SD card, the Recovery menu for flashing a zip from the SD card cannot "see" more than a single screen length of folders. It won't scroll, and will just give you the (mistaken) impression the rest of your folders are "not there". So you may have to put the zip file you want to flash in a folder which you are sure gets displayed during that step. Even putting it in a newly created folder and naming it with "__" at the beginning, like "__Folder", will STILL not put the folder at the top of the list (like it would in Windows). I don't know why.

    Anyway, once you get a newly downloaded copy of Velocity 1.1 zip file, put it on the SD card and then flash it from there with Recovery. :)
    gb4fan likes this.
Loading...

Share This Page