[ROM] [05.01.11] Velocity V1.1 | LG Ally | Android 2.2.1 Froyo | Super Fast | Stable

Last Updated:

  1. Zoandroid

    Zoandroid Well-Known Member

    All of us using 1.1 are getting it. There has been much discussion on the forum about it. I have dealt with it 4 times since upgrading, by running through the download and install process even though it fails to install each time, just to get rid of the notification each time. I did it for the 4th time just today.

  2. DaemonOfChaos

    DaemonOfChaos Member

    I had not but just did it and the programming completed in 3 seconds. It has been a while since I activated a phone but I recall it taking about 30 seconds before.

    Is there a way for me to verify that the activation actually completed properly?

    *Edit: Calling *228 option 2 completed so I'm guessing that is a good indicator the activation also completed successfully. I tried sending an MMS message but it still failed. The phone doesn't show there was anything wrong but the recipient doesn't receive it. :/
  3. Zoandroid

    Zoandroid Well-Known Member

    Are you able to send/recv SMS (text) messages? I'm curious if this only applies to sending media (which I normally don't do)? I may have the same issue and not be aware of it.
  4. ecb562

    ecb562 Member

    sorry im late. i just touch on "turn on Wi-Fi" and it then says error. My laptop connects well to any router. But my ally doesnt even turn wifi on
  5. Zoandroid

    Zoandroid Well-Known Member

    Does it specifically spell out an error message? If so what does it say? I can't recall what happens the first time wifi is turned on if you have not put in the right settings yet.
  6. DaemonOfChaos

    DaemonOfChaos Member

    Yes standard text messages send and receive without issue.

    *Edit: Would you mind attempting sending an MMS message and reporting your results?
  7. rzayas

    rzayas New Member

    Idk if Im doing something wrong but I cant apply a new splash screen..
  8. Zoandroid

    Zoandroid Well-Known Member

    No, I don't mind, but I wanted to also ask if this happens when you try to send the MMS to yourself (my preferred method of testing during email problems)? What application and/or procedure are you using to send an MMS? I'll try to duplicate it here.
  9. DaemonOfChaos

    DaemonOfChaos Member

    I also have an HTC Incredible and have just been sending message to the Incredible. I had not tried sending to the same phone but will give that a try when I get home tonight just for completeness.
  10. Zoandroid

    Zoandroid Well-Known Member

    OK, but can you tell me 'how' you are sending the MMS? I've never sent one on the Ally that I recall. I generally rely on email, due to the tiny restrictions on chararacter limits with messaging. That and my data plan charges me for texting.
  11. DaemonOfChaos

    DaemonOfChaos Member

    My apologies, I misunderstood what you were asking.

    I have been using 2 methods to attempt to discern if one might be the cause of the problem.

    Method #1: Take a picture with the camera, select to share via messaging, enter the phone number of my DInc, add text (so far I have been going with the attempt number [e.g. 1, 2, 3, 4, etc]), and then send.

    Method #2: Go into messaging, enter the phone number of my DInc, add text (so far I have been going with the attempt number [e.g. 1, 2, 3, 4, etc]), press the Menu button and select Attach > Take picture, take a picture of something in the room, and then send.
  12. Zoandroid

    Zoandroid Well-Known Member

    Using method 2 I can verify that it never stops "sending" and is never recieved. Since this method uses an email address as a destination option, it's easy to send one back to myself.

    So I guess if I wanted this to work, I would need to wipe the phone's data and install Velocity 1.1 again "from scratch" as described earlier when this issue emerged. But I don't use Messaging for other than short text and rarely at that, so I don't plan to rebuild the Ally just for that reason. However to those who want MMS functionality, as I understand it, that is the only way to fix the problem.
  13. DaemonOfChaos

    DaemonOfChaos Member

    Thank you for verifying the problem Zoandroid.

    Unfortunately your suggested fix is where I am encountering a problem. I have rebuilt my Ally from scratch several times now with the same results. I think I am on run #8 of wiping all data and caches, factory resetting, and installing Velocity 1.1.
  14. azuma73

    azuma73 Well-Known Member

    After you do your full wipe, re-store apps only(not apps + data). This worked for me thanx to Sav and Trident I believe it was? Ahh ....thanx to the whole team!! Hope this helps u...
  15. DaemonOfChaos

    DaemonOfChaos Member

    I'm not doing any type of restore.

    Here is my process:
    Wipe everything
    Install Velocity 1.1
    Go through initial setup where I enter my Gmail account details.
    Try to send MMS message which fails.

    At this point I only have whatever apps come with Velocity and my Gmail contacts. I haven't even gone through the phone setup to customize it.
  16. hellmonkey

    hellmonkey Member

    Im having a problem with this ROM, My wifes phone will now recieve calls, voicemails, or test messages. I did a complete factory wipe, then *228 to reactivate. It still has the problems. If I call out, the phone connects to the network and then everything over a bit, but then the phone stop recieving calls and messages.

    Is there a way to fix this?
  17. savoxis

    savoxis Well-Known Member Developer

    Did you flash this from velocity 1.0 or a previous version. You need to have > 2.2.1 to flash this rom
  18. DaemonOfChaos

    DaemonOfChaos Member

    Am I correct in taking that to mean that the Velocity 1.1 ROM doesn't include 2.2.1 and that 2.2.1 has to be installed prior to installing Velocity?
  19. dautley

    dautley VIP Member VIP Member

    No, velocity 1.0 and 1.1 is for 2.2 Froyo
    velocity .1 , .2 , .3, or .4 is for 2.1 Eclair

    You Can't install a ROM based on Froyo over one based on Eclair or vice versa.
  20. DaemonOfChaos

    DaemonOfChaos Member

    Thanks for the reply and information dautley but I think I was unclear in what I was asking.

    Does the Velocity ROM actually include the Android version that it was built for or does the proper android version need to be installed first and then the Velocity ROM installed to it.

    That probably still doesn't make sense but I'm not sure how to word my question. :/
  21. KingOfGreen

    KingOfGreen Well-Known Member

    Did you root with the long guide posted in the all things root forum? If you did you can run adb.bat and itll flash stock with it and if you still have the problem id take it 100% stock and see big red. If after that you dont have the problem, well then its beyond me as youve already tried everything im aware of to fix it. Or you can DL one of the foyolite zips and flash the rom like that.
    DaemonOfChaos likes this.
  22. enirgiN

    enirgiN Member

    I'm seeing some stuff in the media about unencrypted id and password information being passed to Google calendar and contacts using http (not https), for Android versions < 3.3. So, I had a couple of questions: does that affect us Velocity 1.1 users? I assume the patch that is coming out will NOT work on Velocity (don't know more than that Google has promised a quick fix); is that correct? If both answers are yes, then should we issue an announcement telling folks to be cautious with calendar or contact data unencrypted WiFi connections?
  23. dautley

    dautley VIP Member VIP Member

    you need to flash the proper ROM over the stock version you have. I think the main reason is a different radio (I believe). so you can't flash velocity 1.1 over 2.1 stock or velocity .4 over 2.2 stock. The best thing to do is use the guide.
    DaemonOfChaos and KingOfGreen like this.
  24. DaemonOfChaos

    DaemonOfChaos Member

    I followed the update guide that was linked to in the first post of this forum thread. Would you happen to have a link to the guide that you are referring to? I would definitely be willing to give that a go unless it will conflict with what I have already done.

    Would you also have a link to those or are there discussions in the "All Things Root" forum on these? The term froyolite is new to me so I'm not sure what you are referring to or what they imply. I'm guessing they are a base froyo with possibly root or am I just way off? :D
  25. DaemonOfChaos

    DaemonOfChaos Member

    Thanks for the clarification dautley!

    I imagine the link you provided is what KingOfGreen was also referring to in his prior post. I will give that a try tonight when I get home.

Share This Page