[Rom][5-26-12]Broken Out Spectrum 3.0 w/ Blitzkrieg Kernel


  1. hollywoods14

    hollywoods14 Well-Known Member

    With V6 out and the new update being based off it. the next update may very well be Broken Out 3.0 and require a data wipe. Just basing this off what little history there is , V5 went from 1.x to 2.0 with data wipe. Juts my .02

    on another note figured i would post some battery stat screen shots for the hell of it.

    [​IMG]

    [​IMG]
  2. dspl1236

    dspl1236 Well-Known Member

    ^ is that on v6?
  3. theblackvirus

    theblackvirus Well-Known Member

    Ext battery I assume? What's screen on time?
  4. hollywoods14

    hollywoods14 Well-Known Member

    stock battery, Broken Out 2.0 which is based off of V5.
  5. IMUcarmen

    IMUcarmen Well-Known Member

    I'm not on the level with neph or mt but I can give you a few bits of knowledge. First ROM toolbox and tb are not the same type programs. Tb is more of a backup app whereas ROM toolbox is a bunch of different tools in one. You can do many things in ROM toolbox that you can't in tb. You can also use ROM toolbox for backing up.

    I personally use tb for backing up though because it's the only one that restores ivona voice properly whereas ROM toolbox never does. But I use ROM toolbox pro allot because it has so many other wonderful tools.

    Also if you have ROM toolbox pro then you can set your CPU speeds and governor in there. So you don't need a CPU set app. If you want to under volt you'll need incredicontrol.

    If you truly want to maximize your battery then using profiles is the best way.

    I'm sure Mt and neph would agree with what I've said here. If not then please correct me because I'm still learning myself! But this stuff is pretty basic.
  6. atomilluminati

    atomilluminati Well-Known Member

    I use setcpu on demand at 1512 for the maximum and the minimum set as low as possible... ROM Manager for reboots into recovery and Titanium Backup for my app backup.... I got 34 hours at medium use from full charge...
  7. theblackvirus

    theblackvirus Well-Known Member

    Have you changed your governor or cpu at all? That seems insane. I can only kinda see this happening if you only use wifi, always have a perfect signal, and a screen on time of like an hour at the lowest brightness setting lol. Nice job on however you are managing that man.
  8. Dcaugust

    Dcaugust Well-Known Member

    Wow, Hollywood, what settings do you use for CPU, and do you use any profiles? My battery is draining write day right now even when I don't use my phone.thanks for the feedback
  9. Neph81

    Neph81 Well-Known Member

    At one point I used setCPU, but it was not playing nice with the custom kernel's and romtoolbox so I removed it. Right now I use TB for scheduled backups and have romtoolbox to play around with any little tweaks I want to do. My chipset is one of the bunk ones thou, so I can not over clock much without having stability issues.
  10. theblackvirus

    theblackvirus Well-Known Member

    How do you know if you got one that can't handle overclocking?
  11. Neph81

    Neph81 Well-Known Member

    Because you're phone will boot loop or you will have random reboots. For me, I would get 3 boots that all failed half way thru and then I would be left with a corrupt /data partion.
  12. hollywoods14

    hollywoods14 Well-Known Member

    Overclocked 1.8GHz that was on conservative governer. I use wifi at home usually, but use the data connection tbe rest of the day. Im in an extended 4g area so im always in and out if 4g. Brightness is auto.
  13. IMUcarmen

    IMUcarmen Well-Known Member

    i think hollywood manages that by not using the phone much. Hence why standby is using almost as much battery is the display is :p
  14. hollywoods14

    hollywoods14 Well-Known Member

    Not a super heavy user
  15. TRAVI5TY

    TRAVI5TY Well-Known Member


    "I haven't yelled at my phone at all today! " - Wife

    I think she likes it. =]
    IMUcarmen likes this.
  16. IMUcarmen

    IMUcarmen Well-Known Member

    thats funny.
  17. hollywoods14

    hollywoods14 Well-Known Member

    Nice...lmao
  18. dspl1236

    dspl1236 Well-Known Member

    i know mtm conceived 2.1....let us play till 3 comes out :)
  19. YoungGun

    YoungGun Well-Known Member

    Just successfully flashed this (new boot animation is cool)! Will post feedback after few days!
    Thanks!!!
  20. malibu76

    malibu76 New Member

    -Running 1.3 because of 2.0 bluetooth issues
    -OTA update caused a CWM boot loop on two occasions, OTA has tried twice in three days

    This is how i recovered my LG Spectrum running Broken Out 1.3 after the 2.3.6 OTA update hosed it.

    FILES
    1.3 zip (from mtmichaelson - op)
    BrokenOutSpectrum1.3.zip
    Block OTA update (from mtmichaelson)
    BlockOTASpectrum.zip

    FIX
    -Reinstall the BrokenOutSpectrum1.3.zip file from your sd card from CWM recovery
    -be patient, let boot
    -phone should be back to normal (try again or look elsewhere if it isn't)
    -reboot into CWM recovery (to install the OTA blocker)
    -navigate to where you stored the BLOCKOTASpectrum.zip and install it
    -reboot system, you should be good to go

    thanks for the OTA blocker mtmichaelson
  21. Phrank916

    Phrank916 Member

    This icon indicates your phone is connecting to a Verizon signal extender. This is a box that end users can purchase from Verizon and use in their home when they have low signal normally.
    theblackvirus likes this.
  22. theblackvirus

    theblackvirus Well-Known Member

    Interesting! It only happens when I'm at our townhouse which has terrible reception inside. I swear it's built out of lead. I wonder if one of my neighbors has a signal extender then? Although I've never seen that icon before on any of my other phones until this one.
  23. Phrank916

    Phrank916 Member

    Yeah, I was getting it in random locations and wondered what it was, then it dawned on me and I was able to verify that my phone was connecting to a signal extender by using some network tools (I work for Verizon).
    theblackvirus likes this.
  24. Phrank916

    Phrank916 Member

    You're also correct that this is a new indicator on some of the newest phones and hasn't been a feature of previous models.

    I also have a question for anyone in the thread: I am using WiFi Tether and with the 2.0 release of this ROM the phone seems to ignore the setting under wifi so that it doesn't try to connect to wifi when opening applications. So, WiFi Tether is giving the "what the hell!" message and then shuts down when I open any other apps. Anyone else notice this issue?
    theblackvirus likes this.
  25. donkeyrattle

    donkeyrattle Well-Known Member

    After lots of reading let me see if I have this correct. I rooted my spectrum after taking the OTA, that means I need to wait for new version of Broken Out? I assume if I flash the current version it won't work properly.
Loading...

Share This Page