[Rom][5-26-12]Broken Out Spectrum 3.0 w/ Blitzkrieg Kernel


Last Updated: 2013-09-09 20:36:17
  1. atomilluminati

    atomilluminati Well-Known Member

    You have stock recovery installed... You need to install CWM from the AIO... Do this and you will be good

    Advertisement
  2. Earwig225

    Earwig225 Member

    Not sure what AIO is, but you are right. I did not have CWN installed like I thought I did.

    Running 2.0 now. The phone is super fast! The only odd thing I can see so far is that it seems I have 2 of every ringtone now.

    Thanks for the help!
  3. atomilluminati

    atomilluminati Well-Known Member

    AIO = the all in one package hosted on this forum in a separate thread...

    Did you wipe cache and dalvik before flashing?? That may get rid of the doubles...
  4. Earwig225

    Earwig225 Member

    I thought I did but perhaps I should try again.

    One thing I noticed that the speaker while making calls is really quiet. Is there anything that repairs that?
  5. atomilluminati

    atomilluminati Well-Known Member

    Oddly enough you are having all the problems that people have previously had... These issues don't really exist anymore lol..at least for most of us... I would start from square one and go from there...
  6. IMUcarmen

    IMUcarmen Well-Known Member

    you did flash 2.0 right?


    or at least any version after 1.0 ... because that was a problem that existed on 1.0 but was fixed on all the other versions.
  7. atomilluminati

    atomilluminati Well-Known Member

    My sentiments exactly lol :D
  8. Earwig225

    Earwig225 Member

    Right guys, I did not do a full wipe when I did the original install. I do still have 2 of every ringtone but the phone call volume is correct now.
    Any other mods or apps you guys can recommend to get the most out of this phone. I like the way the phone charges way faster.
    Any way to prolong battery life?
  9. IMUcarmen

    IMUcarmen Well-Known Member

    battery life is best optimized by your settings. Just don't turn on anything you don't need running, like gps, wifi, bluetooth, etc...Also you can keep the brightness turned down as much as possible, and you can disable auto updates, and auto sync if you don't need them. Outside of this there isn't much else you can do.
  10. MrB206

    MrB206 Well-Known Member

    #1. Use wifi when at home. It uses substantially less power than LTE.
    #2. Control your apps and widgets, so they're only updating and running when the screen is on (some apps, like Clock Sync, allow you to control this).
    #3. Keep screen widgets to a minimum. The more running, the more juice you use.

    Also, look into running Juice Defender with aggressive settings (but keeping wifi on). When I'm at home, only on wifi, I can easily get 36hrs on a charge with moderate use. On LTE, I can get 12hrs. I can post a screenshot of my JD settings if it would help.
  11. LostParadox

    LostParadox New Member

    Maybe this has already been answered but I am having a serious issue with this ROM. I installed from stock, fresh root and no bloat apps uninstalled. The install went fine and my phone booted. However when i put the phone into sleep mode via hitting the power button it won't wake back up. The lights at the bottom come on and the LCD back light comes on, however the screen doesn't. I have to pull the battery and restart the phone to get the screen to appear. Any ideas on how to fix this?
  12. LostParadox

    LostParadox New Member

    **Update**

    Thinking it may have been a bad flash i decided to go back to the stock unrooted v4 firmware and start fresh. I updated to 2.3.6, rooted and flash CWM touch with no issue. Didn't even have to use the boot-loop fix. and re-flashed Broken out. After the phone finally booted i played around with it for a moment and then tested the screen again. I hit the power button to place it into standby mode and have the same issue. Black screen, three lower lights on. This didn't happen when i went back to stock firmware. Any ideas?
  13. hollywoods14

    hollywoods14 Well-Known Member

    did you wipe data before flashing the rom? did you try redownloading the broken out file before flashing it again?
  14. badrsj

    badrsj Well-Known Member

    Dear LostParadox, I know this is a side way issue - what file you ran to go back to v4 and did it update back to v6. I appreciate your time and attention to this.
    Thanks.
  15. Barretth

    Barretth Member

    I have got Wi-Fi working now it seems to be an issue with my router
  16. LostParadox

    LostParadox New Member

    badrsj likes this.
  17. YoungGun

    YoungGun Well-Known Member

    Also get this ;)

    MUGEN POWER 4000mAh EXTENDED XL BATTERY + BACK DOOR LG SPECTRUM VS920 VERIZON | eBay
  18. mrmooney

    mrmooney Well-Known Member

    I have the verizon extended battery and get 15+ hours of highly moderate use or however you want to call it. Stock rom ( switched back as I was not liking the battery life on BO 1.3 ), froze a couple apps. I listen to music through my bluetooth headset 10+ hours at work with Music app and BT mono running all the time. This is also on 4GLTE.
    During breaks 45 mins to 1 hour im usually surfing the web and or playing some games. Extended battery makes a huge difference. On my days off my battery will go for 30+ hours. No juice defender either.
  19. phillip_viado

    phillip_viado Well-Known Member

    is this rom dead??????????? there hasnt been an update for 3 weeks already
  20. Rockingout92

    Rockingout92 Member

    So I flashed v2.0 from stock, and was having the same bluetooth issue as everyone else. People said that 1.3 didn't have that issue because of the diff kernel? So I moved back to stock, flashed 1.3 and now my bluetooth works but there is TONS of static and it doesn't want to stay connected. Is there any way to get good working bluetooth on any of the custom roms (Eclipse or Broken out) or do we need to stick with stock?
  21. MrB206

    MrB206 Well-Known Member

    I believe it's the non-stock kernels that are causing the BT errors. You can use eclipse because it uses the stock kernel, BUT, if you flashed broken out, you need to restore stock, because eclipse doesn't flash a new kernel.
  22. hollywoods14

    hollywoods14 Well-Known Member

    I thought nitro changed the zip so it included the stock kernel
  23. MrB206

    MrB206 Well-Known Member

    He may have, but when I flashed it over BO with popcorn, popcorn remained. It might have been a bad flash or the replace code didn't work, but it's something to keep in mind if coming from a custom kernel and you want stock.
  24. hollywoods14

    hollywoods14 Well-Known Member

    i think he added the stock kernel after the BT issues started. It was a day or two after the OP.
  25. dspl1236

    dspl1236 Well-Known Member

    i thought the BT issue was realated to the V5 update that was pulled off the OTA till V6 came out with the fixed BT?

Share This Page