[ROM] ALIENWARP v2.0.2 (Update v2.0.3 released)


  1. Tigatron

    Tigatron Well-Known Member

    Somebody posted a flashable zip to install cwm (over wright twrp)
    Then you can use your cwm recoveries.

    Are you trying to use the recovery to go back to another rom or attempt to do advanced restore?
  2. shadowdrow

    shadowdrow Member

    back to a restore
  3. shadowdrow

    shadowdrow Member

    haven't been able to find the cwm zip
  4. Tigatron

    Tigatron Well-Known Member

    shadowdrow likes this.
  5. shadowdrow

    shadowdrow Member

    thanks will give this a try later ..wanna check out your rom some more ..so far i am loving it ..great work !!
  6. Tigatron

    Tigatron Well-Known Member

    No prob. & Thanks
  7. spencer320

    spencer320 Well-Known Member


    I had the problem originally restoring apps from TiBu. So I did a factory reset, wiping data and dalvik cashe. Went to the Play store and reinstalled all my apps but then just restored data from titanium backup. Seemed ok for a bit, then installed the update. Since then I tried to resize my home grid to 5x5 but widgets wouldn't stretch that far so had to go to 5x6, stretch them out to 5 wide then go back to 5x5. Sometimes it'll run good for a cpl hours then FC after FC of launcher, start having problems with the widgets I resized.... So I went back to a 4x4 grid but still having problems. So is it the Launcher itself? Should I have did another wipe of caches and factory reset before flashing the update? Is restoring just data from TiBu not recommended?

    Help?!?!

    Im thinking its more of something I did and not the rom.
  8. Tigatron

    Tigatron Well-Known Member

    I reccomend not using titanium backup at all. It seems to cause issues on most ROMs in some way or another.

    Maybe try getting rid of widgets and try them 1 at a time to see if one of them is causing the issues.
    If you still have issues try another launcher see if it works. Well go from there.
    spencer320 likes this.
  9. spencer320

    spencer320 Well-Known Member

    So if you don't use Titanium Backup what do you use? I'd hate to lose some of my data. Is there a way to keep all the data from games and apps without using tibu? Root Explorer?

    Trying to hold off on switching Launchers for now.​
  10. Tigatron

    Tigatron Well-Known Member

    I dont restore data. It seems to cause too many issues. At least on the warp. Im not sure why but never had those issues with my evo or droid.

    A good idea if your that worried about restoring data is wipe all data and download apps from play store. Then restore data from titanium one app at a time and see if its a specific one(s) causing the problem(s)
  11. sinisterfox

    sinisterfox Well-Known Member

    Personally I save all my .atks I normally use to my desktop as an app4phone folder then wipe completely before installing a rom.

    Only three complaints on the release thus far and one was overheating which someone mentioned (installing the 1.4 kernel), two, lack of an explorer native to the rom. (I don't use google play for anything... much rather surf to my SD and install then to DL ota) and three Incoming talk sound is greatly reduced on this version as opposed to the rest (i'd like to not use an external program if at all possible.)

    Food for thought
    Sin
  12. Tigatron

    Tigatron Well-Known Member

    @sinisterfox

    I don't consider installing apps from SD card to be restoring data. I keep a folder of my non paid market apks in a folder on my SD card it saves time.

    Im aware that some people use their phone very hard (myself for one) and there is a chance the phone will get hot. I use battery widget with alerts set to tell me when I hit different temps. The funny part is I heated the phone up just as much when it was stock. But to those that worry about it there's voltage control in post 3 as well as 1.4 & 1 GHz kernels that are theme matched to the rom.

    As for in call volume I'm experiencing better quality and volume on this version but I will check into it to see if I can boost the in call volume.

    This version does not have a full explorer but it does have a explore built into the launcher that gives access to the SD card. ( to use it: start on home window and tap menu, then tap files)

    I'll see what I can do.
  13. shadowdrow

    shadowdrow Member

    ok , great rom ,but am having problem with Bluetooth not being recognized ..i have a truck with biult in Bluetooth , it worked on the old rom ,but doesn't see the phone with this rom ..also tried it with my Garmin ..still no connection can be made ..made it discoverable but neither Garmin nor built in Bluetooth could find it ..
  14. Tigatron

    Tigatron Well-Known Member

    I'm not sure on Bluetooth (I don't use it) but I've had reports of better than normal Bluetooth connectivity with this version.
    Do you have a standard BT ear piece you can try? If it doesn't connect either something may have gone wrong during flash.
  15. shadowdrow

    shadowdrow Member

    no ear piece, the truck connects automatically to every other phone ..just not this rom ..should i try and reinstalling it ?
  16. Tigatron

    Tigatron Well-Known Member

    I think that's a good idea.
    Do a factory data reset
    And re flash the rom.
    Then try the Bluetooth before adding any apps.
  17. shadowdrow

    shadowdrow Member

    one thing i just thought of ..i installed the rom and the update without resetting ...gonna try installing rom,reset then installing update
  18. Tigatron

    Tigatron Well-Known Member

    Might not be a bad idea to just flash the rom then test before the update
  19. sinisterfox

    sinisterfox Well-Known Member

    I know I had to figure out the best way for my BT to connect and it took me a bit both headsets and the house, unfortunetly I don't have a vehicle with bt so can't directly help with that but believe me once you figure out what needs to happen first second third you'll be happy with it.
  20. Tigatron

    Tigatron Well-Known Member

    Hey sin did my post (#237) help address your concerns?
  21. shadowdrow

    shadowdrow Member

    i figured it out ...
    cleared cache
    installed rom ..
    reset
    installed update ..
    reset .
    In truck had to uninstall old phone setting ..
    searched for new phone in truck ..
    found it and setup without a hitch ..
    thanks !!
  22. Tigatron

    Tigatron Well-Known Member

    shadowdrow, glad you got it.

    I don't own any BT items so I'm not very helpful in that way.
  23. UnknownUser1

    UnknownUser1 Well-Known Member

    I only have one and havnt even tried using it in weeks but ill try and find it to test as well
  24. sinisterfox

    sinisterfox Well-Known Member

    @tigatron haven't got the lower oc kernel installed yet stuffs crazy at work with DOTD I just noticed when I was trying to chillaxe playing OsmosHD with BT running it nearly made me drop the handset.
  25. Tigatron

    Tigatron Well-Known Member

    Just grab voltage control from post 3 and turn the max down.
    sinisterfox likes this.

Share This Page