[rom] aokpTips


Last Updated: 2012-05-03 21:17:20
  1. colchiro

    colchiro Well-Known Member


    Advertisement
  2. colchiro

    colchiro Well-Known Member

    This is my new favorite rom. :D

    I liked MIUI on my phone, but didn't like how some of the customizations were specific to MIUI and many of the themes were Japanese. I tried MIUI once on my TP, but it didn't last long.

    This I like. Just as fast and very customizable. AOKP is the most popular rom in the Galaxy Nexus forum.
  3. IzelTokatl

    IzelTokatl Well-Known Member

    This is definitely my favorite rom for the TP.



    Sent from my SGH-T989 using Tapatalk 2
  4. lwb250

    lwb250 Active Member

    What makes it different from CM9?

    Just curious, as I have yet to try a different rom on my TP, and it is currently my only Android device, so I don't haven another point of reference....

    Thanks,

    Dan
  5. colchiro

    colchiro Well-Known Member

    Lots and lots of tweaks.

    The status bar and lock screens can have the weather on them. The status bar is customizable and can have any toggle you want. You can tweak colors and transparency.

    Is that enough to switch you or do I have to find more reasons? :D

    This is out of date (still shows 4.0.3), but check it out: https://sites.google.com/site/androidopenkangproject/feature-lsit
  6. lwb250

    lwb250 Active Member

    No need to sell me on it, I was just curious as to the differences.

    I have two TPs, a 16G and a 32G. I used the 32G primarily, so I can "play" with the 16G. I may try flashing it with the aokp rom today for grins.

    No problem flashing directly over a CM9 install, is there?

    Thanks!

    Dan
  7. colchiro

    colchiro Well-Known Member

    Different roms, different bases. Not a good idea to flash dirty.

    I'd recommend making a backup in recovery and Titanium Backup, then wiping data before installing. I even like to take screenshots before wiping. :D

    After activating new rom, I'll open Market and stop the app downloads, then search for TIBU and TIBU pro key, install them, then open TIBU, go to menu... batch and "restore apps with data" and unselect items you don't want. Do not install anything red or green from TIBU if it's a different rom.
    lwb250 likes this.
  8. lwb250

    lwb250 Active Member

    When you say "wiping data" I presume you're talking about wiping the device, as well as the caches (which would get blown away during a complete wipe anyway.)?

    Again, thanks!

    Dan
  9. colchiro

    colchiro Well-Known Member

    [​IMG]

    Wiping data= recovery > mounts and storage menu... format data.

    Wiping data means you'll get prompted for your Gmail acct/password and apps should start to install on their own. You'll lose most settings, although Google does store some of them.


    So boot into recovery:

    backup & restore menu: backup rom
    mounts & storage menu: format data, format cache.
    advanced menu: wipe dalvik cache
    flash rom
  10. lwb250

    lwb250 Active Member

    Exactly what I did. I'm looking at the "Team KANG" unicorn animation right now....

    Dan
  11. colchiro

    colchiro Well-Known Member

    You can disable that in settings... :D
  12. colchiro

    colchiro Well-Known Member

    7 hours ago:
    32 was a bit buggy. I had to roll back on both my devices. :D
  13. IzelTokatl

    IzelTokatl Well-Known Member

    33 is out
  14. colchiro

    colchiro Well-Known Member

    Updated my Nexus from 31 to 33, and radio was broken and only had a couple contacts w/ no pics (again). So I booted into recovery wiped everything and reflashed gApps. Works great.

    Wiping data was recommended for each of the last couple builds. I suspect it might be needed again with my TP. Not a fan of all the work, esp having to set up 4 email accts again.
  15. colchiro

    colchiro Well-Known Member

  16. colchiro

    colchiro Well-Known Member

    I installed b34 after supper yesterday. Had to wipe data for b33 and had issues with icons crashing and still had apps that work on every other device/rom, but not with b34 so wiped data again. The problem is I forgot to flash gApps before rebooting... BIG MISTAKE if you have TWRP installed. My boot partition is full so I can't install apps from Rom Manager and sometimes it gets stuck on booting into AOPK only until I delete the mobot.next file in /boot. Don't get me wrong, TWRP, CWM and AOKP are great, there just isn't enough room for all 3 in the boot partition... one of them has to go. I just haven't done that yet.

    So after wiping data, I'm stuck in AOPK without market or an app to browse boot and can't boot into anything except AOPK. I tried adb and Android Commander, but couldn't remove moboot.next or CWM. Finally I was able to copy Root Explorer from my phone and install it via Android Commander, then I was back in business. Still have to finish setting it up.
  17. WhoDoo Voodoo

    WhoDoo Voodoo Well-Known Member

    It has saved my rear almost a dozen times. Well worth owning if you like to ROM.
  18. colchiro

    colchiro Well-Known Member

    Milestone 5 (stable build) is out. Had my same old issues on my Nexus with a dirty update and don't feel like wiping again.

    I love this rom, but since I'd like to stick with TWRP for now (and my boot partition is full), I think I'll switch back to Eyeballer's build of CM9 for awhile again.
  19. WhoDoo Voodoo

    WhoDoo Voodoo Well-Known Member

    I did a full wipe to come up to 4.0.4, since then I have only wiped cache and davlik and haven't had the slightest issue. Sounds like a conflicting program or something.
  20. colchiro

    colchiro Well-Known Member

    The last 5 or so builds of AOKP (since adding 4.0.4 code) have recommended wiping. Sometimes it works with just wiping caches. CM7/9 don't seem to care.

    I haven't followed the TP aokp forums much, but the Nexus forums have had to wipe a lot.
  21. WhoDoo Voodoo

    WhoDoo Voodoo Well-Known Member

    They recommend a data wipe, but on a touch pad, I haven't wiped data since 4.0.4 and it hasn't hurt at all. I think it's just hype so they are only dealing with people with real bugs. It's a freaking sweet build to miss. I'll update if wiping cache and davlik screws it up, but this is my 5th upgrade without a data wipe and no big deal. Build 32 had a couple of problems, but they turned out unrelated.
  22. Jeffery

    Jeffery Well-Known Member

    Today I wiped and then installed AOKP M5 and 4/29 gapps. Everything booted fine except none of the Google apps are showing up. I even tried re-installing them in clockwork, it says everything worked but when I reboot no apps.

    Any ideas?
  23. colchiro

    colchiro Well-Known Member

Share This Page