[ROM][AOSP]dGB v01_28_2012| 2.3.5| 375MB /data| 60MB /system |Mult-lang |Unlock |Reboot[28 Jan]

Last Updated:

  1. Nagrom

    Nagrom Well-Known Member

    Maybe I'm missing something then.
    I thought the main feature of this great ROM was the increase in space. If I can't install as many apps as I could with GV, then it kinda defeats the purpose of having so much space.
    Are there plans to make it possible to move the davlik to the SD card in future updates?

  2. Hadron

    Hadron Well-Known Member Contributor

    The idea is to have enough space that most people would not need sd-ext. Those of us with a lot of apps do move some of them to sd (fat32).

    But if you want a very small rom with sd-ext there is nothing to stop you adding DarkTremor to it yourself. Then you would have the same a2sd as GV but with a much smaller rom.
  3. SUroot

    SUroot Well-Known Member Developer

    Just use the standard "move to sd" as Google intended. The idea is you only use as much space on sd as you need. No need to reserve a big chunk of that space as sd-ext.

    121 apps, some of them pretty big. 105MB free.

    As a rule, I shift all games to sd. Including ones that aren't designed that way (using titanium) as games don't need to run on boot.

    Although this is by far the smallest Rom, its still limited by nand. But its better than a2sd for the reason mentioned above. Also dalvik runs from nand so will have marginally better app running performance.

    If you use the native Google move to sd, you will get a lot more space without having to manage ext partitions or shift dalvik. It's all about smart management.
  4. Nagrom

    Nagrom Well-Known Member

    I only just found out that TB can force apps to move to the txt storage.
    Cleared loads of space now.
    Thanks Dan.
  5. SUroot

    SUroot Well-Known Member Developer


    And sorry, I believe you just drop it in /Usr/bin NOT /usr/local

    You won t have permissions to do this yourself so lets assume your username is ducky and you extracted the files in the tar.gz to your desktop.

    In terminal:

    Code (Text):
    1. sudo cp /home/ducky/Desktop/adb /usr/bin
    2. sudo cp /home/ducky/Desktop/fastboot /usr/bin
    3. sudo cp chmod 777 /usr/bin/adb
    4. sudo cp chmod 777 /usr/bin/fastboot
    This will be case sensitive. Desktop always has Capital D. Your username will need to be the correct case too.

    As for why chmod 777 as this is the highest permissions, I just 777 everything, cant answer why. I just do. Its over kill.
  6. JDY

    JDY Well-Known Member

    Whenever I lose signal with this ROM it fails to regain signal when I can actually get it, I have to turn on aeroplane mode then off to fix it.

  7. dan55

    dan55 Well-Known Member

    i had some signal issue with it too as i recall - just seemed to drop connection - had to reboot to restore it - didnt happen often though...and easy fix :)
  8. JDY

    JDY Well-Known Member

    Reboot also works but I get no signal quite a lot...
  9. SUroot

    SUroot Well-Known Member Developer

    No such issue here. Do a factory reset and see if its the same.
  10. JDY

    JDY Well-Known Member

    If I do a full TB back up should that restore everything back after I factory reset?
  11. SUroot

    SUroot Well-Known Member Developer

    Yes or even nandroid, but don't restore until you know if the problem exists or not on a clean install.
  12. JDY

    JDY Well-Known Member

    Ok Il do a nandroid as its easier to restore. Il report back to see if any issues occur... on a clean install
  13. nicka3200

    nicka3200 Well-Known Member

    Hi Suroot

    I've been lurking on this forum for quite some time but this is my first post. First of all thank you to everyone who compiled the rooting guides, FAQs, etc. (most seem to be using your ROM) I could never have got this far without them.

    Having been using Teppics rooted stock gingerbread ROM for a while I was a little dissatisfied with the apps2sd ext partition idea. I finally plucked up the courage to go S-OFF & flash your 65mb hboot along with your ROM & the MAN-U kernel . I have to say it's everything I hoped it would be.

    I do have one minor issue which has been mentioned in passing here & on xda but I've been unable to find a solution to it on either. My GPS seems a little hit & miss. It can take a very long time to get a position. It seems particularly bad when roaming & using precached Google maps. I've tried force closing maps, rebooting the phone & cycling the GPS off & on but to no avail. When it does work it works very well with maps & navigation.

    I have the latest radio so it shouldn't be that. GPS worked very well with the stock ROM & Teppics ROM. I've read the thread about GPS problems order S-off but that seems inconclusive. I did install this ROM straight after going S-off so perhaps there might be something in it.

    Do you have any suggestions? I'm a little reluctant to go back to a previous ROM to test the GPS as I found the hboot flashing a little nerve racking.
  14. Sak01

    Sak01 Well-Known Member

    I sometimes lose the mobile network connection completely and have to reboot to get it back. It happens after wifi is switched off at which point the mobile network fails to switch on.

    Toggling aeroplane mode to fix it is much more convenient so I'll try that next time.

    I would like to see if a factory reset helps but that means going a few days without a restore (as the problem is so invariable) which is not practical for me at the moment.
  15. Sak01

    Sak01 Well-Known Member

    You could try downloading Faster Fix from the market. It works for some people with GPS fix problems including myself.
    nicka3200 likes this.
  16. nicka3200

    nicka3200 Well-Known Member

    Thanks. Having downloaded faster fix I now have a Gps fix while roaming within 30 seconds. I'll report further.
  17. ducky1979

    ducky1979 Well-Known Member

    Cheers for this dan, its still not going as planned, but ill get there, can't seem chmod anything, maybe I'm doing something wrong, ill sort it out, the setup is totally different than what I'm used to. Thanks for your help though.
  18. nicka3200

    nicka3200 Well-Known Member

    Must have been luck. Back home in the UK today & so far no GPS position. Will experiment with it this afternoon when I have more time.
  19. SUroot

    SUroot Well-Known Member Developer

    Honestly don't know what causes gps issues as I have none myself so its a little hard to place.

    If anyone can run a Logcat from terminal when trying to get a fix, it may help. Factory reset is always the first thing to try. Then testing previous roms to see if s-off is the culprit.

    Out of interest, was it alpharev or revolutionary?
    nicka3200 likes this.
  20. nicka3200

    nicka3200 Well-Known Member

    I used revolutionary but the problem appears to be resolved. I did a full wipe & re-flashed the ROM. I then restored my user apps with titanium with the exception of Google maps which I downloaded fresh from the market. At this point I realized that move2sd enabler was set to install all apps to sd. Having moved maps back to internal memory it now seems to work fine.

    I have not yet flashed the MAN-U kernel. I'll give the GPS a good test for a week or so first. If I do flash MAN-U & the problem re-occurs is it possible to flash the original kernel without flashing the whole ROM?
  21. SUroot

    SUroot Well-Known Member Developer

    I dont have it as a separate zip i'm afraid.
    nicka3200 likes this.
  22. nicka3200

    nicka3200 Well-Known Member

    To be honest wiping & reflashing didn't take too long so I'll try MAN-U again some time. I suspect my problem was self induced.

    I might not have bought the desire without the glossy sense ROM but dGB has transformed my phone into what it should always have been. To me it seems crazy to put apps that get updated into the system partition because you end up 2 copies taking up space. Now I can install 1 copy of what I need. :)
    SUroot likes this.
  23. SUroot

    SUroot Well-Known Member Developer

  24. dan55

    dan55 Well-Known Member

    back to dGB11 for the new year :-D
    ....fully themed now thanks to UOT ;-)
  25. droidzone

    droidzone Well-Known Member

    SUroot, have you tried building ICS? What errors are you getting?

Share This Page