1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[ROM] ApeX V1.4.1 for Droid X & Droid 2 - Refinement and Ease of Use (2/22/2011)


Last Updated:

  1. Metfanant

    Metfanant Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    2,450
    Likes Received:
    412
    thinking about giving this a try...i think ill flash it tonight before i go to bed
     

    Advertisement
  2. IamMark

    IamMark Well-Known Member

    Joined:
    Feb 11, 2011
    Messages:
    55
    Likes Received:
    0
    First, thank you very much for the update and sharing it with all of us!

    Nevermind to my question. I wasn't feeling very bright.
     
  3. PatHoge

    PatHoge Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    210
    Likes Received:
    20
    You can turn them off completely by going to Menu>Settings>Uncheck "SD Card Notifications."
    OR
    Menu>Settings>Notification Ringtone. Change that to Droid or whatever you want.
     
  4. PatHoge

    PatHoge Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    210
    Likes Received:
    20
    Fab, can I just say that this ROM is phenomenal! The Toolbox is simply amazing and the ROM is pretty damn quick. I'm loving it. Thanks for all your hard work!
     
  5. RWil85

    RWil85 Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    220
    Likes Received:
    6
    anyone have any idea why this may have happened..

    I heard people couldnt get into bootstrap on 1.4.0...so i figured, let me try it..so i got in - then rebooted the phone after accessing bootstrap...and i lost all my text messages since last night when i flashed 1.4.0, but it restored all the ones from before i flashed it - with messed up dates and times and all out of order and such..anyone see this?
     
  6. sprtsfanmm

    sprtsfanmm Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    61
    Likes Received:
    0
    So I have a bug maybe. Before I flashed from 1.3.1 I was using the ASOP messaging app, when I flashed his morning to 1.4 my email shows up but when I hit the notification in the status bar nothing happens. Any idea?
     
  7. taknactn

    taknactn Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    68
    Likes Received:
    6
  8. taknactn

    taknactn Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    68
    Likes Received:
    6
    su
    apextoolbox

    1

    5

    1(default) AOSP
     
  9. taknactn

    taknactn Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    68
    Likes Received:
    6
    Did you clear cache first?
     
  10. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    rjs: I hope you don't mind, I answered your questions within your quote. Please follow up if there's anything else we can do. :)

     
  11. dellbx

    dellbx Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    63
    Likes Received:
    7
    How can I change the current unidentified caller from the generic Moto guy to this green guy? Same as in Liberty 1.5

    [​IMG]
     
  12. RWil85

    RWil85 Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    220
    Likes Received:
    6
    yes..clean install..wiped data, and cache, then flashed 1.4.0.
     
  13. ad720

    ad720 Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    260
    Likes Received:
    14
    After every reboot I'm getting a notification:

    Voicemail activities received data service n/a - click to refresh. I click, it refreshes, no problem. Just wondering why I'm getting it after every reboot.
     
  14. ad720

    ad720 Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    260
    Likes Received:
    14
    One more favor to ask of you Fab :eek: -

    Could you post the launcher icons that come installed in ADW? I'm running launcher pro and I'd like to be able to use those icons. Or if I can extract them somehow that would be cool too.

    Thanks again for a super rom. Sorry for cluttering up the thread.
     
  15. Dhintz

    Dhintz Member

    Joined:
    Dec 25, 2010
    Messages:
    19
    Likes Received:
    0
    Can't seem to do a backup to apex 1.4 using ROM manager. Any suggestions? Thanks

    Fab -- good work. I will buy you a beer or two.
     
  16. taknactn

    taknactn Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    68
    Likes Received:
    6
    Try deleting current Blur app for Vvm.apk in apextoolbox if you are using google voice.
     
  17. taknactn

    taknactn Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    68
    Likes Received:
    6
    Use BootStrap Recovery
     
    Dhintz likes this.
  18. taknactn

    taknactn Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    68
    Likes Received:
    6
    Try using the toolbox to switch messaging apps.
     
  19. ad720

    ad720 Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    260
    Likes Received:
    14

    I am using google voice but not for my voice mail.
     
  20. trophynuts

    trophynuts Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    5,630
    Likes Received:
    1,792

    I too get the "liberty" logo at initial boot for just a few seconds then everything from there is fine. ...that is a pain if you have to go through that much trouble to get rid of it. I may just leave mine like it is.

    a couple of things to add from me

    1. I like the toolbox the way it is versus having it gui based. I guess that is the old fart in me that likes doing command line stuff sometimes.

    2. I did the remove clock from notification bar, via toolbox, had a force close or something happen when it first tried rebooting. I rebooted again and everything seems to be fine now. Clock is gone. I think i read this happened to someone else as well.

    3. I haven't had any problems at all booting in to recovery using Clockwork

    so far i like this Rom very much. I was previously on Apex 1.3 then on Liberty 1.0...never jumped to 1.5 and now to this. Great job Fab!
     
  21. kramerica

    kramerica Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    357
    Likes Received:
    60
    Seems to have worked like a charm. Was fully charged at noon and used it fairly heavy throughout the day. Had it plugged in a couple times for the sd card usage, so I'm not sure what difference that played, but I was doing the same thing today I did yesterday, but with the batt wipe, it appears to have made the difference I was looking for anyway.

    Thanks!
     
  22. bigshotproducer

    bigshotproducer Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    473
    Likes Received:
    25
    Hey all, just updated to 1.4. Watermark'd theme. But now, hancent won't send mms pictures. Not sure about receiving them yet. Anyone had this problem?
     
  23. Keyan

    Keyan Well-Known Member

    Joined:
    Nov 28, 2010
    Messages:
    63
    Likes Received:
    60
    D'oh! Something simple like that, and here I was expecting a ringtone named "Apex 1.4 ringtone" or something :eek:


    I give this rom 2 thumbs up, not only does it seem faster than 1.3.1 but battery life is great, and the toolbox is AWESOME. just the fact it downloads from the server makes me give it 2 thumbs up. I never need to connect my phone to my pc ever again.

    downloaded the 1.4 zip through the phone
    flashed it
    deleted and installed apk's through the toolbox that downloaded themselves

    its SO AWESOME.

    when I find spare $$$ i'll be donating to the beer fund.
     
  24. inphoenix

    inphoenix Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    152
    Likes Received:
    29
    Awesome work! Love this new rom.

    One issue I am facing so far. In past I was able to choose mot for email (for my work email) and AOSP for txt msg (for Go SMS). Now they have been combined and I have to choose either mot or aosp for both.

    If I choose aosp my work email won't work, if I choose mot I get double texts in Go SMS ( and I don't mean double notification).

    What can I do to resolve this? Help.

    EDIT : One more thing, Now when I go to market I see only my paid apps under my apps. None of the free apps show up. Any one else notice this?
     
  25. hyperlite

    hyperlite Well-Known Member

    Joined:
    Sep 8, 2010
    Messages:
    100
    Likes Received:
    5
    toggle messaging apps in the toolbox. IIRC handcent needs one of the stock messangers to function. I know this was in this thread somewhere.
     
    bigshotproducer likes this.

Share This Page

Loading...