[ROM] ApeX V1.4.1 for Droid X & Droid 2 - Refinement and Ease of Use (2/22/2011)


Last Updated: 2012-01-02 18:19:20
  1. Indygreg

    Indygreg New Member

    I was at 1.3.1 and just upgraded to 1.4 (no wipe). The corporate email stopped working. Or more specifically would not really open. I would get the notification at the top of the screen telling me I got a new email, and even the subject line. But if I would select it, email would never come up. In addition, if I just tried to launch email straight away, it would not launch. Nothing would happen. Phone was not locked up or anything, everything else worked fine.
    I restored my 1.3 build to get back to functional.

    Question #1, and honestly this is not that important, Any idea of why this happened or a way around it? If I am the only one, then it just is what it is.

    Question #2, can someone give me the quick and dirty of wiping and then using some kind of restore to put back as much of the apps and data and settings I have? I am not sure 1.4 is worth it to me if I have to re-install every app, setup every account (gmail, corp, facebook, etc). It is not like 1.3 sucks - it is very good IMHO. the only beef I have is with the FC's from time to time.
    FYI, I own titanium backup - if that helps

    Advertisement
  2. jtpdx

    jtpdx Member

    What's the best setting for overclocking the X? Stable, battery saving
  3. taknactn

    taknactn Well-Known Member

    Believe it or not every X is not the same. Try low voltage and work your way up from 1Ghz. Maybe wait a couple days in between settings to see witch one gives you the best result for how you use it. Be careful with overclocking on start up. I suggest 850Mhz on low voltage.
  4. Trooper

    Trooper Well-Known Member

  5. Raptor912

    Raptor912 Well-Known Member

    I cannot attest to LPP, but I have been running ADW EX with Apex 1.4 and it has been smooth and quick!
    Trooper likes this.
  6. Trooper

    Trooper Well-Known Member

    Thanks! Will probably go back to ADW EX!
  7. Metfanant

    Metfanant Well-Known Member

    been running ApeX 1.4 for a few hours now and im liking it...

    honestly, straight out of the box, the fresh install of Apex was operating "smoother" than either Liberty 1.0 or 1.5 did on my phone...

    with LPP installed Liberty was like melted butter on my phone, I seem to be having a couple little hiccups occasionally with LPP and ApeX...but i have ADW Ex installed as well...might switch over and see how that runs...

    so far im really impressed...

    I was really IN LOVE with Liberty 1.0....but my phone didn't seem to like 1.5 as much...it would start to get bogged down after a day or so of use without a reboot...so im hoping ApeX makes me fall in love over time like Lib 1.0 did...so far so good!

    i think the only thing i could even complain about so far is that the GUI for the Liberty toolbox is slick as hell...I think ApeX would benefit from that A LOT if Fab could come up with something similar...The ApeX toolbox is awesome, and anyone with even a little bit of experience can operate it, but I know a GUI would really go a long way to APPEARING more user friendly...if that makes sense...

    but Cheers to Fab for an awesome ROM!
  8. quickaudi

    quickaudi Well-Known Member Contributor

    Fab's site down?
  9. Raptor912

    Raptor912 Well-Known Member

    Yes...

    From his Twitter...Sorry guys, download links are pulled for now, until I figure something out. Avg 5Mbps over the course of the day got my act suspended :-(
  10. carpe

    carpe Member

    Running Apex 1.4, first time i've used it on my DX. I used the toolbox to switch to the blur messaging suite but the email and text programs are nowhere to be seen. Do i have to enable them somewhere else?

    Thanks!
  11. Fabolous

    Fabolous Superuser VIP Member

    The icons aren't any different ;)

    For AOSP: Email, Messaging
    For Blur: Email, Text Messaging (sms), Messaging (universal inbox)

    You'll need to launch the actual programs to see the difference.

    Also, my site is up again. Just a random question, how often do you guys use the Toolbox? Is it like a one time customize and you're done, or do you find yourself visiting it repeatedly and changing a lot of stuff around?

    Just wondering if all the extra bandwidth is coming from hosting the actual ROM or from the toolbox :)
  12. DenverCZBob

    DenverCZBob Well-Known Member

    I ended up clearing data and cache and then flashing 1.4. After that, social networking started working correctly. Was more work of course but it worked. Maybe someone else has a simpler solution....

    -bob
  13. althepal1984

    althepal1984 Well-Known Member

    I got mine set up how I want it for now and don't go into the tb much unless I hear of an update
  14. Raptor912

    Raptor912 Well-Known Member

  15. novemberwhiskey

    novemberwhiskey Well-Known Member

    Usually only use it to set up once, and then I don't use it again unless there is an update (then only to check to see what is different).
  16. beemer87

    beemer87 Active Member

    just got this running, so amazing. using LPP and havent had any problems yet.
  17. IamMark

    IamMark Well-Known Member

    I normally set it and forget it! ;)
  18. md88

    md88 Well-Known Member

    I have used the toolbox 4 or 5 times since installing the rom.
  19. Metfanant

    Metfanant Well-Known Member

    ive only been running 1.4 since this afternoon (seems i got it right before your site went down)...but from past experience with running Liberty, i can say that i used the toolbox very often at first, and while i used it less, once i got things set up the way i liked...i still would go in and tinker quite a bit...
  20. wb2ibo

    wb2ibo Active Member

    I have been playing around with it just about every day 2x a day since first release. :) Toolbox has done a dl 2x every other day. So far I'm very happy with 1.4 Great work Fab!
  21. GeorgeH

    GeorgeH Well-Known Member

    Corporate Sync Acct Issue:

    This may just be me, but I was able to create a corporate sync account on 1.3. On 1.4 however, after successfully creating the account, it syncs the email, yet when I try to access the email via the notification bar or the email shortcut, it does nothing. I'm unable to see anything once the account has been created other than the number of emails it syncs upon initial creation and when emails are sent.

    Any suggestions? I've already removed the account and created it again and no luck.


    *******EDIT
    Just had to enable the Blur messaging app from the toolbox. I'm a novice user and I was able to accomplish this. This is quite the testament to how unbelievably awesome Apex1.4 is.
  22. rjs987

    rjs987 Member

    I am using mediagaller.apk. I believe this is blur gallery. I recently recorded a video with camcorder however when I play the video back I get an error message "can't open content://media/external/video/media/1 to play" I was wondering if anyone else had this problem.
  23. bhavlo

    bhavlo Well-Known Member

    In the boot menu I see 2 cache items, which do I clear and how often?
    Dalvik Cashe
    Cache Partition
    What is the difference?
  24. Batbriel

    Batbriel Well-Known Member

    I use the toolbox only once,, once I set up everything the way I want it I forget about it :D
  25. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    bigxie Very happy with 1.4.1 -- bootup sound working, startup/cron script by @imoseyon working, can't reproduce system FC anymore... :)



    good news there

Share This Page