[ROM] ApeX V1.4.1 for Droid X & Droid 2 - Refinement and Ease of Use (2/22/2011)


Last Updated:

  1. ad720

    ad720 Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    260
    Likes Received:
    14
    I must be missing something very obvoius - trying to run the scripts in terminal emulator and getting "access denied" for everything. I did do "SU" first and granted terminal emulator root access and I am seeing #.
     

    Advertisement
  2. rkid007

    rkid007 Member

    Joined:
    Jul 15, 2010
    Messages:
    15
    Likes Received:
    0
    I want to try the new Apex. What I have a question about is the OC script. I still cannot find any resources on it. How does it work exactly? Do you choose a Voltage and then a range and then it applies it? Is there a way to customize or tweak each setting?

    Thanks for any assistance anyone can give.
     
  3. bouchigo

    bouchigo Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    3,756
    Likes Received:
    1,026
    It is pretty snappy, but when I go to add a widget or change a shortcut on LP, it lags for me, on Liberty it was almost instantaneous.
     
  4. ballisticn8

    ballisticn8 Well-Known Member

    Joined:
    Mar 15, 2010
    Messages:
    761
    Likes Received:
    158
    has anyone tried flashing the goodies.zip pack for apex 1.3.1 ? I am getting everything set up on my phone now and am going to back it up prior to flashing the goodies.zip but if anyone has tried it I was hoping to get the percentages back in the battery... Thx!
     
  5. diskovilante

    diskovilante Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    52
    Likes Received:
    10
    Get Titanium Backup and you can uninstall Madden and any other app you don't want from there.
     
  6. cultldr

    cultldr Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    307
    Likes Received:
    63
    YES! Thank you for adding the clock removal in the Toolbox! Got that done first, now time to dive in and see what else is there. Great job on the Rom!
     
  7. diskovilante

    diskovilante Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    52
    Likes Received:
    10
    I was wondering the exact same thing on the first page of this thread.

    Do the goodies packs for 1.3.1 work on 1.4.0?
     
  8. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126

    Is your phone attached to your computer in mass storage mode by any chance? The toolbox relies on the sdcard, so if that's mounted on your computer, your phone cannot access it.
     
  9. bouchigo

    bouchigo Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    3,756
    Likes Received:
    1,026
    Is it just me, or is the "THX" sound not playing for anyone else with boot animation when the phone is booting up?
     
  10. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    I never heard a peep out of mine, but I thought I read somewhere that those of us who came from Liberty won't for some reason. :confused:
     
    bouchigo likes this.
  11. Batbriel

    Batbriel Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    299
    Likes Received:
    32
    I am Sorry,, is there an option in the toolbox to turn off the Animations ? haven't seeing any so far :)
     
  12. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Spare Parts may be able to disable the animations.
     
    Batbriel likes this.
  13. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    Yes, they can be disabled, or sped up, in Spare Parts.
     
    Batbriel likes this.
  14. jguns112

    jguns112 Well-Known Member

    Joined:
    Dec 30, 2010
    Messages:
    110
    Likes Received:
    1
    I know, I was just wondering if there was a way to do it using the toolbox
     
  15. Raptor912

    Raptor912 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    405
    Likes Received:
    76
    No THX sound for me and I am coming from Liberty
     
  16. ad720

    ad720 Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    260
    Likes Received:
    14
    Hey thanks for the response Fab. No, it's not connected to the computer and the SD card shows as mounted in settings.
     
  17. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    I'm on RC2. Apex just rebooted. Hmm.. I guess I should d/l the release and do a data/cache wipe?

    Edit: Who's going to advise those who advise? :p
     
  18. diskovilante

    diskovilante Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    52
    Likes Received:
    10
    I see what you did there, haha :)
     
  19. jguns112

    jguns112 Well-Known Member

    Joined:
    Dec 30, 2010
    Messages:
    110
    Likes Received:
    1
    Only problem I can find is that the in landscape mode the keyboard is pretty squished.

    Also some of the blur Widgets don't work. Could this be because I removed the home launcher? Or maybe they don't work on lpp
     
  20. bouchigo

    bouchigo Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    3,756
    Likes Received:
    1,026
    Really??? There has to be a way around it. I will see if I can get it to work then.
     
  21. fonefreak

    fonefreak Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    179
    Likes Received:
    25
    What a great Valentine's Day gift for girl geeks!
     
  22. bouchigo

    bouchigo Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    3,756
    Likes Received:
    1,026
    Alright, got the sound to work for the boot animation; the boot animation has to be installed in /data/local.
     
  23. shrink57

    shrink57 Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    1,529
    Likes Received:
    149
    Apextoolbox
    2 (install/delete apps)
    r (remove any ,apk
    Madden.apk (make sure the M is in upper case).

    I tried to do it with Titanium but no luck. Apextoolbox nailed it.
     
  24. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    I swear I tried that and it didn't work, lol. But it was late at night and I may have been delirious ;)


    So all you did was move it from /system/media to /data/local?
     
  25. Stevessvt

    Stevessvt Well-Known Member

    Joined:
    Oct 28, 2010
    Messages:
    338
    Likes Received:
    38
    Awesome!


    How do you do this?
     

Share This Page

Loading...