Last Updated:

  1. vsofiy

    vsofiy Member

    asCend2 is modded 2.3.3 stock rom for cricket m865 currently with cpu overclocking and multi touch(no idea what huawei was thinking when they added code to specifically disable this for us) and many other tweaks such as ginger crt screen off animation; install using cwm, please donate if u enjoy it

    asCend2 0.1: (08.14.11)
    -wifi/usb tethering native
    -gingerbread screen off animation( electron beam) -- looks VERY COOL [​IMG]

    asCend2 0.5: (08.22.11)
    - oc kernel(800Mhz) - mine was stable during the whole day, but your mileage may vary
    -gpu renders ui
    -disabled huawei's popups
    -clean up rom
    -clean up kernel source (down to 2.8M) - disabled debugging
    -added ringtones from CM7

    asCend2 0.5.1: (08.22.11)
    -clean up kernel source (down to 2.8M) - disabled debugging
    -fix for wifi

    asCend2 0.8: (08.24.11)
    -set max clock down to 780Mhz due to stability issues
    -enabled multi touch in kernel and rom
    -added back swype

    asCend2 0.9: (08.25.11)
    -added dt's A2SD
    -dt's a2sd gui app
    -black ui
    -disabled huawei's popups

    asCend2 1.0: (09.1.11)
    -added gingerbread overscroll animation
    -added battery % icons
    -removed a2sd app, use terminal instead
    -updated google apps
    -fixed voice search

    asCend2 1.1: (09.19.11)
    -cleaned up overclocking
    -new frequency governor: smartassV2 set as default
    -boot animation
    -two versions, one with a2sd and one w/o.( i personal use the one without because it is faster and less buggy.)

    asCend2 1.2: (10.6.11)
    -android is now at 2.3.5 (based on ota update)
    -optimizations for battery life (i still have 20% left after 16 hours [​IMG] )

    If u want some more space, grab root explorer or another root file explorer and navigate to /cust/cricket/us/ and delete app,guide, wallpaper and media folders.(only for 1.2, dont delete LatinlME.apk)
    swap support is built into kernel and is activated by a2sd at boot if a valid swap partition exists; use "free" command to make sure its on
    ext4 support is also there and if u have a ext4 partition all apps will be moved there automaticly, if u dont want to use a2sd, run "a2sd remove"
    use a terminal emulator to configure a2sd; first type "su" to get root and then "a2sd" to see options
    Don't forget to do a full wipe before flashing

    ----To install 1.2, first restore back to stock, then apply the ota update, flash cwm run wipe data/factoryreset and install 1.2----
    DOWNLOAD LINK: asCend2 1.2

    DOWNLOAD LINK: asCend2 1.1
    (non-a2sd) http://www.mediafire...c3x14lly64elyp4
    (a2sd) http://www.mediafire.com/?0syqlwbml3n160c

    DOWNLOAD LINK: asCend2 1.0(OLD)

    if u like using my rom, why not reward me for my efforts? [​IMG]
    Paypal Donate Link

    Spiricore, gmnowels, kookea and 3 others like this.
  2. jperkins

    jperkins Member

    Nicely done, and the multi-touch really works.
  3. xehanort44

    xehanort44 Member

    Finally dowwnloaded the rom and it's badass can it pickup more than two fingers at once?
  4. jperkins

    jperkins Member

    I have attempted to zoom on browser and then zoom out with two others while keeping the first two on screen, it seems to respond.
  5. tns0608

    tns0608 Member

    why when I go into camera there's a lot of little sqaures and even when I take a picture, it comes out with them...dislike :(..how can that be fixed? :confused:
  6. PlayfulGod

    PlayfulGod Well-Known Member Developer

    not had reports like that from mine, you could give it a try.
  7. tns0608

    tns0608 Member

    I did try yours, but it just stayed stuck on the white screen n i tried it several times that's why I posted for help in your thread, but no replied to me =(
  8. PlayfulGod

    PlayfulGod Well-Known Member Developer

    I relinked 1.74, give it a try. And sorry if I didnt reply, you have to keep in mind how many threads n sites I read n 'try' to reply to all issues. ;)
  9. SwissCM

    SwissCM New Member

    Any chance of a version for the Huawei Sonic?

    They're very similar phones, I'm not sure what would be involved in adding support for the Sonic but I'd be willing to help out if need be.
  10. PlayfulGod

    PlayfulGod Well-Known Member Developer

    Best way for that is by providing a backup or the stock restore file for the sonic.
  11. SwissCM

    SwissCM New Member

    I PMed you, but in case you don't read them I have fresh backup data from a new phone. Only thing done to it was it being rooted and having Clockwork Mod installed so I could dump the recovery ROM.
  12. ziggy5069

    ziggy5069 New Member

    the links to 1.1 do not seem to be working. please help
  13. kookea

    kookea New Member

    thanks for your efforts,my c8650(M865 is called in china) had flashed your rom,I am useing it happily . But i was surprised it is in chinese when i entered the main interface . you are chinese?
  14. misselle27

    misselle27 New Member

    Hey I tried to install it just as you said and I got the following error:
    E:signature verification failed
    Installation aborted.
  15. moneyb23

    moneyb23 New Member

    hey i just joined this forum a couple days ago and i wanna know if all the 2.3.3 stock roms are broken? i've downloaded at least 5 of them but it always says unable to unzip...because there are no files inside of zipped folder HELP PLEASE.
  16. firmansyah78

    firmansyah78 New Member

    it's unlock ROM...?i mean, my Huawei C8650 if use this ROM it's can Unlock and i can use any CDMA card...?my huawei c8650 is Lock by Flexi telecom, and i want to use any CDMA card...
    sorri bad my english..
  17. Spiricore

    Spiricore New Member

    Thanks for your hard work! Everything went great until I was greeted by the "Tap here to start" and realized no keyboard would pop up so I could enter in my information. I backed out and checked my keyboard settings and, sure enough, no keyboards are installed (not even the default android keyboard). I manually downloaded the swype installer, but it *also* requires logging in... so I'm sorta stuck in the mud. Any suggestions?
  18. Pikidalto

    Pikidalto Active Member

    There are only three that I know of: A2tude, asCend2, and CM7A2. They have all installed just fine on my phone.
  19. Pikidalto

    Pikidalto Active Member

    If you're using the 1.2 and you deleted the bloatware, you also deleted the LatinIME.apk (keyboard app) that is provided by Cricket. I just checked the zip file for 1.2, and it does not provide this, and the original post also mentions not deleting LatinIME.apk.

    Three solutions:
    1. Reflash to original 2.3.3 stock, upgrade to 2.3.5, then reflash the ROM.
    2. Flash 1.1.
    3. Grab the LatinIME.apk from the 1.1 zip, put it on the SD card, then use a root file manager to copy it to /system/app, and reboot.
  20. TheCox

    TheCox New Member

    Will this work with the USCellular version of 2.3.5 for the Huawei ascend 2?
  21. cinderellagirl

    cinderellagirl New Member

    Sorry, I can't post any helpful links, since I am new here.

    This may be super late, but I got my first android a few months ago and finally got up the nerve to root and flash my first ROM a few days ago. (A2tude) When I first did it, I tried to follow all the directions to a T, but apparently wasn't reading very well at first. Anyway, I finally figured it out, with the help of forums like this one and lots of google searches and the playful droids wiki site.

    Assuming you are talking about the 2.3.3 stock found in the thread [GUIDE] Restore Your Ascend II Back To Stock on this forum, and assuming you are running Windows 7 on your computer, you will have to download something like 7zip from the internet in order to unzip the file. I used 7zip with no problems and it is free. Google 7zip and find a good download website to get it from. Then follow all the directions in the GUIDE mentioned previously.

    I MAY have ended up downloading the stock ROM file from another site. In fact, I think it was the playful droids wiki site that I got it from. (Sorry, I have been all over the net trying to figure all this out so I don't mess up my phone.) I love the wiki site. It is all posted here in the forums, but in the wiki site it is all right there and easy to navigate between pages.

    Make sure you follow all directions to a T. Then after you are 2.3.3 flashed, you are ready to root with the update file. After that, you need ClockworkMod Recovery to flash new ROMs. In order to get ClockworkMod Recovery on my phone, I had to do it via something called fastboot. Again, I believe all the files and instructions needed for that are on the playful droids wiki site as well. After that, it was super easy sailing! And I am still VERY new at this. :D

    NOTE: I have not flashed the ROM mentioned in this thread. I have successfully flashed A2tude after rooting. A2tude is the only ROM I have even attempted as it seems to be working fine so far, but I have a feeling that once I figure out the differences in ROMs I will be a flash-a-holic. Just my personality. :cool:

    Thanks for reading my really long post, I hope it helps somebody, even if it doesn't help the OP, since they may have already found a solution by now considering it is months later. lol
  22. ACLakey

    ACLakey New Member

    I flashed this on my wife's phone and so far so good!!! I messed up before flashing the 1.2 build and deleted the latin.apk but used 7zip to drop in the version out of 1.1. Nice work.

    [edit] MMS does not work on the wife's USCC phone...any thoughts?
  23. SelfElevated2

    SelfElevated2 Well-Known Member

    Is this rom themed at all?
  24. twelch82

    twelch82 New Member

    I spent the last few daysflashing sifferent rom's looking for the one that fits the best. So far this one wins but I want my boot sound and shut down sound back! I spent alot of time customizing my phone but when I flash this rom the boot/shutdown sound stop working. do you know of I way I can fix this?
  25. Stardust342

    Stardust342 New Member

    Is there a way to get the 3G working on a us cellular phone? Thanks.

Share This Page