[ROM][BETA]{01-03-2012}Jet 2.1


Last Updated:

  1. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    Hello friends,
    Presenting Jet 2.1 ( A Froyo based custom ROM ) for A85

    --Features--
    1.Rooted
    2.Busybox Added
    3.Added task killer tweak in core
    4.Added init.d support
    5.Added Apps2sd
    6.Added Nano
    7.Added Bash
    8.Added Megascript(For Faster Performance)
    9.Added Darky's zipaligner script(Faster Performance)
    10.Added some more onboot script
    11.Debloated
    12.Removed stock APNs and added lot more APNs
    13.Enabled Hardware acceleration
    14.Enabled GPU acceleration
    15.Enabled Purgable assets
    16.Made ROM Ad-free (Now no more annoying ads in any app)
    17.Zipaligned all APK's
    18.Added new bootanimation and shutdown animation
    19.Added Network Accelerators for faster Internet
    20.Added lot of battery saving tweaks
    21.Gave a HD feel and finishing by decreasing LCD density.
    22.Lots more(will add as soon as i remember them all)


    Links
    http://www.indiasporting.com/apks/Varun/A85/Jet_2.1.part1.rar
    http://www.indiasporting.com/apks/Varun/A85/Jet_2.1.part2.rar
    http://www.indiasporting.com/apks/Varun/A85/Jet_2.1.part3.rar
    http://www.indiasporting.com/apks/Varun/A85/Jet_2.1.part4.rar


    Instructions( U will need a PC)
    1. Download all rar files from the link and place them in one place
    2.Open any of the file using WinRAR and extract it
    3.Now u will get a zip
    4.Copy that zip into ur sd card
    5.Reboot phone into recovery(Custom recovery is needed and not stock recovery)
    6.Do a Factory reset(Wipe data)
    7.Wipe Dalvik cache in advance section(This step is not much necessary)
    8.Choose option of 'Install zip from sd card'
    9. Locate the ROM zip and flash it
    10. Reboot!
    11. Done u will boot into Brand new ROM



    Note:I guess many of u were expecting a GB ROM but i wanted to start from beginning and i will release a GB ROM and a stability update for froyo both at the same time. I cannot tell ETA but be confident there is a update ;)

    And yeah read my signature :p

     

    Advertisement
  2. applicationz

    applicationz Well-Known Member

    Joined:
    Jan 4, 2012
    Messages:
    235
    Likes Received:
    54
    hey do u used kernel or our a85 will keep its old kernel
    because i am having latest 21147 kernel more stable
     
  3. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    No need of any kernel thingy
    Just flash it in recovery and u r done and give me reports :)
     
  4. applicationz

    applicationz Well-Known Member

    Joined:
    Jan 4, 2012
    Messages:
    235
    Likes Received:
    54
    hey varun update says E: error in update.zip status 0
     
  5. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    Ok can u give ur facebook ID
    i can resolve this issue online
     
  6. applicationz

    applicationz Well-Known Member

    Joined:
    Jan 4, 2012
    Messages:
    235
    Likes Received:
    54
  7. muks.mak

    muks.mak Well-Known Member

    Joined:
    Oct 12, 2011
    Messages:
    66
    Likes Received:
    4
    Getting error.............../sdcard/jet2.1.zip

    and why have only 1 file .................can you say how to merge all of them
     
  8. applicationz

    applicationz Well-Known Member

    Joined:
    Jan 4, 2012
    Messages:
    235
    Likes Received:
    54
    muks maks did'nt get u
     
  9. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    Friends we tried nearly all possible ways to get it flashed but none worked

    For other devs
    We tried replacing update-binary then it popped status 7 error then tried replacing updater script with many combinations.
    I guess problem in recovery as all zips get flashed in 1st attempt for all ROMs i made for other phones
    So what other devs suggest or guess the prob?
     
  10. muks.mak

    muks.mak Well-Known Member

    Joined:
    Oct 12, 2011
    Messages:
    66
    Likes Received:
    4
    o Varun ji Kidhar gaye !!
     
  11. kumar abhishek

    kumar abhishek Well-Known Member

    Joined:
    Dec 3, 2011
    Messages:
    572
    Likes Received:
    125

    @ applicationz did u turn off signature verification and all???
     
  12. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
    @varun
    Just a simple question :
    Can these ppl flash a simple superuser zip ?

    and btw why is the stuff divided in 4 Parts ??
     
  13. applicationz

    applicationz Well-Known Member

    Joined:
    Jan 4, 2012
    Messages:
    235
    Likes Received:
    54
    yes we can flash update.zip file via recovery i already installed miui from their
     
  14. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    @ninad
    That's due lack of bandwidth and upload failures.
     
  15. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    Friends I have found a workaround to make my ROM work.
    Can someone come online to test?
     
  16. gta

    gta Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    428
    Likes Received:
    95
    isnt there any nvidia flashing tool like mediatek have one ???
     
  17. applicationz

    applicationz Well-Known Member

    Joined:
    Jan 4, 2012
    Messages:
    235
    Likes Received:
    54
    yes nvmultidown
     
  18. shivakiran

    shivakiran Well-Known Member

    Joined:
    Jan 28, 2012
    Messages:
    78
    Likes Received:
    13
    There's an error (status 0) while installing rom
     
  19. ansarimm

    ansarimm Well-Known Member

    Joined:
    Mar 3, 2012
    Messages:
    59
    Likes Received:
    1
    apply appy rom and install clockword recovery and then install the .zip
     
  20. shivakiran

    shivakiran Well-Known Member

    Joined:
    Jan 28, 2012
    Messages:
    78
    Likes Received:
    13
    I have cwm recovery v5.0.2.0 in my stock rom tried to install ur zip bt der's an error status 0
     
  21. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
    Try this Binary
    ans I am more than 100% sure it will work :)
     

    Attached Files:

  22. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    lol.....I tried that nearly 20 days back but got status 7 after that and I overcame that too and
    I made the ROM get flashed but stucked on logo
    now developing new one
     
  23. htwoo

    htwoo New Member

    Joined:
    May 18, 2012
    Messages:
    2
    Likes Received:
    0
    is there anyway to install this ROM ? coz i got same error message...
     
  24. riks4039

    riks4039 Well-Known Member

    Joined:
    May 17, 2012
    Messages:
    64
    Likes Received:
    1
    m ready to test the rom, any one interested
     

Share This Page

Loading...