[ROM]Black Plague w/ Plague kernel

Last Updated:

  1. samp27

    samp27 Active Member

    My BT works fine when I turn it off and on, but the system settings crashes when I try to add a new device..

  2. R u talking about the init.qcom.boot.sh file I tried modifiying that script and they never stuck.....hey PG great rom by the way
  3. Squiggz

    Squiggz Member

    Editing the init.qcom.boot.sh file worked for me :D

    Donation sent
  4. airtioteclint

    airtioteclint Well-Known Member

    Can you share your edited file. It never works for me I'm guessing I must be doing it wrong.
  5. PlayfulGod

    PlayfulGod Well-Known Member Developer

    init.qcom.post_boot.sh is edited in .1 n the init.d scripts will be disabled by default in .2
  6. Master4697

    Master4697 Member

    I love this rom but I did notice that the script for toggling the Led lights for the soft keys doesn't work for this rom. Do you think you think a new script could be made or support for the original script?
  7. PlayfulGod

    PlayfulGod Well-Known Member Developer

    was one made for the connect? link me to it and I will look at it. ;)
  8. PlayfulGod

    PlayfulGod Well-Known Member Developer

    v1.2 uploaded and added to wiki n RM. ;)
    DrHangman, mrpnut, droidmix and 5 others like this.
  9. airtioteclint

    airtioteclint Well-Known Member

    1.2 reboots when installing from the market. Tried reflashing, still same.
  10. paris8577

    paris8577 Well-Known Member

    I installed things from market no problem on 1.2.. wonder why yours is doing that
  11. airtioteclint

    airtioteclint Well-Known Member

    Hmmm, maybe it was the app. I was updating superuser both times when it happened. It's the first thing that shows up on my market from fresh install.

    Can you do me a favor and uninstall your superuser update and reinstall? If it turns out to be the case I'll just not update it.
  12. VeNoMzRevenge

    VeNoMzRevenge Well-Known Member

    For me, everything is working fine. The cpu setting stick like glue.

    The animations are AWESOME.

    Menu button still unlocking the lock screen for me.

    I flashed this only wiping delvik.
    airtioteclint likes this.
  13. paris8577

    paris8577 Well-Known Member

    yeah gimmie a sec i will try it. it might be superuser because i got a reboot when i tried to restore my apps with titanium..
  14. paris8577

    paris8577 Well-Known Member

    worked fine for me. I uninstalled it and then installed it again no probs.. have you tried to install anything else?
    airtioteclint likes this.
  15. airtioteclint

    airtioteclint Well-Known Member

    Strange. I'm going to reflash. No the market is the first thing i go to on any fresh rom install. I just go to my instsll history and update or install all my apps. Superuser is the first one that shows up in my apps.
  16. paris8577

    paris8577 Well-Known Member

    I am getting a ton of random reboots tho.. Is anyone else? i am not even overclocked. I am actually underclocked in the 900s somewhere..
  17. airtioteclint

    airtioteclint Well-Known Member

    Wow I learned something new today. Flashing 1.2 over 1.1and just wiping dalvik enabled me to save all 1.1 settings and apps. I did a double take after the reboot was like... Did I install a new rom or restored an old one?! Lol.
  18. airtioteclint

    airtioteclint Well-Known Member

    None yet. I redownloaded and flashed over 1.1 only wiping dalvik. Well let you know if ot does.
  19. fabzz

    fabzz Member

    yea turning on and off works without crashing but i wouldnt really consider that working since there no action really happening and yea i didnt backup anything its all fresh on mine so no BT from fresh installs
  20. raguilera510

    raguilera510 Member

    Man I was sooo damn happy to download this rom and slap it on but it doesnt work on my connect.

    PG when I installed i did the full wipe (without reading that I couldve just installed over) but anyways fresh install v1.2

    When I sign into my account and start trying to download my apps it just hot reboots its not the full reboot but it does reboot quickly. :-/

    Is there ANY cure for this problem i have been wanting some of your goodness for the longest PG please help me or anybody else that has had this problem please help me !

    OH and my status bar disappears constantly then pops back up!

    Might as well ask about the themes too CAN WE USE THE BEAST CANDY THEME ? i just want the dialer ! i HATE the plain dialer and contacts lol
  21. airtioteclint

    airtioteclint Well-Known Member

    yeah i was having the same problem. Restore 1.1 if you've made a backup and flash 1.2 wipinh only the dalvik. Works perfect after that. Oh yeah i would advise you to turn off animation in the settings and display. My phone has never been this fast. I may not even get the s3 once its out now. :D
  22. PlayfulGod

    PlayfulGod Well-Known Member Developer

    superuser should have been up to date less it had another one in the last 24/48hrs lol

    BT I will have to check, charging ani should be working, themes should be usable atm, I ever get the power menu working tho all current themes will prolly break that. Should be able to mismatch contacts n dialer etc. I am working, or waiting on it to get done (whichever gets done first lol) on a ics themed dialer n dark contacts.
    wilsonbx198st likes this.
  23. ChiweN

    ChiweN Well-Known Member Contributor

    Not trying to start anything, this is an honest question. What's the difference between this and broken out? Most of the same issues are there, and it looks pretty identical other than a few cosmetic changes and a different launcher.

    I just don't feel like taking the time to flash this if there's no point.
  24. Speeds03

    Speeds03 Well-Known Member

    I love this ROM! It made my phone super fast! I am having problems with ROM Toolbox Pro though. It will not open, as soon as I click on it to open it, it force closes. Also, is there a way we can add bubbles or something to the sms apk, it's too dark. Haven't check the BT yet. - Also, the cpu is not sticking for me, it stays at 1512MHz!
  25. airtioteclint

    airtioteclint Well-Known Member

    Well they are similar but this one is faster and uses less battery. But most importantly, the dev for this rom has the device so he's working pretty hard. 3 updates in 2 days... Dedication.

Share This Page