[ROM][CM9 KANG][Alpha] Updated 3.5.5---6/27/12


  1. antbonds

    antbonds Active Member

    Okay so I was able to download the file by using my transformer tab and the unzipping it ant pushing it over to micro SD but when I booted into recovery it would not flash.it checked the md5 with no problem but when it went to restore the system it got about an eight of the way through and threw an error.I was already running hroarks cm7 beta on the data to next kernel which was already partitioned(correctly) and once I repartitioned it formatted my whole SD card part of which was my data and the other side had cwm restore file.....so I just odined back to stock gb and would like some enlightenment...:(
  2. Slayer72

    Slayer72 Well-Known Member Developer

    Cmon bro, why you gotta be like that, I did apologize to you man... :/
  3. johnny424

    johnny424 Well-Known Member

    done and over dude
    ITJ likes this.
  4. johnny424

    johnny424 Well-Known Member

    what error are you getting bro?

    which baseband you on? i sugest EJ06

    you have updated cwm? i hope the updated Hroark version

    redownload the file..try again from stock
  5. johnny424

    johnny424 Well-Known Member

    if your interested in trying again i would try these things in this order

    re download file

    flash back to stock gb

    update cwm image

    wipe sd and repartition

    extract zip contents restore

    i constantly wipe cache and dalvik to get rid of old files

    might have something to do with your old kernel and data2ext
  6. johnny424

    johnny424 Well-Known Member

    i didnt see your apology bro..but anyway i am no developer by any means dude..so i will do whatever i can to help ppl play with ics..if people are having trouble restoring i can make it flashable..but the problem with that is it breaks root and their are permission and su issues because of su binary..if any one has suggestions im all ears..
  7. antbonds

    antbonds Active Member

    I was always on ejo6 even on beta 5 I do have the latest cwm 5.0.2.6. I did not happen to check the log after getting the error because I figured it was something I was doing wrong and its long gone now.I did try again after Odin back to rooted stock still no luck I'm now getting this infamous md5 mismatch :D.I tryed making a backup of stock an placing that md5 in the restore file you provided still mismatch....while I was in there I noticed some differences in the md5s and also the fact that the md5s reflect the rest of the restore file maybe this is the problem maybe editing my stock md5 to reflect the contents of the cm9 file would be a possible answer.or maybe taking out nonessential parts of the cm9 file to match my stock md5 :confused: . Also I should mention I have gotten the same error in the past after changing from beta5 to data2ext beta when trying to do an advanced restore of non system items (apps).perhaps something to do with where the info on the restore file is coming from and the change in that when data2ext is applied.

    I would also like to thank everyone on the forums.although I have only a few posts I've been watching from afar and always find posts helpful.....even the epic fails :cool:
  8. Slayer72

    Slayer72 Well-Known Member Developer

    http://androidforums.com/galaxy-pre...-w-katokernel-oc-4-17-12-a-2.html#post4258015


    Anyway I am such an idiot man, I can't believe it was something as simple as this: Everyone who is getting md5 mismatch errors, don't rename the folder of the backup before you put it in the clockworkmod/backup folder, I'm not so sure but you should be able to rename it but from what I've read so far is the folder name can't have any spaces in it, so there it is, completely my fault for all the ruccus, damn!! I HATE when that happens... :p Anyway that should definately fix the md5 mismatch error. You were definately right Johnny and I can admit when I'm wrong, and I'm kicking myself in the ass for being such an ass to you bro, my deepest and sincere apologies man... :shakehands:
    jmax81 likes this.
  9. Slayer72

    Slayer72 Well-Known Member Developer

    Anyway, I have your backup installed and so far it looks really good, if there's any kind of specific input you need from me on it, just let me know... :)
  10. johnny424

    johnny424 Well-Known Member

    no sweat man..i have no hard feelings..i try my hardest to help anyone out that i come across whos having a problem in general..i deffinetly dont want any problems with anyone...just not me..dont like arguing over a phone with someone in a another part of the country lol..i am open to suggestions from anyone about anything..all i want is a stable cm9 for everyone to use..nothing els
  11. johnny424

    johnny424 Well-Known Member

    @antbond

    please try that to see if you have success

    i know how i can fix any possible md5mismatch..but sense that was the second error i have a feeling when we fix that for you you will get the first error again...when i get home from work tonight ill restore cm9 boot up and then boot right back into recovery and it should create a new md5 file..maybe that will help with anyone getting a mismatch
  12. johnny424

    johnny424 Well-Known Member

    also try flashing a diff. kernel to your stock rom..one without sdext mod..if you have a different sd card handy it also might help our cause..im pretty sure its got something to do with you sdext kernel and data not jiving with cm9..please remember atleast for me cm9 has been very tempermental and can be a real pain in the butt
  13. wetbiker7

    wetbiker7 Well-Known Member Contributor

    I'll second that. That last thing that we need in here is to be at each others throats. WE are a community and we're here to help one another. Unfortunately, some are a little more opinionated that others and wish to impose their opinions without considering whether or not they are actually right. Those people come and go like the wind, here one minute and gone the next. Good riddance I say! :D
    Gee325 and danielmike like this.
  14. Slayer72

    Slayer72 Well-Known Member Developer

    LMAO!! Damn Biker, I'd swear you were talking about me!!! LMAO!! :p
  15. wetbiker7

    wetbiker7 Well-Known Member Contributor


    LOL, man aren't you supposed to be guiding some people or something?

    What are you still doing in here? This Forum is a BIG place with a lot of people that need helping. Be gone I say and get 2 work before you get fired on your first day! lol :rofl:
  16. antbonds

    antbonds Active Member

    I'm not using that kernel I reflashed back to stock which flashed the stock kernel and what do u mean by renaming the restore file..I've just been unzipping and then going into the folder and putting the bottom file (with all the numbers) into the clockworckmod/backup folder. I did think that I saw the file with the numbers change but only a lil bit and not the internal contents of the file...right now I'm just trying to get back to beta 5 and this time no data 2ext...only problem is the file hroark links to in his op is broken....which I actually mentioned on that thread several weeks ago...if someone could point me in the direction of a link to a working copy of cm7 beta5 no ext I would be greatly appreciative
  17. Slayer72

    Slayer72 Well-Known Member Developer

    This link is working from Hroark's thread as of the time I'm posting it here, if you still can't get it I'll reupload it and give ya the new link, ok?? Lemme know...


    cm-7-HROARK-beta5.zip



    And yeah, as far as the md5 mismatch problem I was having while restoring the CM9 backup, solution was to rename the folder back to what it was with no spaces, like I mentioned earlier you may be able to rename the folder to whatever you want so you know what it is you just can't have any spaces in the name of the folder, that fixed the md5 mismatch error for me... :p
  18. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Confirmed
    You can rename a CWM backup to just about anything you want as long as there are NO spaces. ;)
    Slayer72 likes this.
  19. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    No spaces and NO '/' it treats them as sub.folders. When using acs updater '/' actually creates the sub folder

    Ie 4/20/12 makes 4>20>12> backup contents
    Gee325 and wetbiker7 like this.
  20. kevincott

    kevincott Well-Known Member Contributor

    GraTS on the new status Slayer.


    I am sure you will trumpet the Prevail in every forum possible.
  21. wetbiker7

    wetbiker7 Well-Known Member Contributor


    Thanks for adding that LV.

    Good Example: wetbikers.backup.for.4-20-12

    Bad Example : wetbikers backup for 4/20/12
    johnny424 likes this.
  22. antbonds

    antbonds Active Member

    Okay so I've finally gotten it to restore I do thank all of you for the input and advice. I think what the problem was is that some how the md5 sum was missing a line or two of hexadecimal and text and therefore did not match the other files in the folder.once I re-un-zipped the packages a second time all the hex was present and in its rightful place casing success :D

    Now comes the test drive :eek:
  23. antbonds

    antbonds Active Member

    And by the way I didn't mean the ability to download the files he linked to but instead the functionality of the files that you are able to download.......ie I can download them just fine and in cwm the flash seems successful but I get no boot......in the past I had this problem after recovering stock with root but over came it by upgrading to beta 4 and then upgrading to beta 5 than for the link though. :p
  24. inigomontoyasr

    inigomontoyasr Well-Known Member

    just caught that. maybe this will resolve your problems.

    http://androidforums.com/galaxy-prevail-all-things-root/390234-clockworkmod-v5-0-2-7-file-system-recovery-utility-update-01-12-12-fixed.html
    antbonds likes this.
  25. antbonds

    antbonds Active Member

    Thanks ig I got it worked out...... I ended up using Odin to flash baseband ejo6 and then it worked..... weird thing is I was already on ejo6 and the text in about phone didn't change,but whatever :confused:
Loading...

Share This Page