[ROM] CTMod 3.80 (04/01/13)


Last Updated: 2015-05-26 22:16:44
  1. Bionic Chronic

    Bionic Chronic Well-Known Member

    Haha I did the same thing with the power button hanging up a call option..

    Swyped from my LG-LG855 using Tapatalk 2

    Advertisement
  2. imfm

    imfm Well-Known Member

    Has anyone else had problems downloading music from the marketplace? Not sure what's causing it, but anytime I try to download music I get an error. Everything else is working fine.
  3. sik00

    sik00 Well-Known Member

    Everything is working fine on my end. I'm using 3.5.15
  4. smokinjoe1979

    smokinjoe1979 Well-Known Member

    Again, these forums are an awesome godsend. Many thanks to all the DEVELOPERS on here. Many thanks to all of those Members who have helped me along my modding journey. You guys Rock!!
  5. Bloodawn

    Bloodawn Well-Known Member

    sorry about the delay on the update guys, I had to work some long hours last week and didn't have time to do anything. I'll try to get it out sometime this week.
  6. sik00

    sik00 Well-Known Member

    No apologies needed bro ;)
    Take all the time you want..rom has been working fine, btw
  7. smokinjoe1979

    smokinjoe1979 Well-Known Member

    I am running CT Mod on my Marquee. Whenever I try to download an app from the Google Play, it gives me the message "Error processing purchase. (DF-BPA-09)"
    Now, whenever I upgraded my Lookout app, everything downloaded and installed fine. I am sure it's been posted on here somewhere but what can I do to fix my Google Play Store. I will let you know that apps I get from other sources install just fine. Thanks in advance for everyone's feedback and help.
  8. Slayer72

    Slayer72 Well-Known Member Developer

    Hey bro, good to see ya btw, go to Settings -> Applications -> Manage Applications, click All tab at top, scroll down and click on Google Play Store, then clear cache, clear data then back all the way out and try it again, if not you may need to do the same to Google Services Framework, lemme know if this helped... :D
    smokinjoe1979 likes this.
  9. smokinjoe1979

    smokinjoe1979 Well-Known Member

    Oops, sent that question again... will let you know what happens. Read your message before your post here. I am a NOOb. LOL
  10. smokinjoe1979

    smokinjoe1979 Well-Known Member

    Ok... Since I have flashed the ICS theme recently posted I am no longer having issues with Google Play Store. Weird.
  11. Slayer72

    Slayer72 Well-Known Member Developer

    Lol! :p
  12. Slayer72

    Slayer72 Well-Known Member Developer

    Bring on CTMod 3.7!! lol! :p
  13. dishe

    dishe Well-Known Member

    Woot, woot!

    I'm ready to flash the current one, but I *know* that the next version will be out as soon as I finish restoring all my apps! ;)
  14. ethanhunteg

    ethanhunteg Active Member

    Same here, and on that note if you need a beta tester of "3.7" let me know as i got new hardware tonight so will be flashing something no matter what.
  15. MrMondayNight

    MrMondayNight Well-Known Member

    I'm getting the message not available error again.
  16. Bloodawn

    Bloodawn Well-Known Member

    srish2 and ethanhunteg like this.
  17. sik00

    sik00 Well-Known Member

    BT Test1 doesn't work for me, BT Test2 does. Calls work, system doesn't lag. Miui music and the stock music app don't play through my headset, but I'm not even sure this cheap headset can do that anyways.
    Is the voice dialer not working, or not there? I long-press my headset to issue a voice command and nothing.
    Bloodawn likes this.
  18. Bloodawn

    Bloodawn Well-Known Member

    yea, voice dialers not included, I may throw it in the next update.

    thanks for trying them out bro.
  19. ethanhunteg

    ethanhunteg Active Member

    I'm just looking at these now as well. On the first one currently I can't seem to dial any numbers while Bluetooth is on. SMS failed as well. I did get some pairing requests to finally show up on the screen, but in general they mostly failed. Wifi did connect for me while bluetooth was on. After disabling bluetooth calls worked (with one error, but it pressed on) and the test SMS finally went through after it was disabled too.

    Going to restore backup then flash the Fix#2. Will edit this post rather then start a new one when that is done.


    Pairing proceeded normally with #2. Code showed up on the screen. Transfered a file on the PC. While bluetooth was running i was able to place a call and text right away. The car bluetooth worked great too (first time i could test it out there ever so very nice :) ) It connected, contacts transfered and it did calling and music great!

    Lol this is looking good tho ... at this point i'm thinking i may want to flash #2 then just do a Titanium backup restore

    BTW this is with sprint 3.6 and the 1200 3d unleashed on the hardware.
    Bloodawn likes this.
  20. ethanhunteg

    ethanhunteg Active Member

    Considering how nice the fix 2 worked would it be possible to try it w/o the wipe included in it? (even though I realize that doing it w/o the data wipe may not have as successful of results as well as I also realize your "3.7" might be coming soon).

    After spending most of the day setting up 3.6 after flashing it last night it would be cool to give the Fix2 a shot w/o need for a data wipe. :)
  21. Bloodawn

    Bloodawn Well-Known Member

    manually add the apk's from the fix to /system/app with adb or a root explorer

    or add them to the Apkinstaller.zip
    ethanhunteg likes this.
  22. ethanhunteg

    ethanhunteg Active Member

    k. not sure how to do that, but that's only because i've not tried ... Thanks i'll give it a whirl

    Edit ES File Explorer seems to have done the trick for me extracting those apks into system/app
    Thanks again!
  23. wizardofwoz

    wizardofwoz Member

    That would be awesome!
  24. ethanhunteg

    ethanhunteg Active Member

    I realize this is probably due to the way I installed it and that it wasn't cleared as part of the install, but figured it was relevant to know anyways. Since manually pushing those apk's I now get force closes anytime I pay media files from beyond pod or moboplayer. However, I know this wasn't happing when pushing them in cwm from zip.

    Edit: on the other hand winamp plays music fine so idk something random and probably nothing to worry about

    Sent from my LG-LS855 using Tapatalk 2 Beta-5
  25. prez1

    prez1 Active Member


    There was a fix for bluetooth! =D.... where , where

Share This Page