[ROM] CTMod 3.80 (04/06/13)

Last Updated:

  1. Rarewolf

    Rarewolf Well-Known Member

    Lolz. I got this too. Didn't think much of it since it still changed the contact I wanted.

    PS. Idk why my phone had suddenly overheated turned it off then back on enough to cool it down.
    Battery consumption slowed down a bit...
    Somethings running in b.g
    But I also think my battery's gone bad. XP

  2. TookRDerbs

    TookRDerbs Well-Known Member

    had the same thing happen to me not 5 minutes ago... but i use wireless tether most the day with my phone plugged in so that probably did it
  3. Rarewolf

    Rarewolf Well-Known Member

    Is there a reason cwm can't format my SD card?
  4. Koumajutsu

    Koumajutsu Well-Known Member

    Did you buy it off ebay and get it shipped to you from an overseas supplier?
  5. Bloodawn

    Bloodawn Well-Known Member

    I never used link2sd so i dunno, sorry. maybe somebody else can help you with it.

    I'm not sure why talk isn't working atm, I'll look into it

    for swype try the beta Swype | Text Input for Screens

    dunno bro, I didn't make cwm =p
  6. Bloodawn

    Bloodawn Well-Known Member

    I bought mine from some nigerian dude on craigslist, its a 1 terabyte class 50. was $19.95

    is something wrong with it?
  7. schr9091

    schr9091 Well-Known Member

    after you bought it were you informed that the fbi had a 250,000 dollar check for you and all you need to do was mail 250.00 usd to nigeria to cover the western union fees
  8. Rarewolf

    Rarewolf Well-Known Member

    Hell no man! I found it on the floor inside an old broken LG phone.
    And I'm not messing with yeah!
    It did partition a while back.
    Now it doesn't. XP
  9. johnny424

    johnny424 Well-Known Member

    What are you using to judge your apps geting put on sd ext when using link2sd? When you say your apps are not showing up?
  10. Rarewolf

    Rarewolf Well-Known Member

    Lolz thanks for the home help.
    Ima see if the cwm forum thread can tell me anything.
  11. Bloodawn

    Bloodawn Well-Known Member

    howd you know?
  12. Koumajutsu

    Koumajutsu Well-Known Member

    could be a corrupted install. Check around in the CWM thread. CWM related issues are on topic there, as opposed to here, which is where we complain about all of CTMod's problems
    76ford90lx likes this.
  13. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    ^roffl (rolling on the f-ing floor laughing)
  14. aldoit01

    aldoit01 Member

    so i made a theme using the kitchen then i tried flashing it and no bueno.
    should i take the framework-res.apk and systemui.apk from the theme and replace the ones in your rom ? then reflash the rom again btw i upgraded her to 3.2 so i took the files from your latest master piece.\

    again sorry for the noob questions u probably have better things to do lol:confused:
  15. Bloodawn

    Bloodawn Well-Known Member

    you can either try that or use the apkinstaller.zip but you'd have to create a framework folder in it
    aldoit01 likes this.
  16. Zayce

    Zayce New Member

    Forgot to mention that I tried that as well, but I can only get a "Application did not install" from it. :confused:

    I can live without Swype for the time being, but Talk is a bit more problematic, since my girl and some others insist on using it. Keep up the great work, I'm eager for any developments!
  17. Rarewolf

    Rarewolf Well-Known Member

    Well I got something for blood.
    I just downloaded stick.zip from cwm and also cwmupdatefix
    But on the note bar it has an endless starting download. At. No percentage.
    Stick.zip downloaded quickly. But download status is there for two other zip files. Whys this.
    Is it still downloading at least. Or is it a fail to keep on dl?

    I'm also thinking the fail partition is cause of not doing stick.zip
  18. Bloodawn

    Bloodawn Well-Known Member

    I don't control the interwebs bro. downloading things like that to phones can take a while or lost connection and fail

    cancel it and try again, use wifi if you can.
  19. str8stryk3r

    str8stryk3r Well-Known Member

    I've always used Touchpal Keyboard. It has swipe and a few skins for it. Never had any problems with it on CTMod. I don't think it like being made a system app though can't remember

    If you are using the new FA19 Odin to stock you don't have to use the stick.zip.
  20. jwh42000

    jwh42000 Well-Known Member

    I would definitely like to have one of those rotflmao!
  21. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Lol .
  22. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Have you tested the sdcard on a PC ?
    There is a chance that the thing just went bad , It happens all the time bro . Some of the cards out there just suck now a days . If you really found it in a broken LG phone , I wouldn't expect 2 much from it . There's no telling how old the card is or what it's been through .
  23. JeffRil

    JeffRil Well-Known Member

    Hey guys I tryed to make a partition on my sd card I just made a 512 one and it does not look like any size is different on phone memory or anything like that how can I tell if the partition got made?
  24. schr9091

    schr9091 Well-Known Member

    I installed ctmod 3.2 then i did cwm restore and guess what now i have ctmod 3.1...............hmmmmmmmmm going to reinstall then use titanium tits backup
  25. schr9091

    schr9091 Well-Known Member

    use h2test to check your sd card H2test, Download bei heise

Share This Page