[ROM] CyanogenMod 7.2.0 (Android 2.3.7) FINALLY FULLY WORKING!Support


Last Updated:

  1. josuearisty

    josuearisty New Member This Topic's Starter

    Joined:
    Apr 4, 2011
    Messages:
    3
    Likes Received:
    0

    This is all thanks to Quarx from XDA!


    -----------------------------------------------------

    CyanogenMod 7 for Motorola Bravo

    Status CyanogenMod 7.2 RC0

    Changelogs:

    15.01.2012:
    First release. For tests. ;) Camera, phone, sensors, fm, gps.. etc... works.

    INSTRUCTIONS:


    1. Copy *.zip to sdcard
    2. Reboot your device in BootMenu/ClockWork
    3. WIPE (wipe data/factory reset + wipe cache partition)
    4. Install the *zip
    5. Reboot


    If you liked this project, you can donateSources on github:
    Download:
    repo init -u git://github.com/CyanogenKobe/android.git -b gingerbread
    repo sync
    Build:
    . build/envsetup.sh && brunch kobe


    Sometimes, during the first boot after installation, the bootanimation doesnt stop. If you dont see anymore a led activity, just reboot

    Latest Google APPS

    Download CyanogenMod 7.2.0

    ----------------------------------------------
    Source

     

    Advertisement
  2. khy0qr

    khy0qr New Member

    Joined:
    Jan 19, 2012
    Messages:
    2
    Likes Received:
    0
    This is great and I am thankful to the developer(s). I installed this on my Bravo and it was working great. Then..... I was making some more changes and bricked my phone. I was able to find an original 2.2.1 SBF ROM to reflash my device, but now I am unable to reinstall the Cyanogenmod. It just keeps getting stuck in the boot logomation. Have reflashed the device, rooted, wiped cache, etc, etc, etc, but still no luck. I appreciate any guidance that anyone can provide regarding this!
     
  3. josuearisty

    josuearisty New Member This Topic's Starter

    Joined:
    Apr 4, 2011
    Messages:
    3
    Likes Received:
    0
    When you flash the SBF file you have to go to stock recovery (pressing power + vol down) and wipe data/cache.

    Then after you root, install recovery and install CM7 (following instruction) everything should be fine.

    Whats exactly your problem?
     
  4. khy0qr

    khy0qr New Member

    Joined:
    Jan 19, 2012
    Messages:
    2
    Likes Received:
    0
    Got it solved now! Had to do the following....

    - Flash the SBF using recovery mode and RDS Lite
    - Root device (thank you Super One Click!)
    - Install BravoX ROM
    - Recovery boot using BravoX (has a ClockworkMod built in) to allow install from SD card. ClockworkMod does not show the MB on their list, so couldn't use it....
    - While in the Recovery Mode, wipe Cache and also do the Factory Wipe/Reset
    - While still in Recovery Mode, then run the Cyanogenmod install
    - Then all installed fine and is working great.

    I was doing the Cache wipe, rebooting, then going in Recovery mode to try and install cyanogenmod. Didn't think I needed to do a Factory Wipe since it was a newly flashed ROM, but apparently wrong. Anyway, I am loving the cyanogenmod and device is screaming along. Awesome! Thank you for your help!
     
  5. CasperTroy23

    CasperTroy23 New Member

    Joined:
    Mar 5, 2012
    Messages:
    3
    Likes Received:
    0
    Could someone please assist me with how to get CM7.2.0 the link is not working and i am not familiar with github.
     
  6. CasperTroy23

    CasperTroy23 New Member

    Joined:
    Mar 5, 2012
    Messages:
    3
    Likes Received:
    0
    I saw a post on xda forums with some other links. thanks to "josuearisty"
     

Share This Page

Loading...