1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

rom decreased internet speed?


  1. akikhia

    akikhia Well-Known Member

    anybody realize internet speed decrease significantly with a custom rom? i loaded darthstalker v4 and my internet speeds went down the drain im barely pulling 10mbps lte but i always use hspda n im barely getting 1mbps i used to get 35 on lte and like at least 8 on hspda

    Advertisement
    :
  2. mike28

    mike28 Well-Known Member

    no issues with me I'm also running darthstalker v4 speeds are the same maybe they are working on your area that's a possibility
  3. akikhia

    akikhia Well-Known Member

    thats strange mine definitely went down to at least half i havent even come close to my previous speeds even n a different city
  4. Atma

    Atma Well-Known Member

    Check your APN and see if its correct.
  5. akikhia

    akikhia Well-Known Member

    what is my apn supposed to be? and how do i check it?
  6. akikhia

    akikhia Well-Known Member

    now i barely get more than 0.5mbps most of the time on hspda
  7. mike28

    mike28 Well-Known Member

    Weird what's happening to you I went back to stock and this is inside my room hspa this is better than what I used to get with metro lte :p

    Attached Files:

  8. akikhia

    akikhia Well-Known Member

    i was getting crazy good speeds til i flashed darthstalker
  9. mike28

    mike28 Well-Known Member

    Try going back to stock to see what happens
  10. Atma

    Atma Well-Known Member

    settings > connections > more networks > mobile networks > Access Point Names

    Name: T-Mobile US LTE
    APN: fast.t-mobile.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS proxy: <Not set>
    MMS port: <Not set>
    MCC: 310
    MNC: 260
    Authentication type: <Not set>
    APN type: default,mms,supl,dun
    APN protocol: IPv4/IPv6
    APN roaming protocol: IPv4
    Enable/disable APN: <greyed out unless there are multiple APN's>
    Bearer: Unspecified

    And make sure under Mobile Networks that the Network Mode is LTE/GSM/WCDMA
    mike28 likes this.
Loading...

Share This Page