[ROM & GUIDE] PARANOIDANDROID 2.54 4.1.2 | Hybrid, Size&UI on PerAppBasis


  1. Jaay Dogg

    Jaay Dogg Well-Known Member Developer

    PARANOID ANDROID 4.1.2


    The disclaimer: It is not my fault if you brick, break, or otherwise destroy your phone with this guide.


    1st download this SPH-D710 FK23 link: [JB][ODIN][TAR]SPH-D710 FK23 (FK23 Modem/Kernel/ROM - Root/Stock)

    once downloaded run the .exe, put your phone into odin mode & then execute the odin installer once its done it will reboot your phone once phone is completely rebooted plug it back into your PC & use this Odin3 3.04 Link: Odin3-v3.04.zip

    Open Odin & use this Agat's Recovery Link: AGAT_v0.6.8.tar


    Your phone will reboot, once fully rebooted install this quick boot app to get you into recovery quick like Link: Quick Boot_4.1.apk

    once in recovery wipe cache partition & dalvik cache in advanced then proceed to flash this rom Link:http://forum.xda-developers.com/showthread.php?p=31047469

    Followed by the Gapps JB Link: Goo.im Downloads - Browsing gapps

    Then reboot the phone. It will be stuck on stupid at this point never getting past the boot logo, So hold the power button down & volume up until it reboots to the recovery screen (As in don't let go until you see recovery) Now you will see a new version of CWM 6.0.1.5 on your phone, with this setup you cam wipe data factory/reset, cache partition, & the dalvik cache in advanced, then simply reboot & There you have it Paranoid Android on the SPH-D710VMUB.

    I believe this method will boot this phone into most sprint based roms, might have to try different wipes or not wiping.

    Attached Files:


    Advertisement
    :
    lopez33 likes this.
  2. steeljack99

    steeljack99 Well-Known Member

    mms working on this???
  3. steeljack99

    steeljack99 Well-Known Member

    you need to explain this part please, cause i just soft bricked my device i can still get to odin so im safe but still would be helpful to know how to flash this correctly....

    EDIT: never mind i didn't soft brick it just wouldn't boot past the Galaxy SII logo but i did get it to AGATs recovery and the rest is history (im running PA). but i think you should have said you needed PDA box checked and have the auto-reboot and reset time boxes checked. I'm new to using ODIN and I'm sure a lot of others are too. I think the ROM link needs to be updated to the one with the working MMS >>>>> http://androidforums.com/evo-v-4g-a...-cm-aosp-aokp-thanks-wolfu-9.html#post5409330
    and the 3G fix should be added >>>> the EG30 modem on this page >>>>> http://forum.xda-developers.com/showthread.php?t=1352310
    and how to flash said modem. im not trying to be rude i just think this guide needs to be updated so we all don't have to spend hours googleing all this. cheers
  4. TheBritton

    TheBritton Resident Galaxy Cat Guide

    On stock the phone occasionally doesn't turn on from sleeping which requires a battery pull. Is this issue present in this ROM it does anyone know yet?
  5. TheBritton

    TheBritton Resident Galaxy Cat Guide

    I sincerely appreciate all the work everyone has done to bring JB to this device, but I kinda agree. For someone new to this stuff as I am, this all seems very confusing. All of the steps, links, and downloads seem to be scattered across several threads :confused:
    I don't know where to start LOL
  6. TheBritton

    TheBritton Resident Galaxy Cat Guide

    I am now running ParanoidAndroid thanks to your guide and to everyone else who provided fixes, links to fixes, modems, etc.. This is awesome! :)
  7. volcom_sk8r35

    volcom_sk8r35 New Member

    i still dont understand how to install agat,. there is bootloader, pda, phone, and csc. which do i use? i always get the yellow triangle. then i always have to put it back to the stock jb from the first step
  8. TheBritton

    TheBritton Resident Galaxy Cat Guide

    To install Agat select "PDA"
  9. volcom_sk8r35

    volcom_sk8r35 New Member

    while phone is in downlaod mode, or while it is on? because when it is on it sits at setupconnection then fail after awhile
  10. TheBritton

    TheBritton Resident Galaxy Cat Guide

    While phone is in download mode. Select PDA option on Odin to flash Agat. Odin only works while the phone is in download mode.
  11. lopez33

    lopez33 Active Member

    aah this is intimidating. Is there a video somewhere? Previously I had the Triumph so I was cmofortable using CMW recovery. Do i root my phone first or how do I start? Thanks!
  12. TheBritton

    TheBritton Resident Galaxy Cat Guide

    A video would be awesome. Where's minus5252? ;)
    lopez33 likes this.
  13. lopez33

    lopez33 Active Member

    Yes. I just literally have no idea how to start. Do I need to root my phone first? Or click on the first link and then follow those instructions? I just can't stand Touchwiz.
  14. lopez33

    lopez33 Active Member

    Hi guys so something happened to my phone. I was using the Odin3 installer and I put the agat.tar file in the pda box...i assumed this is what we were supposed to do. Now my phone won't boot past the SGII logo.....how do I fix thiss???
  15. lopez33

    lopez33 Active Member

    Solved my own problem! But now....there's no 3G working.
  16. TheBritton

    TheBritton Resident Galaxy Cat Guide

  17. ksg97

    ksg97 New Member

    I'm thinking of downloading this for virgin mobile if the 3g/mms and stuff don't work would flashing the FJ12 modem fix that and if so at what point during your instructions should it be done. Actually I already have that share recovery running with my FJ12 build. So I could just do the last step right and hopefully my base build /kernel would stay FJ12?
  18. steeljack99

    steeljack99 Well-Known Member

    i would not recommend this rom....its frustrating..... no visual voicemail...MMS still didnt work for me (even with that tweaked rom that had it supposedly fixed) no stock task manager...overall i find the stock ICS with Kuban kernel much nicer, thanks anyway
  19. steeljack99

    steeljack99 Well-Known Member

    never had this issue even on stock
  20. TheBritton

    TheBritton Resident Galaxy Cat Guide

    Glad you're not :) Others have the same issue as myself. Not sure why.
  21. craig71200

    craig71200 Well-Known Member

    I had that problem when lowest clock speed setting was under 300 mhz
  22. carlo67

    carlo67 Well-Known Member

    What's the best way to backup/restore widgets, settings, preferences etc when switching ROMs?
    I flashed the ParanoidAndroid 2.55cm (4.1.2):
    I have Apex launcher and Titanium Backup ★ root pro.I made a tb backup in cm9 . I restored all of apps and data and it went well on ParanoidAndroid 2.55cm (4.1.2):. but
    I would like to know how to restore all the widgets on ParanoidAndroid 2.55cm with Apex launcher home screens ?
  23. ChrisMills83

    ChrisMills83 Member

    Any time I have switched ROMs on my Virgin Mobile SPH-D710 I simply flash the file found here (http://forum.xda-developers.com/showthread.php?t=2199489) after flashing the ROM and everything works fine as it is for me now.
Loading...

Share This Page