1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[ROM]JetMOD


Last Updated:

  1. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    There were already faint rumors on this on air around forums but its not a rumor anymore ;)
    Lets not talk too much, lets proceed with the specifications of JetMOD™ 5.0 ;)

    What's new

    What's Added/Removed

    OMG!!! The features list is pretty long!!, Where is the link?

    Link:


    How to Flash this ROM?

    The ROM is still untested, test it and let me know ;)

    Yeah, there is a THANKS button for appreciation :D

    unfortunaltely funbook users are not that active here, so had to post on XDA too
    Here's the link
    JetMOD™ 5.0
     

    Advertisement
    vishintercity, karndev and adityadeva like this.
  2. kumar abhishek

    kumar abhishek Well-Known Member

    Joined:
    Dec 3, 2011
    Messages:
    572
    Likes Received:
    125
    I want to test it but no cwm recovery :(
     
  3. Androidtabby

    Androidtabby New Member

    Joined:
    May 20, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks Varun...
    I just got my Funbook.. exchanged with my phone Dell XCD 35..

    So far not disappointed with Funbook.. Except the visible lag..

    I will resist installing your firmware for a week although i have rooted already...!!

    I hope your ROM will bring the much needed speed & RAM space for Funbook... !!!
     
  4. prao

    prao Member

    Joined:
    Jul 10, 2012
    Messages:
    6
    Likes Received:
    0
    Tried to flash the JetMod 5.0.1 on my funbook many times, but always gets stuck in funbook logo while rebooting. Tried CM and found data card dongle does not work - "gives no internet connectivity". Can someone help me in getting a mod on my funbook with usb dongle for data support?
     
  5. oinam213

    oinam213 New Member

    Joined:
    Jul 15, 2012
    Messages:
    1
    Likes Received:
    0
    try to install jetmod on funbook. but it is always stuck at start up. please someone help...how to resolve this....
     
  6. fakefarhan

    fakefarhan New Member

    Joined:
    Jul 30, 2012
    Messages:
    1
    Likes Received:
    0
    the same problem here guys :(
    it gets stuck at the funbook logo....!
    and when i try to restore my stock rom from the backup i created in cwm it shows md5 sum mismatch!!!!
     
  7. varun.chitre15

    varun.chitre15 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    Guys! The thread here is kinda dead
    Pls visit the xda thread and check FAQ section
    You can find xda link in 1st post only :)
     
  8. vishintercity

    vishintercity New Member

    Joined:
    Jan 7, 2011
    Messages:
    1
    Likes Received:
    0
    Im in trouble please help... I've no previous experience with with rooting and flashing. When i installed JetMod my funbook stucks on the funbook logo... can any one explain step by step guide to reinstall by my CWM backup files. I use nova tools to enter recovery mode. since my tab is not getting on how will i do that..? please help me its urgent. :(
     

Share This Page

Loading...