1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[Rom] Kingdom Ics xFuZiionZz-4.3.2 (Updated 8/7/12)


Last Updated:

  1. kolosus

    kolosus Well-Known Member

    Joined:
    Oct 12, 2010
    Messages:
    923
    Likes Received:
    341
    I think I just realized why my Design on Boost is using the mms settings from Sprint. Because it is a Sprint Design that I flashed to Boost myself. I might've rewrote the serial of the phone but the CID is still the same.

    My bad. It was no fault of your ROM. I thought it checks the network somehow...

    Obviously I changed the mms settings to what it needs to be on Boost but is there a possibility of including a choice somewhere along the line so that you can choose what mms settings will be used?
     

    Advertisement
  2. squirrel323

    squirrel323 Member

    Joined:
    Jul 4, 2012
    Messages:
    11
    Likes Received:
    0
    dont know if its just me but i have that sync logo on the top right ans its just there been on for like days but other then that awsome !! rom !! :D
     
  3. jmphillips76

    jmphillips76 Member

    Joined:
    Apr 9, 2011
    Messages:
    19
    Likes Received:
    1


    answered my own question .... lol

    [​IMG]

    got my new battery for grandpa .... now the hero flashing begins again

    [​IMG]
     
  4. Savage Shadows

    Savage Shadows Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    354
    Likes Received:
    140
    Really worried. Running this ROM with 2Fast's fastkernel. I long pressed the media volume setting in the status bar, just to see if something would happen. And what happened? A notification popped up! Exciting, right? No. It said something along the lines of, SystemUI has unexpectedly stopped.
     
  5. 2fast4u88

    2fast4u88 Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    315
    Likes Received:
    184
    If your going to post crap like the above, you need to stay stock needless to say. It wouldn't be a issue if you just said it fc'd when long pressed. How ever the way you put it makes me think you believe the issue is so bad. How ever the media volume and several other things were either ported or enabled. The media volume was modded into the system and is not a default feature of the quick settings. In turn the fc for long pressing isn't going to break your phone or cause issues if you don't long press. If I had to guess the id is wrong in one of the smali files ;)
     
  6. Apache Thunder

    Apache Thunder Well-Known Member

    Joined:
    Mar 5, 2012
    Messages:
    386
    Likes Received:
    183
    lol Did the long press thing to see if it would FC and it does. Small bug in my opinion. Seems more like a coding bug and not a "phone is about to explode" bug. I pressed ok, and the UI simply closed and restarted. Didn't have to reboot the phone or anything. So no big deal.

    So the simple solution for that is to not long press it. I'll wait for the Jellybean rom to come out then will probably upgrade to that. What ever issues this rom has left I can live with.

    Though the built-in tethering not working is a real downer right now. :( (Enabling USB tethering kills Wifi/3G connection. The icon goes away and internet doesn't work. Using Wifi Hotspot does the same, only this time the phone will give me a error 67)

    Hopefully Jellybean rom will have working tethering at some point in the future. Mainly for the USB tethering as the Wifi tether app isn't very usefull for me. The only time I use tethering is when my s**y DSL stops working and I need to use my phone for internet. :p

    There are some third party USB tethering apps out there but they all say my phone's kernel doesn't support it (despite the built-in one working to some degree).

    Any plans on enabling that in your next custom kernel? :p
     
  7. Savage Shadows

    Savage Shadows Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    354
    Likes Received:
    140
    Oh don't get me wrong, I really do like your work on this. I just have never had a notification like that pop up, so that's why it was kind of alarming to me. It seemed important, so I thought it was worth posting what I was doing when it happened.
     
  8. 2fast4u88

    2fast4u88 Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    315
    Likes Received:
    184
    Your post as to the issue was fine, how ever the rest of it is what I didn't like. If you knew the code changes that went into the rom, then you would understand the fc for something minor isn't going to break your phone. For future references no rom is going to break your phone. Either way it is fine and I will possibly look at a fix, though not sure when that will happen at this time.
     
  9. pilotcfi

    pilotcfi Active Member

    Joined:
    Jul 26, 2012
    Messages:
    27
    Likes Received:
    0
    I just jumped over from another ROM going to download yours and give it a try. You seem to be on the ball and your support seem to be good. I am using the HTC EVO Design 4g lets see if I can get everything working with your rom. Thanks again for the help.
     
  10. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    one thing i just noticed was or is when i take a pic with front facing cam it takes pic but when i go to look at it its all lines . anyone else have this or should reinstall install
     
  11. Savage Shadows

    Savage Shadows Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    354
    Likes Received:
    140
    Happened to me too
     
  12. cookiefrog

    cookiefrog Well-Known Member

    Joined:
    Aug 6, 2012
    Messages:
    113
    Likes Received:
    26
    Change the resolution of the cam from 2 meg to lower it as your front cam is only 1.5meg. It was experimental enabling 2meg on it which defaults yo.

    Sent from my kingdom using Tapatalk 2
     
  13. Savage Shadows

    Savage Shadows Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    354
    Likes Received:
    140
    Okay makes sense, thanks cookie. Would have been interesting to see that HTC "underclocks" their cameras, in a sense.
     
  14. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    was u able to fix or no? thanks
     
  15. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    nvm i just lowerd resolution
     
  16. lit2n3on

    lit2n3on Active Member

    Joined:
    Mar 15, 2012
    Messages:
    44
    Likes Received:
    4
    i get that too. is it our phones or the rom? and is there a fix?
     
  17. lit2n3on

    lit2n3on Active Member

    Joined:
    Mar 15, 2012
    Messages:
    44
    Likes Received:
    4
    nvm lol, saw what Rally did
     
  18. doubledragon5

    doubledragon5 Well-Known Member

    Joined:
    Jul 6, 2012
    Messages:
    81
    Likes Received:
    5
    Are you guys going to fix the voice mail issue. or are you going to just concentrate on cm10 and forget about those who use this rom...
     
  19. 2fast4u88

    2fast4u88 Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    315
    Likes Received:
    184
    Depends on what the actual issue is as I have seen different things that is the issue. I don't know if it is notifications or the actual voicemail icon just not showing. I haven't been on this for some time now, though my voicemail notifications have always work last I knew. If it is just the icon that would be something different.
     
  20. doubledragon5

    doubledragon5 Well-Known Member

    Joined:
    Jul 6, 2012
    Messages:
    81
    Likes Received:
    5
    I get no voice mail at all.. No notification or even the icon.. I have reinstalled this twice with the same result.. This is a great rom don't get me wrong.. I just hate to have to dial my phone each time I need to hear my vm LOL.
     
  21. haris163

    haris163 Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    151
    Likes Received:
    14
    For what is worth, my voicemail works (boost).
     
  22. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    Mine too prob need fresh install. Had same prob good now
     
  23. doubledragon5

    doubledragon5 Well-Known Member

    Joined:
    Jul 6, 2012
    Messages:
    81
    Likes Received:
    5
    Ok voice mail back up and running.. 2fast I looked in your rom and the vtt-sprint.apk was missing.. So I took it from another rom, placed it in the system>app folder. Did a complete wipe, then reinstall, and it is working fine.. Again this rom rocks, stock on steroids and a few extras LOL...
     
    Savage Shadows likes this.
  24. jawsk9

    jawsk9 Member

    Joined:
    Jul 15, 2012
    Messages:
    11
    Likes Received:
    1
    im having same problem on boost.. no notification or nothing.. no vm app neither.. can u pls help..
     
  25. Savage Shadows

    Savage Shadows Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    354
    Likes Received:
    140
    So for other people looking to make that fix real quick, are those all the steps you needed to do to fix that?

    1- Find a ROM for your provider and find the vtt-(your carrier here).apk
    2- Place the apk in system>app folder of this ROM
    3- Wipe phone and install ROM via ClockWork

    Is that correct? I realize you may take a while to get back to me on that, so I'm going to give it a shot myself. If I can post successful results confirming before you get back to me, then don't worry about it.

    Off to work!
     

Share This Page

Loading...