ROM Manager download and install from market problem


  1. Stefan1

    Stefan1 New Member

    Dear,

    I downloaded and installed ROM Manager Premium (not free) but when I run it it tells me to download the free ROM Manager, but this seems not to be in the market anymore. When I use the barcode at ROM Manager | AndroidApplications.com, I get something like: ID absent (in dutch: ID ontbreekt). The barcode seems to be: market://details?q=pname:com.koushikdutta.rommanager.

    How to get ROM Manager?

    Next step, I downloaded (via gmail) : om.koushikdutta.rommanager_3014.apk/home but when I run it (after installation), it tells "Invalid licence -- Licence outdated" :( Please reinstall ROM Manager via market. Remark that I have a ROM Manager Premium (payed version) running.

    Help on how to proceed next is welcome.

    Regards,
    Stefan

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello Stefan. Welcome to Android Forums.

    I'm wondering why you're being prompted that the free version of ROM Manager is not available, as I see it just now as I check for it in Android Market.

    I'll suggest that perhaps a cache and data clearing of the Market app (sometimes shown as "vendor.apk" in some versions of the Andriod OS), via application manager, then reboot and try Market again for the free ROM Manager. You'll have to "sign" the user agreement again, if you do clear data as well as cache.
  3. Stefan1

    Stefan1 New Member

    On my laptop I can see indeed that ROM Manager is there. I followed your advice and using Applivation Manager, I cleared cache of Market. Then I rebooted and navigated again to Market: still no ROM Manager in my view on the Market !!! Very frustrating.
    I see exact the same list as on laptop, except on top of the list on my laptop is ROM Manager and on spica the list started at ROM Manager (Premium). On the laptop it says 243 results (on search) and on spica it says 242 results. Will delete my currently manual installed ROM Manager 3.0.1.4 and try again. In the past I installed and removed ROM Manager, does it matter ?
    Regards,
    Stefan1
Loading...

Share This Page