Rom manager hates me now...


Last Updated:

  1. shademar

    shademar Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    222
    Likes Received:
    4
    I haven't really had time to jump in and figure out why yet (just turned in the final draft of my dissertation for review a few hour ago =p ) But Rom manager stopped working for me a while back. I can flash CW recovery, download any rom, wipe everything, and when I go to install, it just reboots me back to where I started. I can't even update CM. I've reflashed CW recovery, redownloaded rom manager, and tried to manually reboot into recovery (wasn't sure how, so I tried the old sprecovery way). That just got me stuck at 'M' till I did a battery pull.

    Anyways, I think I'm just going to flash back to sprecovery and install BB1.0 as an update.zip, unless anyone has any clever ideas as to what my sleep deprived self may be effing up?

    Thanks in advance!
     

    Advertisement
  2. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    I would probably do a triple wipe and nandroid back to a stable image in case you need to back apps up, etc. If you need to do that, do what you need to do then triple wipe again, load V1 as a fresh install and go from there.
    Then download ROM Manager, update it then reflash CWR. You should be golden there.
    It is always good to do a clean install anyhow.
    Good luck
    N
     
  3. shademar

    shademar Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    222
    Likes Received:
    4
    Sounds like about as muck work as I'd feared. Thanks for the advice inssane! Now to go see if I saved my old nandroid backups (famous last words = I know they're around here somewhere...)
     

Share This Page

Loading...