ROM Manager not working??


Last Updated:

  1. bluemsw

    bluemsw Well-Known Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    90
    Likes Received:
    6
    I have been though a bunch of pages and can't really seem to find my answer. I have been running on the pre-November froyo 2.2, it is rooted. I have the paid version of rom manager and every time I try to do a install from my memory card and everything seems to go well until the reboot. The phone goes to the black screen with white bars. I have seen other threads where people are using rom manager. Any advise on why mine doesn't work. the rom I was trying to install was a extracted rom of the post november update.
    I did see better battery life with the november update before. ( I reverted back do to other reasons that ended up being a network error and not my phone. I had my phone the way I wanted post november update and rooted.)
    I have seen where others boot into recovery and do installs from there. but everytime I try to do what they say I never seem to get into clockwork recovery.
    Can anyone please help, I am so confused with all the different info I have read and don't know where to go. I just want to have the post-november update installed and rooted. I have tried using the RUU to get my phone to the post november update the same way I did it before but the program says it can see my phone connected but in my device manager it shows the phone is connected. Thanks for any advice. The instruction links work great but what about when steps don't work?
     

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    your problem isn't with ROM manager, it's with Clockwork, you need to flash the version for SLCD incredibles.
    go here for the fix: http://dougpiston.com/
     
  3. bluemsw

    bluemsw Well-Known Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    90
    Likes Received:
    6
    Thanks you so much. I didn't know there were two different versions of the 2.5.0.5 clockworkmod. That did the trick. lets hope I can figure out the rest
     

Share This Page

Loading...