[ROM] MTDEV-CM10 build 20120825 [ALPHA]


  1. Lobster

    Lobster Well-Known Member

    Nope, still not working, cuts off at 50 MB and says its complete. Can't open zip either. Hopefully I can get someone to mirror it or send it to me in a different fashion.
  2. dsmryder

    dsmryder Well-Known Member Developer

    Wierd, it worked for me. If g60 says it's OK, I'll put up a link to mediafire or something.
  3. Excalipoor

    Excalipoor Member

    You guys are amazing! I'm so excited to try out the new CM9 & CM10. I'm currently on an older version of your CM7 and I've enjoyed your work. I'll upgrade to 9 or 10, which ever one comes out with a working camera first. I just wanted to thank you for your work and development on this phone. Keep up the good work!
  4. g60madman

    g60madman Well-Known Member Developer

  5. bob-st

    bob-st Well-Known Member

  6. ELMEGADIVO

    ELMEGADIVO Active Member

    is it wise to insatll this ?
  7. dsmryder

    dsmryder Well-Known Member Developer

  8. Lobster

    Lobster Well-Known Member

    Got it working, no worries. Thank-you for your work and to all the MTDevs. Greatly appreciated. :)
  9. rukin5197

    rukin5197 Well-Known Member

    Lol I guess nobody's tested it yet so I'm going to do the honors.. :)
  10. emmaa

    emmaa Active Member

    I installed this, runs smoothly (though I don't think butter is running right, definitely not 60fps). I could text and call people, but as known 3G isn't working. If 3G was working I'd probably run this full time. Once I get my debit card I'm definitely going to donate to the JB project!

    Back to the Sharp ROM.
    dsmryder likes this.
  11. dsmryder

    dsmryder Well-Known Member Developer

    Well, you know how it is. When someone has a problem, they'll post. If everything works right, most won't say anything.
  12. BSydz

    BSydz Well-Known Member Developer

    Sorry it took so long, I've only had about a half hour a day to work on this the last few days. I finally pin pointed the video issue, I have to get ready for work, but if I don't get to push the fixes this morning, I will when I get out of work.
    Inc0gnit0 and g60madman like this.
  13. BSydz

    BSydz Well-Known Member Developer

    Ok, I pushed my changes, but I pushed them wrong. :D One of you guys will have to straighten it out, but I have an idea what is going on now. I just need to go to sleep, hopefully I can get this weekend off and have some time to add some more changes I have on the back burner, til I get some time to test them out.
    dsmryder, Inc0gnit0 and thangfish like this.
  14. corance

    corance Well-Known Member

    I just want to say I think this will be the month when you guys get these roms working completely. haha, I'm prophesying
  15. SeanErdrich

    SeanErdrich Member

    You're not the only one!
  16. crimsontime

    crimsontime Member

    I just got to play a bit with Jelly Bean this weekend and it seems a huge improvement in responsiveness over previous releases. Can't wait to try this out once a few more of the issues are fixed. I wish I could help, keep up the great work!
  17. pbf98

    pbf98 Well-Known Member Contributor

    just installed and flashed it, having issues though.

    It gives me the message that google text to speech has crashed or stopped working..

    and when I go to connect to my gmail account it never leaves the screen that says "Turning Wi-Fi on..."

    I did a complete wipe before flashing the rom and then installing gapps... any advice?
    -when i reboot i notice the cm7 boot logo is there before the cm10(9) flash start up starts. I tried a second factory reset and formatted the cache.

    well i skipped the setup step and I will be uploading a video because it seems to be glitchy unlike what others are experiencing and just want an opinion. I know this is an alpha stage rom but I would like someone elses input on what im experiencing.
    Also not sure if its just me, but my backlight stays on when I lock the phone

    Other than the problems I am having everthing is looking great I can't wait to get it working to its capability :D

    -edit:
    here is the short video of what I'm seeing
    Motorola Triumph CM10 Glitchy - YouTube
  18. andr2d2

    andr2d2 Well-Known Member

    :D You've got the first release on your phone . You need the mos recent version 82512
  19. pbf98

    pbf98 Well-Known Member Contributor

    so the link on the post isn't correct? because thats what I downloaded.

    and it appears as if my video freezes around 16 seconds not quite sure why.

    MTDEV Rom Browser
  20. pbf98

    pbf98 Well-Known Member Contributor

    alright I have everything working like its supposed to. Thanks devs! I can be a guinea pig from here.

    Things I won't be able to test:

    3G, Texting, and Phone calls. Anything else you need tested I can help out
  21. g60madman

    g60madman Well-Known Member Developer

    If you could down the new cm9 and replace the boot.img and test Netflix that would be cool.
  22. pbf98

    pbf98 Well-Known Member Contributor


    Netflix Closes instantly. I press the app icon, and its a black screen for 2 seconds and then goes to home screen.
  23. pbf98

    pbf98 Well-Known Member Contributor

    I've been stumbling into other things but until you are welcoming things I'll wait to say what they are, but I would like to add something to let others know. I opened up google maps and I had a lock in under 30 seconds! Never had anything close to that with this phone.

    I am very pleased with everything I am seeing though, keep up the good work!
  24. pbf98

    pbf98 Well-Known Member Contributor

    Stumbled on something today, can't play videos period, whether it be from SD card youtube or netflix.. So could they all be tied together somewhere?

    Playing around with this build, I have gotten a weather card from google now to come up

    if you want me to be quiet I can do that haha ;)
  25. g60madman

    g60madman Well-Known Member Developer

    LOL No worries, I will try to spend some time on this. I have been really focused on CM9. If I can get the camera to work it should be pretty easy to port to CM10. Also I believe Bsydz has fixed the video issues in the source code, but I can not confirm yet. As soon as we know it's working I can drop another build out and get it online.
    jmulvay likes this.

Share This Page