[ROM] n00b (B10 based) VIII.II FULL Install 1/23/2013


  1. mholloway

    mholloway Well-Known Member

    In root explorer/system should everything in there have the same permissions???? You know app , bin , ect , build prop.
  2. StarScream2109

    StarScream2109 Well-Known Member Developer

    Downloading tomorrow bobo so I will let you know how everything hoes :)
  3. LilBit

    LilBit Well-Known Member Contributor

    I did just the opposite, but the file hung a little when transfering to my phone.:mad: Possible cause of loss of root?:confused: Anyway, roms running very smooth now. not using gosms or golauncher locker etc. sticking with the messaging app on the rom, works great!!:D
  4. MartyMar

    MartyMar Well-Known Member

    I'm going to install this after I get off work or when I get up tomorrow, thanks.

    Even though I said I wasn't going to install a new rom lol, oh well.
  5. UnknownUser1

    UnknownUser1 Well-Known Member

    Can you rurn off just the home screen rotation? If i do it on launcher settings i cant rotate my browser or apps
  6. Tigatron

    Tigatron Well-Known Member

    I had the same thought.
  7. downthemachine

    downthemachine Developer Incognito VIP Member

    All it would have taken is one character to be off in the update script for it to not properly symlink the su binary. Best thing to do when that happens is to delete the file on the phone, transfer again. I've had many issues transferring back when I had a partitioned SD in Linux, it would take multiple attempts.
    Just a warning, don't partition your SD, its a waste of time
    LilBit likes this.
  8. UnknownUser1

    UnknownUser1 Well-Known Member

    Whyis it a waste. Iuse rom toolbox and put a 2gig partition and it hasnt caused any issues or anything
  9. downthemachine

    downthemachine Developer Incognito VIP Member

    What are you using that partition for? App2sd isn't needed. It wasn't really that, it was the fact that Linux didn't like me unmounting one partition cause they would all disappear. Plus it had a Linux swap partition and it had issues releasing that, I formatted my card back to one partition and everything is fine now. This was just a Linux issue, and development issue. Constant reconnecting and disconnecting the phone. Anyways, probably should get back on topic ;)
  10. Horizonbreakk

    Horizonbreakk Member

    Confirming issue with degraded picture message quality
  11. Horizonbreakk

    Horizonbreakk Member


    Did you just replace the mms.apk with a different one? Sorry I'm a bit new at this.
  12. LilBit

    LilBit Well-Known Member Contributor

    Ok, I did it. just in case I need to reflash, plus the new zip has the mms blk theme update as well. I wondered if something would go wrong when that file hung up like that!!
  13. UnknownUser1

    UnknownUser1 Well-Known Member

    I havnt configured it at all except for havin the 2g partition but i was under the assumption that it automaticaly ran whatever files thru it but i may have ben missinformed but would i really need it with a swap file already in he rom
  14. croy2007

    croy2007 Resident Punisher Guide

    Next alarm not showing up on lockscreen I'm on n00b V. I'm running stock deodexed alarm it wont show up at all but if I restart with alarm turned on before hand it will show up and not go away.
  15. downthemachine

    downthemachine Developer Incognito VIP Member

    Swap goes to data, so no need to do anything with sd
  16. SelfElevated2

    SelfElevated2 Well-Known Member

    I love it mrbobo. Great job :)

    Seen readahead is set at 4000 and CPU parameters are set at 300 to 1024.. I went to set them and they were already set for me :D
  17. Tigatron

    Tigatron Well-Known Member

    Wow I decided to try this and test. I went from 230-275kB/s 180-200ms ping down to 13.5-50kB/s 300-550ms ping

    I very quickly went back to having those lines
    SelfElevated2 likes this.
  18. MrBobo

    MrBobo Well-Known Member

    I like alarmdroid as a good replacement for the stock one, haven't tried stock again in a long time, try it you might like it and I can confirm that one works as far as the icon.
  19. MrBobo

    MrBobo Well-Known Member

    take the picture in landscape (hold the camera on it's side), it seems to keep the high resolution that way but not in portrait.

    It's definately not WORSE than stock though, stock downsamples way further than this one even in portrait.
  20. MrBobo

    MrBobo Well-Known Member

    I set permissions the same as stock except for a few things I added: busybox, init.d scripts and a few others.

    I am flashing back to stock anyway to check a few things so I will take a look how those folders look while I am there. If you open the folders and look at the files you will find they have the correct permissions as far as I can see. I am assuming they are correct unless someone can tell me otherwise. the only question mark I have is the init.d scripts because I think I have more permission on those than is required but I don't see an issue with that.
    mholloway likes this.
  21. mholloway

    mholloway Well-Known Member

    Reason I am asking cause build prop permissions were set differently then the others,but I did install super phone IV,
  22. Doc

    Doc Well-Known Member

    Been running since yesterday, no issues at all, quick, smooth, camera works great, did install Holo Locker, wifi works great, location works great, kudos dude.:D
  23. samseed101

    samseed101 Member

    How long did the first boot take for everyone? I've been sitting here at the boot screen that says "Android" for about 10 minutes with the red LED lit up in the upper right corner.
  24. MrBobo

    MrBobo Well-Known Member

    should be 2-5 minutes, it's building swap the first boot as well as the initial dalvik cache etc.

    Feel free to pull the battery and reboot, if it doesn't come up after that I would re-flash because it shouldn't be so slow.
  25. samseed101

    samseed101 Member

    I actually just tried both of those methods and the same thing is happening. Could it have anything to do with my partitioned SD card? Typically before installing a new ROM, I will set partition the card in clockwork and set swap to 0.
Loading...

Share This Page