[ROM] Quattrimus JB (CM10.1, AOKP42)


  1. MrB206

    MrB206 Well-Known Member

    Og I thought I saw tdm and a few others got it to work. Well, that sets my mind @ a bit of ease.
  2. tdm

    tdm Well-Known Member

    Got the install changes all done. CM10, CM10.1, AOKP41, AOKP42. All of them get the auto wipe script. CM10 loses modelcfg.sh. Both AOKP versions get addon.d support. All of these scripts will be in a separate directory on the zip and won't be installed on the phone.

    I'll see about pushing some or all of these changes to the respective projects.

    And thanks for your continued concern about our 3yo. He is doing well but there is a bit of redness left in one of his eyes. We have a follow up check in 4 days so we will find out more then.
    azoller1, Nokoko, eclipsed039 and 4 others like this.
  3. Yoinx

    Yoinx Well-Known Member

    Hey tdm. Would it help you out for getting GPS and such to work with some dmesg, log cats during boot, and partition images? Not sure if that info from multiple phone would help give you baselines to work from. I'd be happy to provide whatever you need though.

    Sent from my VS920 4G using Tapatalk 2
  4. tdm

    tdm Well-Known Member

    Yeah rmcc says he might know the solution, he just needs some logs to verify. I'll try to collect logs and send them to him on Monday.

    I'll btw collecting logs from cm10 not cm10.1 since that works. I don't want to muddy the issue with cm10.1, that can come after the fix is identified.
    cac2us and ortrigger like this.
  5. tdm

    tdm Well-Known Member

    Also will push my device repos for cm10.1 and aokp42 on Monday for the devs. But I still need to fix the screen blank issue on aokp42.
    azoller1 and ortrigger like this.
  6. eclipsed039

    eclipsed039 Well-Known Member

    hope all goes well with him TDM.
    tdm likes this.
  7. xIdkwtS

    xIdkwtS Well-Known Member

    I can't find "on screen button enabler" on the play store, am I doing something wrong?

    BTW thanks tdm for all your support on this device, I couldn't imagine still being on stock after trying cm10.1 out
    tdm likes this.
  8. finndo77

    finndo77 Well-Known Member

    Try button saviour
    xIdkwtS likes this.
  9. eclipsed039

    eclipsed039 Well-Known Member

    xIdkwtS likes this.
  10. xIdkwtS

    xIdkwtS Well-Known Member

    Thanks, I'll try it out
  11. tdm

    tdm Well-Known Member

    This looks interesting. A new I/O scheduler for mobile devices that prioritizes reads over writes.
    cac2us and IMUcarmen like this.
  12. tdm

    tdm Well-Known Member

    reeseboy and IMUcarmen like this.
  13. MrB206

    MrB206 Well-Known Member

    Awesome, because cm10.1 is so much smoother than 10 for me. I may flash it back when I get home, but til then, I need gps to get around.
  14. beddybeezy

    beddybeezy Well-Known Member

    Everytime i try to install cm10 rc4 or cm10.1 it gives me an assert failed message, what is wrong or what do i need to do different?
  15. MrB206

    MrB206 Well-Known Member

    Re-download the zip. Errors like that are generally from a bad download. Well, for me, at least.
  16. beddybeezy

    beddybeezy Well-Known Member

    I've re-downloaded it numerous times still not working!
  17. ortrigger

    ortrigger Well-Known Member Contributor

    do you verify the md5?
  18. beddybeezy

    beddybeezy Well-Known Member

    yes i verified it as well, for both and it still didn't work
  19. ortrigger

    ortrigger Well-Known Member Contributor

    I assume that you're using CWM recovery as well? Are you doing a full wipe before trying to flash?
  20. beddybeezy

    beddybeezy Well-Known Member

    Yes i tried full wipe and dirty flash
  21. ortrigger

    ortrigger Well-Known Member Contributor

    Honestly, at this point, I would recommend a cab flash and then start over.
  22. tdm

    tdm Well-Known Member

    After the install attempt, use adb to get a copy of /tmp/recovery.log.

    Also post the contents of /sys/devices/system/soc/soc0/build_id.
  23. MrB206

    MrB206 Well-Known Member

    Might that happen when attempting with an older version of cwm? I encountered that with Twrp on my tablet
  24. rubicon68

    rubicon68 Member

    I really want to try out 10.1 but i rely on GPS quite heavily. ill definetly be following this thread on a daily basis! thanks so much for your hard work and dedication TDM!
    tdm likes this.
  25. tdm

    tdm Well-Known Member

    Finally got GPS working on my GB based device (see other thread). This gets us one step closer to fixing GPS on CM10.1/AOKP42. If nothing else, at least I can debug the issue here instead of relying on logs from other users.
Loading...

Share This Page