{ROM RELEASE} Project Elite 4.2 Source Frg83D w/Gingerbread parts


Last Updated:

  1. jimmyUT

    jimmyUT Active Member

    Weird thing is I don't see any MIUI apk in system/app.
    I do have the original in my launcher and it works fine. I did go back and read the thread and I noticed that there is something that says link taken down, broken. There is one zip file still on there which is the one I downloaded, but now I am wondering if that is just the original purple one.. god, i hate purple

    Advertisement
  2. GirLuvsDroid

    GirLuvsDroid Well-Known Member

  3. jimmyUT

    jimmyUT Active Member

  4. carassius

    carassius Well-Known Member

    Waiting for the blacked out theme to be released for 4.2.

    Loving this ROM!
  5. riffdex

    riffdex Well-Known Member

    Some problems I've been having:
    Voice search stopped working, it now says the app has stopped unexpectedly every time I try to use it.
    I forgot the other problem and I'm heading out the door to work.. post it later
  6. GirLuvsDroid

    GirLuvsDroid Well-Known Member

  7. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    My voice search is working perfectly. Are you running a theme? Have you tried uninstalling and reinstalling voice search? Also, try wiping Dalvik cache.
  8. riffdex

    riffdex Well-Known Member

    No theme, I will try to reinstall voice search and report back. What is Dalvik cache and if I wipe it will I have to redo any settings/etc? Also where would I go to wipe Dalvik cache?

    This is what happens every time I try to do a voice search ):
    [​IMG]
    Voice search worked fine when I installed ROM, but something went wrong and now does that every time

    ALSO:
    Elite Settings > General > Extra Applications > Install Alt DeskClock
    does not seem to work. This disappointed me because I really want to be able to set alarms via voice commands. I went to that setting and installed the alt deskclock, but still if I did a voice command to set an alarm it would tell me that "the clock app must be updated to support voice commands, and to go to the market to DL the updated clock app". Of course Google has dragged their feet and the market has never gotten the updated clock app. I tested this, of course, before my voice search stopped working on my phone. Can anyone install the alt deskclock from settings and see if it works for you?

    EDIT:
    Great. I was just on a phone call and my phone crashed.
  9. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Here's some information on Dalvik cache: xda-developers - View Single Post - What is Dalvik Cache?

    Because, when you install, uninstall and move apps on your phone, the Dalvik cache gets full of items you no longer need, which can gum things up and cause slow-downs, I clean up my Dalvik cache using Titanium Backup every couple of days and clean it entirely once a week or so. It rebuilds itself and you don't lose any of your data (so it won't clear any of your settings, etc.).

    With the altDeskClock, I believe what probably happened is that the dev inadvertently put the wrong DeskClock.apk in the altdeskclock download on his server. They're named exactly the same thing, so it's really easy to do. I'll let him know and see if I can find the right one and will put it in an update.zip for you.

    I wonder if the kernel is a problem for you, because I've made numerous phone calls of varying lengths and never had my phone crash.

    UPDATE: I'm attaching an update zip with the DeskClock that has the voice command functionality. Just know that it's a trade-off: the one with voice commands does not have the ability to change the clock colors.

    Attached Files:

  10. riffdex

    riffdex Well-Known Member

    Thnx for the info, is there any other app that can clear Dalvik cache? TiBu requires the donate version for that and it simply isn't in the cards right now :/ Or is there a way I can do it myself? Like browse using Root Explorer to delete Dalvik cache myself? - Edit: Never mind, found out a way myself... thought I remembered seeing something about Dalvik cache in recovery and I was right.

    Related Question: I always feel like I have a lot of problems after installing new ROMs. Could this be related to all the applications I install after getting on a new ROM?

    Ty for the update.zip. I will be installing it and (hopefully once I get my voice commands issue worked out) I will be back to setting alarms via voice commands. What clock color are you referring to? I've never changed it.

    Next step should be looking for a new kernel then, I guess? Can anyone suggest a good kernel that is especially stable even for stubborn Droids?

    PS: I appreciate all the help you've given (as well as everyone else who has tried to help). My phone seems to give me problems whether it's modded or completely stock. I may just need to get a Droid X or similar phone because I have been getting so sick of all these "quirks" that happen on my phone and seem impossible to solve (without unjustified effort).
  11. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    You can go into Settings>Elite Settings>General>System Maintenance and clear Dalvik cache there, or you can boot into recovery (assuming you use ClockworkMod), go to Advanced and clear it there.
  12. Damademan3

    Damademan3 Well-Known Member

    wish there was a option to turn camera sounds off. If less im missing it :)

    nm: just found it after looking another time. great rom btw.
  13. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Yep, you're missin' it! ;) Go to Settings>Elite Settings>General>Msc System Sounds.
  14. riffdex

    riffdex Well-Known Member

    Settings > Elite Options > General > Msc System Sounds > Camera Sounds

    NOOOO I wanted to help someone for once... :/
  15. esmith818

    esmith818 Well-Known Member

    Flashed this ROM yesterday and since then I have not heard a single call ring. Notifications (email, voicemail, texts) work fine. I have the phone set to never vibrate, the ringtone set to Old Phone and the ringtone volume set to highest level. When choosing a ringtone, all the tones play just fine, but not when a call comes in. I only know a call was received if they leave a voicemail at which point I get that audible notification fine.

    I installed this ROM (no extras, base theme) per GLD's HOWTO on the elite site. Install went great, but the no ring issue is going to force me back to Bugless for now which is unfortunate since I liked past versions of PE.

    EDIT: Ignore this post for now. I changed my ringtone and just called myself to test and it appears to be working for the time being. Maybe I'm just tone deaf. :)
  16. biggdogg

    biggdogg Well-Known Member

    WOW, excellent work! This ROM is sick! By far the best my Droid has seen in a very long time. GREAT WORK!
  17. Damademan3

    Damademan3 Well-Known Member

    as i have said already its a great rom but my only issue is that my battery dies very quickly. My highest thing is my voice calls and thats at 17mins today. I was at 20% after 6.5hours of use. Anyone else noticing a little drop? Wish i could see what app it may be if it is that and not the rom.
  18. carassius

    carassius Well-Known Member

  19. carassius

    carassius Well-Known Member

  20. biggdogg

    biggdogg Well-Known Member

    Try resetting battery stats so its more accurate. This ROM comes with a 1100mhz kernel so you may also need to set up SetCPU profiles to help save battery life. I just flashed it last night and I have been trying to test the battery time without SetCPU profiles. One thing is for sure... this thing is SUPER FAST and smooth as silk so far.
  21. biggdogg

    biggdogg Well-Known Member

    Quick question, does anyone know if we are suppose to update Launcher Pro through the market? It keeps showing up as an update notification.
  22. carassius

    carassius Well-Known Member

    That's what I did...through the market.

    The new LP transitions are pretty nice.
  23. Danielson2047

    Danielson2047 Well-Known Member

    What's different about the GB keyboard in this rom? It seems better, somehow, can't explain it. Also, is it just me or is the battery icon larger now, i seem to actually be able to read the batt % now. GREAT ROM!!!!

Share This Page