[Rom]Stock Post-Update Pantech Breakout Rom w/ Root


  1. mtmichaelson

    mtmichaelson Well-Known Member

    Here is the complete rooted stock /system partition for the Pantech Breakout after the update.


    Advertisement
    :
  2. MMS

    MMS New Member

    Hello, noob here. First - thanks mtmichaelson for all the posts. Its very, very helpful.

    I can't get the Post-update ROM to work. After installing, the phone won't boot all the way. When it gets to the home screen, the phone turns off. I have to pull the battery to get it to reboot, but it continues to happen.

    I was able to reinstall the pre-update ROM - works like a champ.

    Running your CWM v5.0.2.7

    Any help would be much appreciated. I'd love to have the Post-update ROM installed.

    Thanks in advance.
  3. mtmichaelson

    mtmichaelson Well-Known Member

    You need to update before running the post update rom. This is more of a return to stock rom for anyone that has modified or installed a custom rom.
  4. Having the same problem as above. These are the steps I took and I'm kind of at a loss of what to try next:

    1. Installed CWM Recovery
    2. Flashed StockBreakoutPre.zip
    3. Wiped
    4. Installed Stock Recovery
    5. Phone took both updates
    6. Installed CWM Recovery
    7. Flashed StockBreakoutPostRoot.zip

    Phone goes blank after boot...have to pull battery.

    Tried to repeat steps 1 through 5 with pre-update rom again, but first update fails around 25%.

    Any thoughts on what to do next?

    Thanks for the help!
  5. mtmichaelson

    mtmichaelson Well-Known Member

    How long did you let it sit before pulling battery? One thing I've learned about this phone is it had got some weird booting issues.
  6. Let it set for quite a while...it comes up to the lockscreen, then instantly goes blank before you can do anything...I tried to wait a while to see if anything comes back but it doesn't. You wouldn't happen to have a post update unrooted rom would you?
  7. newraze

    newraze Active Member

    I had the same problem with the post update rom with root. I installed it then got to the lockscreen then unlocked the phone and the screen goes blank. I have to pull the battery out to reset the phone.

    Hers the steps I did.

    1. Flashed the CWM Recovery

    2. Wiped the phone back to factory defualt

    3. Flashed the post update stock rom with root.

    4. Rebooted.
  8. Thanks! I'll give that a try.
  9. Hmmm...still happening. I was able to get through a couple screens of the initial setup that comes up after a factor reset, but then it locked again in the middle of that...had to pull the battery. When I put the battery back in it went straight to blank screen after the verizon splash screen. Any other ideas?
  10. mtmichaelson

    mtmichaelson Well-Known Member

    Did you already update?
  11. Yes...updated, installed cwm, then flashed rom...

    phone was locking...had to go back to pre-update rom

    now wont take update back on pre-update rom

    phone locks on post update rom

    tried factory restore on both stock and cwm recovery
  12. alfal

    alfal New Member

    The same exact thing happens to me. I've tried the following without luck:
    1. This patch
    2. un-rooting and reflashing the original bootloader

    Nothing seems to allow this patch to install. Freezing the software update program seems to be the best option at the moment to prevent the update from being noticed.
  13. goku2778

    goku2778 Member

    hey mt...i joined up here cause i just got the pantech breakout...i rooted it with superoneclick without a sweat, i have a few things to ask and lay out

    1. i have 2.3.3 software installed...the phone is almost 4 days old, go figure after it's rooted, stock apps wiped, apps installed all set to my likings, i get "software update available"

    2. not my 1st rooted phone...but you mention nothing on here what update version this if for, is it 2.3.4 or what??

    i did freeze the system updater in the meantime to quit annoying me...my main thing is that i just got this thing all set to my likings. i just wanna know for sure the update version # that your kit has. i can always re-do all my apps and stuff when i'm ready, just looking for some "update" details to your rom on here lol

    again, i rooted it with superoneclick using the zerg method...i applied no other features to it after that succeeded...i only added my root uninstaller app and some other apps from the market. i don't wanna attempt this updater of yours and risk a brick to the phone...thanks ahead of time
  14. mtmichaelson

    mtmichaelson Well-Known Member

    This was actually not intended for an option to upgrade with, but rather a way to return to stock if needed after the update. This will not upgrade you. I am working on a Rom that will include a modified boot.img that "may" work pre or post update, but no promises! I will hopefully get some time this weekend to finish up the details on it and will then be available.
  15. I didn't install this until after i updated though.
  16. Hi MT, thanks for doing all this work to allow all of us noobs to root our phones!

    I am having an issue, and I thought I'd explain everything I did to get to this point - sorry so long!

    I rooted my phone using the breakout all in one. I got everything working great. I uninstalled a bunch of bloatware, and installed other apps in the system space. This worked great. The problem is there was a glitch in my phone that was keeping it from connecting to WIFI. I didn't notice it until after I rooted, because I didn't have use for wifi until then.

    Anyway, Verizon sent me a new phone, so I went to work getting the phone in as close to factory condition as possible. I THOUGHT that this would be the first step - install this bloated rom, then unroot and I should be good. I also thought I had the latest system update. Though maybe I was wrong about that.

    Anyway, I went through the process installing this rom, and the cwm recovery said everything was installed and good. I then rebooted. After reboot, the phone wouldn't stay on for more than a few seconds. After I unlocked the screen and tried to do anything it would shut back off. I could pull the battery and get back into cwm recovery though.

    I tried running the breakoutroot.zip, and this did not fix the problem. I ran the breakoutunroot.zip, and this did not fix the problem. I cannot get the phone to stay on at all.

    Anyway, the main reason I typed this long of a message is to explain what I need - I don't actually need the phone to work, as I'm sending it back to verizon. I actually only need to get rid of any root traces before I send it in.

    Do you have any suggestions on what I could do? If I just rerun the breakoutunroot.zip, will they be able to tell that I rooted the phone? or is there a way to get into the system folder to turn back to factory standard (no superuser.apk)?

    Thanks in advance for your help!
  17. mtmichaelson

    mtmichaelson Well-Known Member

    Just run the BreakoutUnroot.zip in cwm, then run the all in one to install the stock recovery.
  18. I would LOVE to do that. Unfortunately, the phone turns off as soon as a try to do anything, so I can't get the phone to stay on long enough to turn on usb debugging or copy! I can get to the original lock screen, but as soon as I try to do anything the screen turns off (I was originally thinking the phone turned off, but I actually think its just the screen). I have no trouble installing ROMs in the cwm recovery, I just can't get into the phone to install the stock recovery.
  19. mtmichaelson

    mtmichaelson Well-Known Member

    Just run the all in one from fastboot. Just search how to boot into it,because I forget right now lol.
  20. tae586

    tae586 New Member

    Please fix the download link, it keeps telling me oops! I don't want premium either =|lol.
  21. tae586

    tae586 New Member

    Keeps telling me the signature verification failed. I use RecoveryAIO to do whatever with cwm and stock recovery then restart phone into recovery, but once I try to update the zip it won't work. Help plz!
  22. crane321

    crane321 Member

    Hi im new to rooting but decently good with computers. i have a pantech breakout from verizon. i have tried to root my phone for 3 days but have major problems along the way right now i am stumped on how to fix the "Helions with blue fire !" problem while rooting my phone. after this problem is finished i believe i will need the su binaries. sadly i do not believe i have the su binaries because i didnt download them hahaha. also i have updated my breakout and i am using the zergRush exploit. thank you and good rooting.
  23. terabyte128

    terabyte128 Well-Known Member

    If you ran the update, the zergrush method will no longer work. You would need to flash mtm's recovery and then root from there. (there's a thread about it)
  24. dmc27

    dmc27 Member

    Would someone who has downloaded StockBreakoutPostRoot.zip please be kind enough to post it online somewhere? The link provided in this thread is no longer available. I have web space and will gladly host the file permanently. TIA.
  25. joda86

    joda86 New Member

    I'm not able to download to the ROM from the MediaFire link in the OP. Could someone else please post, or repost, the file?

    Thanks
Loading...

Share This Page