[Rom]Stock Pre-Update Pantech Breakout Rom


Last Updated: 2012-08-12 07:52:06
  1. mtmichaelson

    mtmichaelson Well-Known Member

    Here is the complete stock /system partition for the Pantech Breakout before the update.


    Advertisement
  2. waynedroid

    waynedroid New Member

    This worked great. Needed to re-bloat so I could take the update.

    That's where my question comes in....when I check for the software update it spins for a while and then says "All software is up to date. No new software update available". But when I check status it says -

    Source: Verizon Wireless

    Status: Failed Update

    Code: 412


    Any ideas?
  3. mtmichaelson

    mtmichaelson Well-Known Member

    You may install CWM, wipe cache, install stock recovery and check again.
  4. jacobwebb13

    jacobwebb13 Member

    This is the same problem i am having lol
  5. MMS

    MMS New Member

    Here's what I needed to do to get the updates to work:

    1. Install CWM recovery
    2. Wipe data / system reset
    3. Install PRE-update ROM
    4. Install Stock recovery
    5. Run updates
    6. Re-install CWM, root (if desired)

    I'm up and running, with all the updates loaded.
  6. jacobwebb13

    jacobwebb13 Member

    ok this is how i got it because i to rooted and deleted apps but i got it XD
    first and fore most go back to your original rom with the deleted bloatware the one you had before you flashed the pre update. next download the system dump file for the pantech breakout on your pc unzip the files and move the whole folder with all the files to your phone onto the sd card next is key make sure it is rooted still, download snappz market then download root explorer next find the dumpfile then navigate to the app folder underneath the dump file folder and find the apps that are missing when you find one long press and hit copy ( have to do one at a time) then hit back button until your out of the sd card navigate to system app (make sure you are out of sd card folder) and hit well basically this
    Originally Posted by GirLuvsDroid
    For me, the easiest way to move apps to /system/app is using Root Explorer:

    1. Copy the apk and paste it into /system/app -- you'll need to press the button on the top right that says "Mount R/W".

    2. Long-press on the newly pasted apk file and select Permissions.

    3. Change the permissions to User: Read - Write, Group: Read, Others: Read

    4. When you click Okay, you should see "rw-r--r--" in the fine print under the apk name.

    5. Click the Mount R/O button, then reboot
    but you dont have to hit mount r/w everytime nor reboot, but after you find every app and copy them to the system folder of the phone, you hit the top right button again and then reboot
    make sure you have flashed back to stock recovery and it wouldn't hurt to unroot after all this
    it installs like a dream then
  7. alfal

    alfal New Member

    Unfortunately this didn't work for me. About 10 seconds into the update installing, it says it fails and reboots.
    I was considering taking MY original backup of the system partition (not the one on this post) and restoring that, but I can't figure out how to restore it - doesn't seem to be an option in the stock recovery, and in CWM the only folder available in the restore section fails a checksum. Am I missing something?

    Thanks
  8. crash200087

    crash200087 New Member

    this also works to unbrick the phone
    joegreen6 likes this.
  9. kirkle

    kirkle New Member

  10. nobreak1970

    nobreak1970 Well-Known Member

    dead link
  11. timmyh318

    timmyh318 Well-Known Member

    is there any working link to this. stupid me erased the sd card and i got a breakout that i gotta take back thats currently running broken out 2. cant believe i deleted the sd card it had a backup of the stock rom. any help would be appreciated.
  12. timmyh318

    timmyh318 Well-Known Member

    link worked today. thanks mtmichaelson for all the work on the breakout youve done. you seem to be the only one brave enough to try to work with it.
  13. terabyte128

    terabyte128 Well-Known Member

    Link is not working... it says you are "low on resources." I need to return my phone to stock so i can get a warranty replacement.

    Your work is much appreciated, thanks!
  14. edjanx

    edjanx New Member

    Hello. Would also like the stock link restored please.

    I think I need it restore ex-wife's Breakout. Her data is gone since an OTA screwed up her BrokenOut 1.1 a few days ago (polite suggestion: please disable OTA's in future ROMs updates if possible. :)

    I just installed the Broken Out 2.0 hoping it would restore her 4g to no avail. The status on her Software Update page under Status says:

    Source: Broken Out
    Status: Failed Update
    Code: 412
    Software Update from Verizon Wireless Version: MUC 6.2.0.3_B35_1

    Any assistance is greatly appreciated as I'd love to get the ex out of my hair! :)
  15. terabyte128

    terabyte128 Well-Known Member

    So, i flashed this through CWM and then used mtm's AIO recovery to reflash the stock rom (I need to return the phone because the camera's not working), but now it won't take the OTA update that must install.
    Here's the error:
    Any solutions for how to install the OTA update?
    Thanks for any help!
  16. slplsnphx

    slplsnphx Member

    yeah, this method didn't work for me either. any other suggestions before i try jacobwebb's method?
  17. slplsnphx

    slplsnphx Member

    mine has same error message after rebooting from failed update attempt, except the error code is "410".

    Source: Verizon Wireless

    Status: Failed Update

    Code: 410
  18. slplsnphx

    slplsnphx Member

    can you please maybe give me a step by step instructions/explanation for this method? i apologize for my ignorance but i dont quite know where to start.
  19. slplsnphx

    slplsnphx Member

    bump!!
  20. slplsnphx

    slplsnphx Member

    uhh where do i find that do download to my pc?? please excuse my ignorance.
  21. newraze

    newraze Active Member

    The link is certainly dead. I'm getting the same error stating the link is temporarily unavailable because there are no resources under the owners account.
  22. bangeko

    bangeko Member

    Link still dead :(

Share This Page