[ROM] StormDroid 1.1 [Android 2.2.2] [Tweaked] [Wicked Fast] [Custom Kernel]


Last Updated:

  1. cr5315

    cr5315 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    435
    Likes Received:
    158
    ATTENTION!
    We are aware of the superuser problem, and are working hard to fix it. Until the ROM is updated, please scroll down to j2cool2012's post and flash the su zip. To do so, power off your phone via the power menu, and hold the send/menu/end buttons while rebooting. Thanks for your patience, And now back to the storm!

    [​IMG]
    (Download This Banner Here!)

    WELCOME BACK TO STORMDROID!
    Sorry about the delay, we just wanted to make sure we could get even more epic in here

    [​IMG]
    Android 2.2.2
    Debloated
    Super-charged (Wicked Fast)
    Dedicated ROM download app
    Auto zipalign
    Increased network buffer
    Custom themes by remicks, cr5315, and j2cool
    Wired and Wireless Tether
    Themed Keyboard by j2cool
    A Taste of ICS
    Custom kernel by [URL=
     

    Advertisement
    crews4lyfe, marsblaster and Ramious like this.
  2. j2cool2012

    j2cool2012 Well-Known Member Developer

    Joined:
    Nov 15, 2010
    Messages:
    487
    Likes Received:
    212
    FIXES/PATCHES
    Superuser fix(Fixed in SD 1.1.1)
    (Flash in recovery)
    http://goo.gl/qFJ6k
    You can also download from the ROM updates section in the StormDroid Downloads app.

    __________________________
     
    crews4lyfe, Ramious and cr5315 like this.
  3. remicks

    remicks Well-Known Member Developer

    Joined:
    Apr 24, 2011
    Messages:
    189
    Likes Received:
    57
    Ramious and cr5315 like this.
  4. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    I hear rain.
     
    Ramious, cr5315 and Goonie21 like this.
  5. marsblaster

    marsblaster Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    69
    Likes Received:
    9
    Reserved
     
  6. Goonie21

    Goonie21 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    177
    Likes Received:
    42
    Still bacon approved!
     
  7. tigersfan1

    tigersfan1 Well-Known Member

    Joined:
    Jan 29, 2011
    Messages:
    381
    Likes Received:
    11
    Have you fixed these things that I had on the old Stormdroid


     
  8. j2cool2012

    j2cool2012 Well-Known Member Developer

    Joined:
    Nov 15, 2010
    Messages:
    487
    Likes Received:
    212
    Sounds like problems with your SDCard, as i have never had these problems
     
  9. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    Sorry guys, we're having a minor hiccup.
    Download links will be back up on StormDroid.us momentarily.
     
  10. tigersfan1

    tigersfan1 Well-Known Member

    Joined:
    Jan 29, 2011
    Messages:
    381
    Likes Received:
    11
    No cause when I ran Velocity and Funisher before and the new Velocity 1.2 it works find. I bought a new 16gb sd card when stormdroid 1.0 came out and the sd card didnt respond but it did to Velocity
     
  11. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    Download links have been restored.

    If anyone has problems with SuperUser, please redownload and reflash.
     
  12. j2cool2012

    j2cool2012 Well-Known Member Developer

    Joined:
    Nov 15, 2010
    Messages:
    487
    Likes Received:
    212
    If you continue to have problems with Superuser, simply download THIS and flash it.
     
  13. Biotic

    Biotic Well-Known Member Developer

    Joined:
    Jan 19, 2011
    Messages:
    1,377
    Likes Received:
    664
    ~Applause~
     
  14. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    Surprised the team could release a working ROM? I was too :p
     
  15. mziminski95

    mziminski95 Member

    Joined:
    Mar 16, 2011
    Messages:
    20
    Likes Received:
    1
    Okay, so I just flashed StormDroid 1.1, I like it, but there's just oone huge problem: I CAN'T DO ANYTHING WITH SUPERSUPERUSER :-(. Every time I try to reboot into recovery, it won't work. Also, I am not even getting the permission pop-up. I tried to boot manually into recovery mode (with the phone off, hold send, Home, and power until the screen comes on and then you will be at the recovery mode). But nope, that didn't work either. I also tried using the "reboot in recovery mode" in ROM Manager, that didn't work either. Can someone please help me? Thanks!
    Also, when I go into superuser, all the requests are denied, I didn't even get the prompts.
     
  16. mziminski95

    mziminski95 Member

    Joined:
    Mar 16, 2011
    Messages:
    20
    Likes Received:
    1
    Out
     
  17. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    This issue has been fixed, please redownload StormDroid and reflash.
     
  18. Biotic

    Biotic Well-Known Member Developer

    Joined:
    Jan 19, 2011
    Messages:
    1,377
    Likes Received:
    664
    need a rain coat...
     
  19. krisdezzy

    krisdezzy Well-Known Member

    Joined:
    Nov 30, 2010
    Messages:
    184
    Likes Received:
    16
    how do we reflash if we cant get into recovery?
     
  20. krisdezzy

    krisdezzy Well-Known Member

    Joined:
    Nov 30, 2010
    Messages:
    184
    Likes Received:
    16
    SU keeps saying access denied? reflashed as said above^ youtube so laggy? why :/
     
  21. Ramious

    Ramious Member

    Joined:
    Oct 9, 2011
    Messages:
    17
    Likes Received:
    7
    Alrirght StormDroid Looking and Running Awesom!!!!!! Had the same SU issue as orthers. Came back here and downloaded the patch. Booted in to recovery no problem.(hold doen valume down-home-power/end) applied the patch and all is good. looks awesome . super fast so far. My only wish is that it contained a reboot optiong in the shutdown menu. dontatons forth coming (soon as payday gets here). Great Work StormDroid Team!!!!


    Yeah youtube is laggy. Even on my home wifi. Other than that runnin great.OC 806 smooth.

    Update: Youtube no longer lagging for me running smoothly in all aspects. StormDroid is a Beast!!!!!! Look forward to future themes. what i have going now is SD1.1 SU patch, OC at 806. running GoLauncherEX. no issues as of ths post.
     
  22. xepicxacidx

    xepicxacidx Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    434
    Likes Received:
    42
    My youtube is still lagging
     
  23. j2cool2012

    j2cool2012 Well-Known Member Developer

    Joined:
    Nov 15, 2010
    Messages:
    487
    Likes Received:
    212
    What did you do to stop YouTube from lagging? Please enlighten us!
     
  24. Ramious

    Ramious Member

    Joined:
    Oct 9, 2011
    Messages:
    17
    Likes Received:
    7
    I really didn't do anything,. it lagged the first time i checked . got up this morning checked it again and have played many vid throught the day no lag. only thing i did do is lower. my clock speed to one under 806. not sure if that mad a difference. sorry with i could be more help


    on second thought maybe it was Golauncher ex that made the difference. it was lagging before i installed and not lagging after installing
     
  25. j2cool2012

    j2cool2012 Well-Known Member Developer

    Joined:
    Nov 15, 2010
    Messages:
    487
    Likes Received:
    212
    Actually this is very helpful. Thank you for sharing!
     

Share This Page

Loading...