[ROM][StormDroid 1.2] The Storm Returns [Tweaked][Crazy Fast][Maybe Some Magic]


Last Updated:

  1. fAthAwg13

    fAthAwg13 Member

    Joined:
    Aug 16, 2011
    Messages:
    17
    Likes Received:
    1
    Need more themes.........ICS??
     

    Advertisement
  2. cr5315

    cr5315 Well-Known Member Developer This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    435
    Likes Received:
    158
  3. db2u

    db2u Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    192
    Likes Received:
    28
    One problem found:
    Titanium backup downloaded from the Stormdroid downloads... restoring some apps it asks "what do you want to restore?" but there is no options at all, so I cant restore either the app or app plus data. Cant do anything with it.

    Havent tried to reinstall titanium yet
     
  4. remicks

    remicks Well-Known Member Developer

    Joined:
    Apr 24, 2011
    Messages:
    189
    Likes Received:
    57

    Get the newest version from the market or google titanium backup and direct download it from the homepage
     
  5. GoldenBulletXD

    GoldenBulletXD Banned

    Joined:
    Dec 8, 2010
    Messages:
    440
    Likes Received:
    51
    Looks Sweet
     
  6. CTroxtell

    CTroxtell Active Member

    Joined:
    Aug 23, 2010
    Messages:
    32
    Likes Received:
    4
    Someone please help me, GoSMS does not sound any of the notification sounds when I get a text message. I have changed the notification settings in GoSMS notification settings and all the thing will do is just vibrate.
     
  7. db2u

    db2u Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    192
    Likes Received:
    28
    Tried to clear the app cache, uninstall, reboot, then installed from the market. did not help.

    Also tried to flash For Science theme thinking maybe it was isolated to the theme but it didnt make a difference.

    Can see all my data but when I click data still asks what I want to restore and gives no buttons. Not a huge deal and maybe not a problem with the rom since I seem to be the only one to have this issue but would really like to figure this out.
     
  8. petegw42

    petegw42 New Member

    Joined:
    Dec 3, 2011
    Messages:
    4
    Likes Received:
    0
    I'm having problems with bluetooth - flashed the rom once, restored all apps from a stock rom, and found bluetooth would not turn on. Tried a few things but decided to re-flash the rom and make sure not to restore bluetooth app/data. Initially it worked and I paired it to a bluetooth headset. Then went back and restored my apps again - did not touch bluetooth - and it is again refusing to start (and does not list my device.)

    Any ideas? Looks great otherwise but I need to be able to make hands-free calls.
     
  9. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    My suggestion would be to reflash again and restore your apps one by one and figure out which app is breaking it.
     
  10. petegw42

    petegw42 New Member

    Joined:
    Dec 3, 2011
    Messages:
    4
    Likes Received:
    0
    Sounds pretty tedious - not only do I need to restore apps one by one but I need to exit and go test bluetooth each time - but I'll give it a shot when I have some time. Unless someone has a better idea before then. :)
     
  11. petegw42

    petegw42 New Member

    Joined:
    Dec 3, 2011
    Messages:
    4
    Likes Received:
    0
    Ok - started on this process. Here is what I did:

    re-flashed the ROM
    set up google account
    tested bluetooth - worked
    tried to turn on wifi - was unable to obtain ip address, got frustrated
    rebooted - fixed wifi problem - bluetooth still working
    tried to open market - got "no connection" with wifi on, frustrated again
    rebooted, seemed ok
    installed titanium backup from the market
    bluetooth broken!
    rebooted - still broken

    I'll uninstall Ti backup and see if that restores bluetooth functionality - but I don't see why this would be the culprit (nor is is going to work for me not to have backup installed on the phone!)
     
  12. petegw42

    petegw42 New Member

    Joined:
    Dec 3, 2011
    Messages:
    4
    Likes Received:
    0
    Just to close the loop - after a lot of troubleshooting I won't bore you with, I could not get it to work. Not sure if there was something particular to my SD card, or this is an issue in the ROM. I even formatted my SD card and re-flashed - it still broke within an hour or so. I switched to Velocity 1.2.1; so far so good.
     
  13. Air

    Air Member

    Joined:
    Oct 12, 2010
    Messages:
    15
    Likes Received:
    0
    Same here, what's the deal with the MMS as well, I can't recieve picture texts or just anything by MMS only SMS. Any suggestions?

    (only SMS meaning I can only text and recieve text messages but no pictures or anything)
     
  14. PantherVT

    PantherVT Active Member

    Joined:
    Apr 24, 2011
    Messages:
    40
    Likes Received:
    4
    Great rom devs! I flashed 1.0 when it was first released and had some issues but this version is awesome. Fast stable and the theme is sick. well done.
     
    j2cool2012 likes this.
  15. Ender93

    Ender93 New Member

    Joined:
    Nov 2, 2011
    Messages:
    4
    Likes Received:
    0
    This is an awesome ROM, but after I flashed it I downloaded and opened Titanium Backup and it won't let me do batch operations. Keeps talking about a guru being caught on fire, even after I paid for the pro key. Is this some kind of glitch?
     
  16. SyrStorm

    SyrStorm Well-Known Member

    Joined:
    Sep 28, 2011
    Messages:
    188
    Likes Received:
    35
    Exactly, the same problem i have, as well as the fact that swiftkey x pro with not work at all and will only force close everytime i try to use it with this ROM and only this, because it worked fine for the first time I used bionic. Both apps worked.
     
  17. thatguy4044

    thatguy4044 Active Member

    Joined:
    Nov 24, 2010
    Messages:
    31
    Likes Received:
    3
    Just had to say I am getting 825 stable on stormdroid 1.2 when I usually only get 768... thanks team and also I like android battery level indication rather then the actual digit...
     
    j2cool2012 likes this.
  18. verizonuser13

    verizonuser13 Well-Known Member

    Joined:
    Aug 2, 2011
    Messages:
    93
    Likes Received:
    12
    about to flash and fall in love with it!!! can't wait to test 1.2.1 out boys!!! thanks so much for all the work done!!!!!
     
    j2cool2012 likes this.
  19. rgalaway

    rgalaway New Member

    Joined:
    Jan 3, 2012
    Messages:
    2
    Likes Received:
    0
    I know you guys are moving on from the ally with this ROM, which is unfortunate since I just found it and love it. However, I have a couple quick questions for you, if you have the time. The battery life seems to be less than what it should be and the bluetooth won't turn on. For the battery, I've tried using the calibration tools in the market to no avail, and perusing the forums over the last few days has provided no good answer. I was just curious if anybody else had experienced this. As for the bluetooth, it simply won't come on no matter what I do. I've tried rebooting the phone to no avail, but I really don't know anything else to try. Any help is greatly appreciated.
     
  20. Biotic

    Biotic Well-Known Member Developer

    Joined:
    Jan 19, 2011
    Messages:
    1,377
    Likes Received:
    664

    Stormdroid team is not done developing yet. Their working on their final piece for the ally
     
  21. rcozzi

    rcozzi Well-Known Member

    Joined:
    Sep 14, 2011
    Messages:
    89
    Likes Received:
    8
    I had the same issue. After trying everything else that made sense, I decided to reboot to recovery and try a factory reset. I didn't think that would have been an option with the third party ROM. It turns out to have been the solution to my problem.
     
  22. rgalaway

    rgalaway New Member

    Joined:
    Jan 3, 2012
    Messages:
    2
    Likes Received:
    0
    I've been hesitant to do this since it took me so long to finally get everything installed in the first place. Before I try this solution, I have a question. Will it wipe everything out so that I have to re-root, reinstall the recovery, and have to re-flash a ROM?
     
  23. rcozzi

    rcozzi Well-Known Member

    Joined:
    Sep 14, 2011
    Messages:
    89
    Likes Received:
    8
    When I did it I had to re enter the google account info. The apps are gone but you have the same rom. To get the apps back you can open market and hit the hardware setting button and chose My Apps. and the list will contain all previously used apps, be careful though one of the most recent apps may be the problem.
     
  24. Jishkah

    Jishkah Member

    Joined:
    Jan 24, 2012
    Messages:
    10
    Likes Received:
    1
    Is there a reason the site and, subsequently, the downloads are down? I've been meaning to download this to reflash it on my phone, but I can't. Alternatively, is there a mirror to download this from?

    EDIT: Never mind, it's up again. How odd. ...Regardless, I'm glad you guys are releasing one more ROM for the Ally and continuing support on it; out of the plethora of ROMs out there, Stormdroid seems to be my favorite. It isn't overly bloated, doesn't have a crappy UI (which, quite frankly, is very common with most Ally ROMs), and is rather minimalistic in a sense.
     
    j2cool2012 likes this.
  25. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    I just realized some changes I had made to the site broke many links, so I've reverted back. Everything should be fine now. :)
     

Share This Page

Loading...