[ROM] TweakNation 4.1.2 VER2.1 Updated {12/26/13}


Last Updated: 2014-06-01 17:52:52
  1. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    well within 5 min of installing and flashing i keep getting a system ui has unfortunately stopped working notification and my status bar is completely gone. how do i fix

    Advertisement
  2. bcrichster

    bcrichster Well-Known Member

    Always wipe data/reset before caches for a new ROM installation. :beer::cool:
  3. chevanlol360

    chevanlol360 Well-Known Member Developer

    Follow the what's not working thread. Go to settings and enter power widget app. Uncheck the ones that are listed in the what's not working thread.

    If you leave them enabled your status bar will fc. I would suggest wiping your device as well.
  4. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    yeah i did wipe my device. it seems as soon as i even start fiddling with any of the power widget selections it does this i have wiped it again havent touched one thing and its not messing up at all ill try what you just told me see if it wont eff up again lol
  5. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    just did all that and at first it did its usual removed my status bar and gave that notification but after unchecking all of them it came back will see if it has any more problems but so far this things smoother than butter my friend good work
  6. chevanlol360

    chevanlol360 Well-Known Member Developer

    yup thats normal, mine did the same thing.
  7. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    one last question i noticed (before i had unchecked all this stuff) if i started rearranging the position of the power toggles it would do the same thing. does that still happen after ive done these steps or am i safe to do as i please
  8. chevanlol360

    chevanlol360 Well-Known Member Developer

    You are safe to rearrange them now.
  9. AndroidxD

    AndroidxD Well-Known Member

    hey chevanlol360 i know perhaps you might be a very busy , maybe porting or something else , but i was wondering if you have had or anyone in this thread has had any problems with your phone charging ? everything was working well perfectly fine before i installed this rom , i am not saying the rom is the problem . but ever since i installed this rom , my phone doesnt want to charge, it shows the front light , light up red like its charging and it even shows it in the lockscreen but it doesnt charge the battery it still stays on the same percent. the only way to charge it is if i connect the charger to the phone and have it connected to the power source and then reboot the phone while everything is connected.
    i ordered a battery about a few days ago , maybe its the battery . im still waiting for it but ill try to reinstall the rom , maybe it installed wrong or maybe is the battery but thank you for the rom , smooth as butter ! love it <3
  10. chevanlol360

    chevanlol360 Well-Known Member Developer


    9/10 times when it comes to issues with phones charging and custom roms its usually the phone/battery thats the issue.
  11. smartmanvartan

    smartmanvartan Well-Known Member Contributor


    One time out of ten it's battery calibration.... if you charge while the phone is off, does it charge?
  12. AndroidxD

    AndroidxD Well-Known Member

    Oh i see and thank you for the support

    Yeah it charged while it was off but only if it was connected before it turned off

    But never mind guys ,thank you for the support ,i switched battery's and worked perfectly fine :)
  13. Roguefoxx

    Roguefoxx Well-Known Member

    Going on two days running this and just wanted to say it's running great! Battery life is great and everything is working as intended!
  14. chevanlol360

    chevanlol360 Well-Known Member Developer

    Good to hear, can you believe i've been keeping this all to myself for months? lol
  15. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    My phone did the same thing only happens when the battery gets low hasn't happened again and it happened on another ROM as well
  16. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    Noticed visual voicemail app is gone can you post the apk please
  17. SuperR

    SuperR Well-Known Member Developer

    you can probably use the b11 voicemail app, and double-posting doesn't help anyone :p
  18. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    where can i get it at? i have a back up of a previous rom with it but i cant figure out how to pull it out of all this stuff
  19. bcrichster

    bcrichster Well-Known Member

    Nandroid Manager @ playstore
  20. SuperR

    SuperR Well-Known Member Developer

  21. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    Thank you sir.

    Noticed every so often that when I turn my data off using the power Widget it will turn itself back on later on is this a known issue or just my phone? Other than that this rom kicks ass
  22. chevanlol360

    chevanlol360 Well-Known Member Developer

    hmm not that i know of, never happened to me and im always switching 3g back on and off. Did you use airplane mode after you turn the 3g off?
  23. StevenMcCoil92

    StevenMcCoil92 Well-Known Member

    No I didn't. I have no idea why it's doing that
  24. chevanlol360

    chevanlol360 Well-Known Member Developer

    Working on an update, nothing new just a few things to help the system perform better than its doing now and re-adding back 1 or 2 stock apps that i believe needs to be in the system. Maybe Xposed Framework will come in the update too. You will receive the update via OTA and will be able to download it straight from the app. I'm looking to drop it Saturday or Sunday afternoon so keep your eyes out for now;)
    bcrichster likes this.
  25. emanuelrv

    emanuelrv Well-Known Member Contributor

    they said i have to update but i installer latest ROM and please put a server more fast this dropbox is slow. and the ota do small no download all rom like other only patch my suggest

Share This Page