ROM update problems for desire


Last Updated:

  1. bplogan

    bplogan Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    5
    Likes Received:
    0
    Hi,

    I am having trouble running the ROM image.
    RUU_Bravo_HTC_Europe_1.15.405.3_Radio_32.30.00.28U_4.05.00.11_release_121865

    When I run the file, the phone reboots the bootloader and then i get messages saying the phone is being wiped and that the new image is being sent to the phone, but then it fails with the attached error msg.

    "error [140]: bootloader version error"


    Here are the specifics of my phone:

    firmware ver. 2.1 update 1
    baseband ver 32.36.00.28U_4.06.00.02_2
    kernel ver 2.6.29-82821fb5
    build number inandroid.cn
    software number desire_1.0_sense
    browser ver webkit 3.1

    HBOOT 0.80.0000


    any advice???
    ~~~
     

    Attached Files:


    Advertisement
  2. teppic74

    teppic74 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    441
    Likes Received:
    146
    You are trying to install an older software release than is already on your phone. Why are you trying to install that RUU?
     
  3. pyr03k

    pyr03k Member

    Joined:
    Aug 1, 2010
    Messages:
    14
    Likes Received:
    0
    I agree with above I think the RUU you are trying to flash is for bootloader 0.75.

    Search XDA there is a 0.80 RUU about I used it myself
     
  4. bplogan

    bplogan Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    5
    Likes Received:
    0
    OK, thanks that fixed it!

    Much appreciated... this ROM is much better
     

Share This Page

Loading...