Root ROM update went wrong, need help

Discussion in 'Android Devices' started by perevers, Jul 7, 2009.

  1. perevers

    perevers Member
    5

    Jun 14, 2009
    6
    0
    5
    Hey.
    I have just root'et my magic (not for the first time) and everything went according to plan, i uploaded the update-zip file to my sd card, and went in to the update menu (or what its called) and pressed apply update, and after the phone was updated, i pressed reboot.
    And here starts the trouble: the phone just locks at the HTC Magic screen, its keeps showing that screen for a very long time, and nothing else happens, so i need some help to "wake up" my phone again.
    I cant find my phone in SDK when i use the "adb devices" command.
    If i try and use the [Home+Power on] command, i get a screen with a phone and a triangular sign with a "!" above the phone
    Can anyone help me? what should i do?

    Per
     

    Advertisement
  2. Caper

    Caper New Member
    5

    Jun 12, 2009
    3
    0
    5
    - Hold the HOME and POWER button until you get the triangle.
    - Then release HOME and POWER
    - Push and hold HOME and press the POWER button once
    - Release the HOME button and use the "mouse" and go down to Wipe data/factory"
    - ???
    - PROFIT :p
     
  3. perevers

    perevers Member
    5

    Jun 14, 2009
    6
    0
    5
    That didn't help, still just the HTC Magic loading screen. Do you have any other suggestions?
     
  4. justjimjpc

    justjimjpc Premium Member
    VIP Member
    653

    Nov 3, 2008
    10,543
    210
    653
    Washington DC, USA
    Pull Battery for a minute and then reinstall it ...
    THEN >> When you press and hold the HOME key and then press power .. Can you get back to the Recovery menu ... ?
     
  5. perevers

    perevers Member
    5

    Jun 14, 2009
    6
    0
    5
    Yes, i can get to the recovery menu. or atleast that's what i think it is, its a screen with a picture of a phone and and trianguler "!" above
     
  6. Rohaq

    Rohaq Member
    5

    May 14, 2009
    6
    0
    5
    I'm having issues too: I accidentally flashed my phone with spl-signed.zip before applying the radio update; my phone now starts up to the initial boot screen, but won't go any further.

    So far, I've tried pulling the battery for a few minutes, and booting whilst holding the Home button, but it stays stuck at that screen.

    I'm a bit worried now; can anyone offer any other suggestions?

    EDIT:- Actually, this is the Magic forum, I've got a Dream, sorry!
     
  7. noonehereyet

    noonehereyet No One...
    VIP Member
    138


    if you can get to the recovery screen i would suggest pulling your sd card out while power is off putting a known working build on the sd then power up to the recovery do an alt+w followed by alt+s when it finishes the install you should be good to go.....
     
  8. noonehereyet

    noonehereyet No One...
    VIP Member
    138


    well i would first try to get to fastboot by holding down camera+end when booting if you can get to that i can give you images to flash your phone back to life... if that does not work try booting holding down the volume down button + end and if that does not work i would say it is time to think about getting it exchanged or using your insurance on the phone if you have it........
     
Tags:

Share This Page

Loading...