1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[ROM v3] 2.3.7 GingerXperia Revolution ROM for X8


  1. bardahl

    bardahl Member

    sorry for the previous reply. i will explain better :p
    i have full wiped the phone and the sdcard (from xrecovery) and for the first day it work all fine... but today when i turn on wifi it appear wi-fi ... activating.... connecting... then appear disconnected and not detect any wifi connection.

    P.S. i have try with a iphone 3gs and a htc desire and wifi work fine
    sorry for my english XD... and ask me for more info if you need
  2. Acudor

    Acudor Member

    Hi again :D ,

    Well , now i understand ur problem , actually i faced this error on v11 , and all i did was going to settings - wireless & networks - wireless settings, then I turn off the Wi-Fi, now available wireless networks will appear choose ur wireless network and click connect, if it dc again turn off ur Wi-Fi and wait 5 seconds and do the same thing again, BTW sometimes it says disconnected and I wait few secs and it connect.

    Hope my information helped.

    Goodluck :D ,
    Acudor
  3. bardahl

    bardahl Member

    Thank you but i can not test it because before that i read your answer i have do a full wipe and now work again... maybe was an application.... now i try to install again all the app and i try to see if happen again :O
  4. EiiaN

    EiiaN New Member

    Everything is working fine, it's my first time doing rom installation

    One question, could I restore DATA by choosing advance restore>restore data , that I had previously from Eclair 2.1? I did backup for 2.1
  5. swarajk1

    swarajk1 Member

    hey
    i have a w8 n been reading everywhere that its same as x8.
    so basically my only problem with 2.1 till now is tht it is becoming slow, coz obviously i am unable to move apps to sd n its eating up on my phone memory. is there any other way than rooting n installing 2.3 to move apps to memory card?
    and will there be any other advantage if i root and install android2.3? n i'll need camera n all the stuff also... so pls help n let me know of a stable android 2.3 rom which will support all features of w8...

    thanks a lot...
    :)
  6. CrowBgd

    CrowBgd New Member

    Hi
    I install Android 2.3.7 Mod version GingerXperia based on MiniCM7 and mi sensors for beklight dont work. Not dim panel. Whats problem with this?
  7. gferen

    gferen Member

    hei gabeyong. so if i upgrade now to V12 and do after upgrade factory reset from setings menu contacts should work. am i correct?
    thx
  8. bardahl

    bardahl Member

    i have this problem too
  9. Hi everyone,

    since the update to V11 I'm missing the german dictionary. Every try to install a custom dict fails. Can you help me to install a German dict without installing a 3rd party keyboard.

    Thanks in advance!
  10. meiaxx8

    meiaxx8 Active Member

    hi gabe,

    i want try this roms but i cannot open fileserver ==" :(

    are you have alternatif link to download?

    start from early version into latest version

    p/s : sry my english broken. :(
  11. Hi everyone, it's working again with V12!
  12. gabeyong

    gabeyong Well-Known Member

    hi,

    download from here

    cheers :)
    gabe
    meiaxx8 likes this.
  13. meiaxx8

    meiaxx8 Active Member

    hi gabe

    thx for reply

    mean can install latest without install old version?
    i think want try this rom.
    cause people say its fast than gingerdx..thats true?:eek:
  14. meiaxx8

    meiaxx8 Active Member

  15. throbberx8

    throbberx8 Member

    hi guys im running gingerdx at the moment but would like to try gingerxperia.
    i just need to copy it to sdcard and update it with xdiscovey...........right??
  16. yot

    yot New Member

    my mms succes send/recieve on gingerxperia v12 using celcom ... :D
  17. gabeyong

    gabeyong Well-Known Member

    Hi,

    you can just download and use xRecovery to install.
    usual xRecovery <Factory Reset - Full Wipe> required...

    cheers :)
    gabe
  18. EiiaN

    EiiaN New Member


    Hi gabe, I wanna ask about the 2.3.7 V12 that I installed earlier on, it seems like didn't include the original maps that comes with Eclair 2.1, but I installed it myself, the problem is, I couldn't get my foursquare to search my location.

    Previously my foursquare work well with google maps on 2.1, is it my problem or 2.3.7 is not supporting foursquare yet?

    Please reply, much appreciated.
  19. gferen

    gferen Member

    @ gabeyong

    i found out what was causing that contacts were not working. it was google+ 2.0 version. when i uninstall it it was working of. but still i need to found why i cant connect to secure wifi networks... it just says autenticating and then searching and autenticaiting.... and dont want to connect. is it maybe coz i set it to work witn N standard?
  20. gferen

    gferen Member

    it should work. but i saw that V12 dont have maps and i also cannot download it... strange. anyway i am using iGO for navigation ;)
  21. gabeyong

    gabeyong Well-Known Member

    Hi,

    Xperia X8 only works on B/G not N.

    Download Google Maps 5.10.0 <--- here

    cheers :)
    gabe
  22. gferen

    gferen Member

    ok but i went thrue procedure for activating N standard on this forum and it was all like it says. from this forum :|
    http://androidforums.com/x8-all-things-root/310844-mod-enable-ieee-802-11n-wifi-xperia-x8.html
    anyway not even before wifi couldnt connect to secure wifi before moding. on V9 version of gignerxperia it worked and when upgraded to V10 it stoped. and then i tried with N mod.
  23. throbberx8

    throbberx8 Member

    ok thx.......just one other question.whats the camera like on this compared to the stock.as its pretty poor on the dx rom. even set to 3mb.
  24. gabeyong

    gabeyong Well-Known Member

    oh... it's ok.
    i thought you might want to check your router settings.
    it should be set to automatic or b/g only
  25. 4zan

    4zan Member

    Hi,

    I got SE W8. First I upgrade it to android 2.2.9. Then i got little bored, i update it to gingerdx..then i bored back, I turn back to android 2.2.9. Suddenly, when I trying to open application like NFS SHIFT, it say the application nfs shift(process com.ideadworks3d.nfsshift) has stopped unexpectedly. please try again.... same also when i trying to open app like angry bird, fruit ninja.


    CAN SOMEBODY HELP ME PLEASE ? :( :(

    ANY SOLUTION??
Loading...

Share This Page