Thread Status:
Not open for further replies.

[ROM] Velocity V0.1.1 | LG Ally | Android 2.1 | ERE27 | Stable

Discussion in 'Archived Threads' started by Trident, Aug 24, 2010.

  1. bennychase

    bennychase New Member
    5

    Jul 18, 2010
    4
    0
    5
    Is there any possible way to compile tun.ko drivers into this ROM so we can use OpenVPN?
    A known issue is keeping PPTP from working correctly on the Ally so OpenVPN is my only hope for getting good VPN going on the phone.

    Has anyone gotten OpenVPN working on their Ally? And if not, wouldn't it be sweet if you could?

    BTW: This is a great ROM and thank you for all your work!
     

    Advertisement
  2. GRZLA

    GRZLA Well-Known Member
    93

    Aug 20, 2010
    527
    211
    93
    Grand Prairie, TX
    Personally I don't like the circle battery icon. I like the current one. The circle doesn't blend well with the rest of the notification bar icons.
     
  3. Vmanisme

    Vmanisme Well-Known Member
    93

    Jun 19, 2010
    599
    149
    93
    Virginia
    We can do some photoshoping and i'll work good =D
     
  4. RedFury

    RedFury Well-Known Member
    18

    Aug 11, 2010
    60
    13
    18
    Male
    Systems Engineer
    Illinois
    I also have the gmail sync issue.

    And if you need photoshop magic, let me know.

    /me is still praying for swapon.
     
  5. GRZLA

    GRZLA Well-Known Member
    93

    Aug 20, 2010
    527
    211
    93
    Grand Prairie, TX
    I'm also pretty handy in photoshop. Would love to contribute to the ROM.
     
  6. RedFury

    RedFury Well-Known Member
    18

    Aug 11, 2010
    60
    13
    18
    Male
    Systems Engineer
    Illinois
    For anyone having the gmail sync issue I have found a solution.

    Go to Settings->Applications->Manage applications
    Open Gmail Storage and "Clear data"
    Then open Gmail and "Clear cache"

    Mail should start to automatically sync to the phone again.

    Let me know if it works for you!
    And don't forget the thanks button :)
     
    mattgaitan and death2all110 like this.
  7. mattgaitan

    mattgaitan Well-Known Member
    36

    Aug 18, 2010
    113
    9
    36
    California
    Thanks man, this fix worked perfectly for me, got the emails seconds later :)
     
  8. z0mbiexx

    z0mbiexx Member
    15

    cleared data and couldn't clear cache on my gfs ally as it was grayed out but didn't work it would sync anything was already there but once i sent her a new e-mail wouldn't show or sync that e-mail to her phone til a refresh :(
     
  9. savoxis

    savoxis Well-Known Member
    163

    Aug 10, 2010
    812
    708
    163
    ODOT Field Services Tech
    Pacific NW
    Pretty sure this issue is because the dalvik cache wasnt cleared before flashing. There are 3 places you need to wipe in CLockwork Recov: Data, Cache Partition, and dalvik cache,

    The dalvik is in the advanced menu
     
  10. z0mbiexx

    z0mbiexx Member
    15

    just wiped that cache so well see how it works out hopefully won't have to wipe data/cache again for it to work :mad:
     
  11. RedFury

    RedFury Well-Known Member
    18

    Aug 11, 2010
    60
    13
    18
    Male
    Systems Engineer
    Illinois
    Sorry, meant to type clear data for both. Try that and see if it helps.
     
  12. z0mbiexx

    z0mbiexx Member
    15

    tried clearing just data from gmail and gmail storage didn't work i cleared dalvik and then tried clearing gmail data again still no go.. i cleared the data/cache and then dalvik and still then restored apps via titanium backup and still not receiving gmail unless i hit refresh :/
     
  13. RedFury

    RedFury Well-Known Member
    18

    Aug 11, 2010
    60
    13
    18
    Male
    Systems Engineer
    Illinois
    Note: The clear data for both gmail storage and gmail have to be done after every restart apparently. Thanks for the help matt!
     
  14. GRZLA

    GRZLA Well-Known Member
    93

    Aug 20, 2010
    527
    211
    93
    Grand Prairie, TX
    @trident I would like to see you add the spare parts that is modded by pete. It has a color picker to change the color of the clock on the notification bar very easily. I tried looking but failed.
     
  15. Vmanisme

    Vmanisme Well-Known Member
    93

    Jun 19, 2010
    599
    149
    93
    Virginia
    Yeah that would be really nice =/, I would want that too because changing the color of the clock without spare parts modded requires modification of the ROM, thats a pain.
     
  16. flick159

    flick159 Well-Known Member
    38

    Jun 29, 2010
    228
    19
    38
    Freelance Photography/Website Design
    Just flashed this rom, seems nice. Any way to remove the "droid" boot sound. I would like it silent.

    Very nice rom otherwise. Thanks much!
     
  17. Vmanisme

    Vmanisme Well-Known Member
    93

    Jun 19, 2010
    599
    149
    93
    Virginia
    trident can you MOD the ROM and give us different colors for clock, I can do it too but I was wondering if you could somehow make it where we can chose colors, here is a tutorial on color changing you think you can build a little app or something to let us change the font color inside the app:
    [HOW-TO] Change status bar clock color [Archive] - xda-developers
     
  18. Trident

    Trident VIP Member
    VIP Member
    323

    Jan 20, 2010
    3,035
    2,307
    323
    I wear many hats
    Virginia Beach, VA
    Pretty sure it doesn't..
    In fact, I know it doesn't. I'm testing Bugless Beast 0.5 for Pete right now and the Spare Parts app included does not have that option.
     
  19. Trident

    Trident VIP Member
    VIP Member
    323

    Jan 20, 2010
    3,035
    2,307
    323
    I wear many hats
    Virginia Beach, VA
    Guys.. I'll do what I can to satisfy all of your requests. This kinda stuff is no walk in the park.
     
  20. Jedii

    Jedii Well-Known Member
    173

    May 4, 2010
    1,112
    257
    173
    Analyst
    Arkansas
    Since everyone is adding all their requests in here.......i would like 2 burgers, a gold plated macbook, and some fruit. Can you make this happen in your next update? Thanks!

    Oh....people.......DONATE. This stuff isnt easy! I can easily say that because i donate to developers. They give us hours of work for FREE.
     
    Trident likes this.
  21. Trident

    Trident VIP Member
    VIP Member
    323

    Jan 20, 2010
    3,035
    2,307
    323
    I wear many hats
    Virginia Beach, VA
    Shh! :mad: We don't mention those types of sub-par hardware here..

    :p ;)
    But seriously guys.. that would be a HUGE motivation! I was up all night for the past week working on this ROM.. just need some expansion to the Red Bull fund. ;)
     
  22. Jedii

    Jedii Well-Known Member
    173

    May 4, 2010
    1,112
    257
    173
    Analyst
    Arkansas
    did i say macbook??? im sorry. i totally meant, gold plated: E-machines pre built Walmart PC.....
     
  23. Vmanisme

    Vmanisme Well-Known Member
    93

    Jun 19, 2010
    599
    149
    93
    Virginia
    Alienware M17x? =D
     
  24. eklipze

    eklipze Member
    6

    Aug 25, 2010
    7
    1
    6
    Las Vegas, NV
    Hey guys

    Just flashed this rom. Working great.

    A few improvements:

    You can benefit from smoother scrolling by using the windowsmgr fix and also enable jit with no ill effects

    Using ADB pull your build.prop:

    abd pull /system/build.prop

    add this line to the end of the file:
    windowsmgr.max_events_per_sec=60

    This will enable smoother scrolling.

    Next, find the following line to enable jit:
    #dalvik.vm.execution-mode=int:jit
    and uncomment it by removing the # before it

    Save the file and push back to /system/build.prop

    reboot and your phone should be a little more responsive

    I was having some permission denied errors when pushing the build.prop back via adb, so here's what i did:
    (this part is optional, if your phone pushes the build.prop fine, then don't worry about this)

    adb shell
    $ su
    # mount -t rfs -o remount,rw /dev/stl5 /system
    # cd sdcard
    # busybox cp -R build.prop /system
    # mount -t rfs -o remount,ro /dev/stl5 /system
    # sync
    # reboot

    Enjoy :)
     

Share This Page

Loading...