[ROM] Velocity V0.2 | LG Ally | Big Release | Fast | Android 2.1 | Stable


Thread Status:
Not open for further replies.
Last Updated: 2010-10-05 01:00:54
  1. Trident

    Trident VIP Member VIP Member

    You have to press the call, menu, and end buttons. Try that.

    Advertisement
  2. Jedii

    Jedii Well-Known Member

    Trident,

    Great work man. This is a much needed ROM for the Ally. Finally the phone runs more like a high range device. Dont feel like the Ally is behind so much now! Thanks for the time/effort you put into this for us!
    Trident likes this.
  3. fltblkvic

    fltblkvic Well-Known Member

    yeah i was freaking out a little there sorry, i think i need to install from sd it was the only way i could get 0.1.1 loaded too, but thank you for the quick reply. I will let you know how it goes! :eek:
  4. GRZLA

    GRZLA Well-Known Member

    Just tried out the multitouch keyboard, and the ampersand key is messed up. Other than that, another great Velocity release.

    Also, would it be possible to get a metamorph file for the entire ROM? I would love to 100% theme this beauty out.
  5. phillip_viado

    phillip_viado Well-Known Member

    how can i get the default wallpaper of velocity v0.2 onto my computer
  6. mattgaitan

    mattgaitan Well-Known Member

    good to know, i didn't wanna have to try to find a fix myself :p
  7. AlexMason

    AlexMason Well-Known Member

    I have no idea what happened but as soon as my phone turned on it went wacko after installing this threw rom manager i acore setupwizard gapps nothing are working they are force closing
  8. mattgaitan

    mattgaitan Well-Known Member

    try clearing your cache + data + dalvik cache then reinstalling the rom
  9. AlexMason

    AlexMason Well-Known Member

    actually it seems that rom manager did not download but tried to install it anyways messing up everything
  10. mattgaitan

    mattgaitan Well-Known Member

    odd, i'd just do a direct download, put it on the root of your sd card, and boot into recovery by holding the call, menu, and end buttons, then try installing that way after clearing your cache, data, and dalvik cache
  11. dixonba

    dixonba Well-Known Member

    is there any improvement to the led notifications on this rom? The stock rom has cruddy notifications blinks that are like 30 seconds apart.
  12. fltblkvic

    fltblkvic Well-Known Member

    I had the same thing happen and what I did was freak out! I just couldn't believe that I did something wrong or that I bricked my phone. i couldn't even remember how to get in to the recovery menu! I posted almost exactly what you did, all the apps and coms that had forced closed. Trident was all over it though and helped me remember what I already knew (press call, menu, and end buttons at the same time). After that I was able to recover to the stock rom (always make a back-up, mine's on a separate sd card), copied the V0.2 to my sd card, went into Rom Manager, reflashed Clockwork Recovery Mod and selected "reboot into Recovery". Once it did I went through and wiped everything, data/facory reset, cache partition, went into advanced and wiped dalvik cache, hell i even wiped the battery stats (just for good measure)! once done I selected reboot recovery, again for good measure, and chose "install zip from sdcard". "Choose zip from sdcard" and selected "velocity_0.2_release.zip". After it installed everything was A-OK!!! I love this rom!!! I think where I screwed up was by trying to do just the Rom Manager install rather than from the recovery menu, mostly because I think it doesn't clear all the data and caches, specifically the dalvik cache, properly. I hope this helps you out because this rom is "awesomazing"!! All I ask is that when you get it up and going toss Trident a bone for all his hard work! The man likes Redbull and no matter where you go, they still want cash for'em! Thank you's are great but they don't buy an awful lot of Redbull these days! I get paid on Friday at about 3 AM (california banking), so you can bet I'm donating at 3:01 AM!! Thank you again Trident for the ROM and for the steadying voice in my time of distress!!:D
    wgbeatty likes this.
  13. justlevine

    justlevine Member

    So far a couple of times the home screen icons have been displaying 1.5 times (translation: it shows the clickable icon, and then the whitespace in between lines shows the top half of the shortcut again).
    After 5 minutes or so each time, the home screen forced closed and fixed it.
  14. cb3p0

    cb3p0 Well-Known Member

    How do i use the scripts. When i enter in rm to remove i get a$ then nothing is deleted
  15. Gink

    Gink Well-Known Member

    I second this question: I type in "office" and then hit the "enter" key. It shows my options as -rm to remove and -cp to restore.

    I type "rm" and then "enter" and it gives me a line that says:
    "rm [-rR] <target>"

    Is that what's it's supposed to say? Now what? Office isn't removed...
  16. GRZLA

    GRZLA Well-Known Member

    This is how you remove a default app from terminal.

    su
    <application> -rm
    Gink likes this.
  17. ourich11

    ourich11 New Member

    Thanks for your hard work trident and any others involved. Love the rom and will be buyin ya a Monster!
  18. aceamna0455

    aceamna0455 Member

    anyone else having trouble getting into recovery mode after velocity install

    Edit: Recovery was broken fixed it and it worked just fine
  19. aceamna0455

    aceamna0455 Member

    DAMN.....I love launcher pro but it seems to have removed the black notification bar or it may have been the standard android theme i downloaded and installed any way to know which did this and if its possible to get it back???

    EDIT: ok its the stock theme i downloaded can i get the .zip for the Velocity theme pls
  20. Trident

    Trident VIP Member VIP Member

    You'll have to reflash the ROM. I don't have the Velocity theme in an .zip.
  21. Trident

    Trident VIP Member VIP Member

  22. turbine

    turbine Active Member

    Very nice, installed today, going to play around with it after work. Thanks again for your hard work, when I got some extra money I'll donate!
    Trident likes this.
  23. jamesnmandy

    jamesnmandy Well-Known Member

    not working for me, did it the "easy" way all through Rom Manager and i got a constant force close neverending.......had to battery pull and restore
  24. fltblkvic

    fltblkvic Well-Known Member

    Just was playing around today and noticed that the onscreen keyboard doesn't respond when in a think free office word document. The keyboard itself works... exactly like a computer keyboard (for instance, to capitalize a letter you have to hold the caps key while pressing the letter). It's not like a huge deal, but just something I noticed. It's so fast though......... so fast!
  25. aceamna0455

    aceamna0455 Member

    well after a few hours of playing i have to say you've out done your self. this makes the phone usable and down right fun. any way to work in Fightspit's Battery MOD with the EVO BlackBar hack???? and whats the eta for OC
Thread Status:
Not open for further replies.

Share This Page