1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[ROM] Velocity V0.4 | LG Ally | Super Fast | VZC | Android 2.1 | Stable


Thread Status:
Not open for further replies.
  1. Krasik

    Krasik Member

    This thing is fast! I use the cpu script at 748 and got a linpack of 8.14 and a quadrant of 514. I can't wait till the official 2.2 comes out in February so that the devs can make it even better!
  2. socobandit

    socobandit Well-Known Member

    OK...2 things...first, anyone know the script tom make dalvik-cache go to sd card? /system/bin/a2sd cachesd doesnt work anymore....second...every now and then the wallpaper goes to the default velocity wallpaper instead of the beautiful live wallpaper i have installed...anyone else notice this?
  3. Afteraffekt

    Afteraffekt Well-Known Member

    As of current we arent able to transfer dalvik to Ally SD Card, you must have had another ANdroid phone - also The wallpaper issue is odd - When does this happen?
  4. socobandit

    socobandit Well-Known Member

    wallpaper issue happens sometimes after using the browser, sometimes after facebook, sometimes when wake while charging..very intermittent...as far as the dalvik cache, i was using it with darktremorz app2sd i was using until i flashed vel. 04 with darktremorz apps2sd, it was /system/bin/a2sd cachesd...with punisher i think it was just a2sd cachesd....heres the punisher instructions:
    FOR APPS2SD YOU NEED TO:
    1. BACK UP YOUR SDCARD TO YOUR PC
    2. BOOT RECOVERY
    3. FORMAT SD:EXT
    4. WIPE SD:EXT
    5. PLACE FILES BACK ON PHONE
    6. FLASH ROM, IF ALREADY FLASHED SKIP TO 7
    7. BOOT INTO ANDROID
    8. START TERMINAL EMULATOR OR ADB SHELL
    9. TYPE SU AND PRESS ENTER
    10. RUN A2SD CHECK
    11. RUN A2SD CACHESD

    This is on page 4 of the punisher thread
    the apps2sd thread instructions:
    #ls -l /data
    (look for a line that shows dalvik-chace if it does not show:dalvik-chace -> /system/sd/dalvick-chace, then its not going to the sdcard)

    Mine doesn't show that, how do i fix it?

    From terminal:
    su
    # /system/bin/a2sd cachesd
  5. bnitty

    bnitty Well-Known Member

    this is a good ROM but sluggish so far. some of my widgets aren't working as well as kik messenger. love the space tho bkuz on v3 I only had 11% left compared to 51% now
  6. solo65impala

    solo65impala Well-Known Member

    The only problem I have had is that I can't get nfl mobile to work. I had the same issue with Punisher in that it tries to start, then just stays on the opening screen. It worked on v .3 and is really a small issue other than I like to use it while I'm at work. Other than that, v.4 has worked flawlessly.
  7. marsrunner

    marsrunner Member

    I'm getting the force close problems with the youtube app on this rom. Is there a way to remove it and install the stock one?
  8. summithut3

    summithut3 New Member

    I downloaded the new radio and installed from recovery said all was fine but did not change in the about phone section and ideas
    I have tried to clear the cache and devlik cache. Did not work
  9. summithut3

    summithut3 New Member

    Quote:
    Originally Posted by Valkerie [​IMG]
    My home and send keys don't work. I also see there's no power button airplane mode either. Love the ROM otherwise. Though with two defunct buttons and no quick airplane mode I'm going to have to switch to something else.

    Edit: no slide to unlock either...


    Might need to re wipe everything and re-flash. All buttons work fine plus the power button options work for me in my testing.
    In response to above!!
    I tried other post saying to clear the cache and devlik cache. Did not work,So I had to flash back to previous v.3 then use ROM mngr to push my new zip through recovery said yes to clean and clear then let it do its stuff then rebooted now all works well.This fixed the home,end as well as power menu issues for me.
  10. fltblkvic

    fltblkvic Well-Known Member

    Damn that was easy, I think the hardest part of the install was waiting for V0.4!! I never installed the new radio.img in V0.3, so this time i installed the new V0.4 radio.img before I installed V0.4. After that I downloaded and installed V0.4 itself and that was relatively easy (easiest install to date). Once installed I ran a few scripts from the Terminal Emulator (remove some apps, disabled the "Droid Eye" animation, fixed permissions), then did a reboot. Everything is working great. I did do the backup right before I did anything though and now it's almost exactly as I left it! Couple of little things, and I do mean little, I had to replace a few widgets and shortcuts, re-input my e-mail information for my exchange e-mail and reset my live wallpaper, but that's it. This was so painless, I swear I must be forgetting something, installs shouldn't be this easy! Where are the headaches, the lost info, the missing apps? I suppose it's a tribute to how well Trident has done this time around! Great job, so far this is another step up from an already elevated platform! I swear, my sister has a Droid 2 and is jealous of how well my little Ally runs! If I do run into anything else I'll post the problem and solution/steps I've tried to correct them, here. Trident buddy, I think I owe you a couple more Redbulls for this one! All said, so far, I can only say WOW!
    EZ-SKIPPY likes this.
  11. Goonie21

    Goonie21 Well-Known Member

    It will not change anything in about phone. If you have flashed the radio img once don't flash again could result in a brick.
  12. camn

    camn New Member

    I installed (wiped the data and cache too) and it's stuck looping the Droid eye thing... What do I do? D:
  13. warkrismagic

    warkrismagic Member

    Thirded on that. Works fine till I try to restore.
  14. Dr. Gru

    Dr. Gru New Member

    I am a newb to all of this. Do I have to root before velocity or is velocity the root. I'm confused. Please don't cuss me.
  15. camn

    camn New Member

    You have to root to install custom ROMS. :D
  16. derwinv

    derwinv New Member

    Velocity .4 is giving me issues; phone and home key don't work. Went back to Velocity .3 for now. Velocity is still a great Rom. Thanks.
  17. netizenmt

    netizenmt Well-Known Member

    Trident - I just want you to know, I have had ZERO problems thus far using Velocity 0.4. All my buttons work, all my apps except Amazon Kindle work (I've had the Amazon Kindle issue with every version except Raptor). Speed is great, no sluggishness at all, Able to overclock and run stable at 806 with no FCs. I couldn't be more satisfied! I donated some to your fund. You certainly have earned it!
  18. Sir HC0902

    Sir HC0902 New Member

    What do you mean by wipe everything, like a factory reset? Because I've tried wiping the cache and everything, but the buttons still don't work...HELP!!!!!
  19. Lord Nikon

    Lord Nikon Member

    I go into terminal emulator to overclock the kernel, and it never stays at the number I set it at. it defaults back to 600mhz. Anyone else have this issue? I also get three messages saying it could not create scaling max freq, up threshhold, and sampling rate, it also permission denied after each one. It doesnt seem to apply the oc. Am i doing something wrong? I didnt reflash the old turbo kernel because I didnt think we needed to. Help!
  20. Matt's 175

    Matt's 175 Well-Known Member

    Is it possible that 0.4 just won't work on some Allys? I tried and tried and tried and on about the 4th complete wipe and re-install I did get it to fully boot, but I was having all kinds of weird things going on. Apps force closing. Taking 5-10 minutes to re-boot. Apps not installing. Random re-boots. Apps not starting. Extremely slow performance.

    Like I said, I wiped, re-wiped everything etc. and I do know the proper way to install a rom. I just install 0.3 again and it works perfectly.

    P.S. I also thought of the fact that I may have had a corrupt download or something and redownloaded 3x.
  21. FalconFour

    FalconFour Well-Known Member

    ^ Same here. Made a clockworkmod backup, made a Velocity backup... buggy script BTW, if an apps+misc backup exists, the script clobbers apps first and recreates it proper, but if misc exists, it clobbers it but doesn't re-mkdir it (if exists, rm -r, else mkdir - does not rm -r THEN mkdir), resulting in a flood of errors during the "misc" phase. So I rm -R'd the whole Velocity_Backup folder and re-ran backup -c, worked fine. Easy to fix bug, close the first "if" statement and replace "else" with another inverted "if", so one action (rm -r) will flow into the other (mkdir) and complement each other. Also, wifi backup is the only one that performs this function, so it's almost asking for trouble...

    Anyway, then I ran the installation from the zip file, told it to clear cache+data (no backup since I already just made one prior to Velocity backup), and it went away at it. However, during the process it had an error in clearing my SD's secondary partition (something like mmcblk0s2 file exists, etc). Clockworkmod seems to not be able to manipulate the SD's apps partition even though I created it using that. So since it didn't clear the apps partition, I have a feeling it's getting stuck running its backup "auto-restore" (baaaaad idea with the autorestore, can't you make it pop up a dialog asking? I know it probably has to be run before it detects a "new phone", but still).

    It started off with a ~5-7 minute boot process (Droid -> wave wave wave wave....), then it started looping Droid -> wave wave wave, every 2 minutes or so. Now that's all it does... Droid -> wave wave wave... repeat.

    I hope there's a way to access clockworkmod recovery outside the ROM manager... :eek:

    edit: Ahh, there it is. Little known internet fact (had to Google the shit out of this): get into recovery mode by pulling the battery, hold Power+Menu+Send buttons, insert battery, wait for "ANDROID" text to show, release buttons. Phew. Now, about that backup...
    btw, the error in mounting/manipulating the SD partition:
    "E: Can't mount /dev/block/mmcblk0p2
    (File exists)
    Error mounting SDEXT:!"
  22. Matt's 175

    Matt's 175 Well-Known Member

    Yank the battery. Hit the power button then hold SEND MENU and END all at the same time while it's trying to boot. If you get to the Verizon splash screen, you have to do it all over again until you get it just at the right time.
  23. camn

    camn New Member

    Yeah. That's the same error I'm getting... Any ideas? :eek:
  24. greenless

    greenless Well-Known Member

    I keep getting 'kernel panic' errors and the phone reboots. I haven't overclocked or anything. Only flashed this ROM, and none of the extras.

    What's up?
  25. Thank you! Seriously, to everyone who worked on the project, and to everyone who is a part of this great community, thank you! This is...beautiful!

    Being on Verizon, I had to sit by and envy all the iPhone users. But then my friend got a Droid, and after seeing it, I decided to go get an android phone too. I could only afford the Ally though. It wasn't flashy or fast as the higher end models, but at least it wasn't a feature phone, right?

    Then I came here. And...wow. Thanks to you all, I have a phone that is seriously EPIC. I love it, and wouldn't trade it for an iphone or a droid for anything. I wish words could explain how much it means to me to have something amazing for once. Thank you. -hugs phone-
Loading...
Thread Status:
Not open for further replies.

Share This Page