1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

[ROM] Velocity V0.4 | LG Ally | Super Fast | VZC | Android 2.1 | Stable


Thread Status:
Not open for further replies.
  1. bombay420

    bombay420 New Member

    ok, so the way I understand this is after wiping data/caches/sd ext, then put the rom zip file and the backup file made from the backup script back onto the sd card then flash the rom and the backup will automatically restore during the flash?? I just want to make sure before i attempt reflashing.

    Otherwise, so far no problems with the rom. really responsive and glad to have o/c built in with no need for setcpu. Great Job velocity devs!!!
  2. Matt's 175

    Matt's 175 Well-Known Member

    So I tried it yet again (this makes like 6 times) and it was so bad that I couldn't even get it to the point where I could download and flash the non OC kernel. I then tried the Punisher ROM just for _____ and giggles and it works perfectly. I even OC'd it with set CPU and it is still fine. So...... I don't think my problem is that my phone can't handle an OC kernel. Any ideas.... anyone?
  3. lomar24

    lomar24 Member

    connect your phone to your computer > format phone > flash v.4 > mount usb storage and push your non-OC kernel through. that's what i had to do (i have a class 4 card so class 6 isn't the problem)
  4. KuroTsubasa

    KuroTsubasa Well-Known Member

    I'm also having some button issues. My Home, Search, and Send button aren't working with Velocity 0.4. Send I really couldn't care much about, but not having Search and Home is starting to get on my nerves (especially since not having a Home button really kills multitasking.). Everything else about the rom seems to be working great though. Eagerly awaiting a fix for this, since it seems I'm not the only one in this boat.
  5. bnitty

    bnitty Well-Known Member

    anyone else having issues using wifi
  6. relldotnet

    relldotnet Active Member

    Ok. I fixed it. I originally flashed this over punisher. in order to fix this i had to clear caches, dalvik and flash velocity .3 then .4 then reboot. now everything works. great rom.
  7. johnson90512

    johnson90512 Active Member

    I cant seem to get it to go past the little red eye thing, does anyone have any ideas? it does the eye thing, then after like 30 seconds or a minute goes back and says droid again. i let it do it for a min or 2, but don't know what else to do, i even tried going back to v.3 and all it does is get stuck at the velocity screen. Help please :(

    edit: it did say that the install was successful by the way...i don't really know what to do :/
  8. so after much trial and error i got from V0.3 to V0.4 but for whatever reason i cant even get into recovery anymore without it hanging on the LG logo...

    between this and the lack of the send/home/camera keys and the same bugs everyone else is having idk what to do.

    And for the record Great ROM and thank you Trident!
  9. johnson90512

    johnson90512 Active Member

    what did you have to do, and what problems were you having?
  10. johnson90512

    johnson90512 Active Member

    like what were your problems
  11. fltblkvic

    fltblkvic Well-Known Member

    Ok so I think I may have found a solution to the youtube problem I had. Using astro I copied the youtube apk from system/app and put in on my sd card, just right there in the main directory. then I long pressed the app that was still in the system/app folder and chose edit-delete. Then I opened the Think Free office app, installed the youtube.apk file that I copied onto my sd card and it seems to have worked. If it force closes again, I'll try something else, but at least now it opens and is stored on my sd card.
  12. First time i flashed the ROM and Kernel i lost Root. I went into CWmod to make a new backup but my phone wasnt having it. Next up i tried wiping my cache / dalvik and i was getting a weird "E:Can't mount /dev/block/mmcblk0p2
    (File exists)" error,

    and after wiping data and reinstalling Z4Root i got root back and everything was fine, then my buttons stopped working after i restored my apps and data in Titanium, it was at this point that the phone stopped going into recovery either via the 3 button press on startup or through CWMod.

    So nowIt just hangs at the LG logo, but it boot fine regularly except for the missing button syndrome. Also my auto-landscape seems to have died with the buttons, it only rotates when the keyboard is open.

    EDIT: i ended up flashing the AmonRa Recovery tool instead and managed to wipe everything and reflashed V0.4 and everything is groovy now, all the keys and orientation and everything.
  13. Weatherman48

    Weatherman48 Active Member

    For what it's worth.....I see lots of issues here others are having with the new release. Perhaps I am the exception. Except for a few lost settings, everything went smooth as silk with my upgrade from v0.3 to v0.4. All my backups were intact when I restored them....absolutely NO problems like the ones described. The new ROM appears to be as solid as a rock. Way to go Trident. Seems you hit this one out of the park.
  14. Matt's 175

    Matt's 175 Well-Known Member

    Success!!!!

    The whole problem was the stock crappy SD card. I got my new class 6 card today and it works perfectly now. :D

    Woot!!!!
  15. jmar

    jmar Nexican VIP Member

    First and foremost, I want to thank Trident (and all of the testers and other devs who made this version possible) for yet another amazing rom. When I got my Ally, I tinkered until I happened upon this forum and the rest is history. I've been waiting for this release and am pleased to report not one single problem. Trident, expect a donation by my next paycheck or two. Thank you for all of your hard work.

    The reason I quoted the above is quite simple. When I first rooted and flashed I used ClockWork...but I began to have problems even when proper wipes were executed. ROM Manager was also just problematic as an app. When I changed to Amon-RA RECOVERY, my problems went away. It contains more options and gives me peace of mind because I CONTROL every aspect of the recovery process. I have also found that the partitioning that occurs through the Amon-RA RECOVERY is stable and has no mounting issues. I suggest all users to Flash or Zip Amon-RA RECOVERY. I feel as if this is why I've had no issues flashing Velocity 0.4, having the Velocity Backup work without a hitch, flashing the updated radio, and OCing (which I'm still working on figuring out what Frequency works best for my device since not all Ally's were created equally).

    Again, Trident, thank you for the countless hours you and your team put in to make my smart phone experience amazing. Who needs a F#%@!(^ iPhone! DROOOOOOOOOOOOOOOOOOOOOOOOOOOID!

    Thank you,

    JMAR

    btw...I love the droid sound package. Plus quadrant scores put us ahead of the DROID ONE

    EDIT: 806 OC is working great for my device...is anyone having success with 864?

    EDIT2: Had some issues recently at 806 OC. 787 works fine with no kernel panics, but the OC seems to set back to 600 with out a reboot. I open Terminal and su, then cpu to find that I'm back to 600. Anyone dealing with this?
    spiritofjon and mrcolley like this.
  16. thatguy4044

    thatguy4044 Active Member

    i was using velocity 0.4 till i had issues with the app market. can i get any ideas???
  17. hosnappp

    hosnappp Member

    First off, Bryan... I would like to say I love Velocity. Keep up the good work!

    But after formatting my SD, my phone, reflashing my recovery, clearing my DATA, my CACHE, my Delvik... everything. Over and over. Flashing your ROM over other ROM's like the lightweight one and such, this phone will not boot using Velocity 0.4.

    It gets stuck at the droid boot up animation and restarts it periodically but never actually boots.

    This doesn't happen with any of the other ROM's out there and does the same thing with all of Velocity ROM's.

    Would you care to help out? I would really love to use this new release of yours. I even follow you on Twitter :p
  18. johnson90512

    johnson90512 Active Member

    I ended up fixing mine at 6 am this morning, after the problem being that I guess I didn't format that ext partition on my sd. so, I sacrificed a little memory on my card by just deleting the partition, and remaking it.
  19. johnson90512

    johnson90512 Active Member

    this was basically the problem that I was having, and I know that I cleared everything that way I normally do when I flash. Do what I did, and just pop it into your computer, using maybe an adapter, or if you can another phone, then right click on my computer and click manage. Go to disk management, and the locate your card, and delete the smaller partition. worked like a charm :)
  20. hosnappp

    hosnappp Member

    Thank you! I'll be sure to try the partition bit! :) I'll let you know!
  21. johnson90512

    johnson90512 Active Member

  22. Matt's 175

    Matt's 175 Well-Known Member

  23. johnson90512

    johnson90512 Active Member

    I don't though, hmm..maybe I could set that up I guess
  24. hosnappp

    hosnappp Member

    it worked! Thanks guys.

    As always the most helpful and sexy forum on the web.

    Keep it up! You guys are awesome.
  25. johnson90512

    johnson90512 Active Member

    No prob man, I was scared I bricked my phone, and Im sure you were as well. Always willing to help :)
Thread Status:
Not open for further replies.

Share This Page