[ROM] Velocity V1.2 | LG Ally | Android 2.2.2 Froyo | Sexy | Sleek | Stable

Last Updated:

  1. smoothy360

    smoothy360 New Member

    someone suggested flashing the stock messaging app to get mms messages to play..well how to i get the stock app back then with out messing everything else up..instructions please..thx agian

  2. Zoandroid

    Zoandroid Well-Known Member

    Did you flash the 1.2.1 update along with the 1.2 ROM? The update fixes Gmail as well as some calendar issues. The only thing I have seen regarding Google accounts is that the Ally has repeatedly asked me for access permission. Probably twice more since the first time I gave permission. But aside from that Gmail is fine for me. Haven't used Google Docs.
  3. Zoandroid

    Zoandroid Well-Known Member

    Thinkfree Office VIEWER is free on the Android Market. But the full Thinkfree Office app is $10. However, if you have a Titanium Backup from before you flashed Velocity 1.2, you may have the files needed to restore it. I found it under the rather cryptic name:


    So I was able to restore it from Titanium Backup Root.
  4. sambowomble

    sambowomble Member

    Hello all. I am getting the same issue here. I did notice when I flashed them both at the same time I was getting the calendar issue. I redownloaded the patch and flashed and the calendar is working. However gmail fails to update with the error mentioned. Google Reader did the same thing but I uninstall/reinstalled it and it works.
  5. cal70d

    cal70d Member

    To get Docs to update, this is what I did...

    Used Titanium Backup to uninstall Docs,
    installed docs from the market.

    With Gmail, I was able to just uninstall and then get it from the market.

    And you won't lose any of your Docs or Emails, since both are cloud based apps.
  6. benwalburn

    benwalburn Well-Known Member

    The gmail app that comes with 1.2.1 is probably signed with a testkey. But whatever it's signed with, it isn't google's signature, so you won't be able to update to the current market version.
    I don't know why you'd want to though. The bright white is bad on the eyes and isn't nearly as asthetically pleasing as the black version.
  7. sambowomble

    sambowomble Member

    Worse case scenario, how would we go about loading up the stock app that is updated or having the present gmail application installed updated? No rush, just worse case scenario.
  8. db2u

    db2u Well-Known Member

    I removed the gmail app using titanium backup, rebooted, and installed stock gmail app from market. The reboot is important, it errored out when I tried to install without a reboot.

    I know the dark theme is nice for some, but I find the white background of stock easier to read. Just personal preference.
    mziminski95 likes this.
  9. kkyyb

    kkyyb Member

    this looks so cool!
  10. Zoandroid

    Zoandroid Well-Known Member

    +1 on the white backgrounds. I don't like documents or websites, for that matter, using black or dark colored backgrounds either. :) However I usually don't use the Gmail interface. I prefer K9 Mail.
  11. mziminski95

    mziminski95 Member

    Thank you so much! You really helped me a lot.
  12. mziminski95

    mziminski95 Member

    Okay, so, I am having another small problem. I had this in Velocity 1.1, so it might just be a Velocity bug. Sometimes, when I dial a # in the dialer and then touch the green button to dial, it will keep say "dialing", the call will connect just fine, but when I go to hang up, it still says dialing and I'm not able to hang it up. The screen will just turn green (like when the call will actually say connected). I have to reboot it to get it to stop. Any suggestions on how to fix this?
  13. db2u

    db2u Well-Known Member

    Very Very minor bug I am having that is new to me in 1.2.1:

    If I try to move an app to SD card it will fail the first time, but if I try to do it a second time it works fine. Didn't happen on every app I installed but did on most. Not a big deal and might just be my individual phone but wanted to report it.

    I haven't played with the ROM a lot but so far I do like it better than Velocity 1.1. Great job and if this is it for Velocity then it is a fitting swan song.
  14. mziminski95

    mziminski95 Member

    Hi, I was having the same problem too. The reason for this problem is because you already have the same app in the .android_secure folder. It's kind of like when you try to save a word document and the name is already there. Each time I upgrade to a new ROM, I delete what's ever in my .Android_secure folder. I think if you were to do that, you'd be fine. I hope this helps.
    db2u likes this.
  15. shag04

    shag04 Active Member

    Velocity is the only rom ive ever had sms problems with... getting sms notifications but cant see the text or not being able to view mms... anyone else?
  16. Zoandroid

    Zoandroid Well-Known Member

    This has always been the case for me as well, when using the Settings/ Apps/ Manage Apps to move an app to the SD. Thanks for explaining what is happening. So what is the purpose of the .android_secure folder? I see lots of files in there with the names of apps, and then an .asec file extension on each one.

    Interestingly, using Titanium Backup's batch process to move those same apps under the same conditions doesn't have any problems doing it, but it is slower than a herd of turtles. At least it doesn't nag you for acknowledgement for each app moved, like it would for each app restored. Is there any way to tell it "yes, restore them ALL" one time? That would be handy.
  17. gaetawoo

    gaetawoo Guest

    jmar likes this.
  18. therealciviczc

    therealciviczc Well-Known Member

    I hope this wasn't already covered and I missed it in this thread, but my calculator has no subtraction button now. I know that seems petty, but mostly its just an observation. I'm sure I can find the apk somewhere, so its not the end of the world.
  19. Zoandroid

    Zoandroid Well-Known Member

    Calculator has a - button on mine, and seems to work OK. But I have seen a similar anomoly. For example, when creating a new calendar event, and you want to set the time or date. Tapping on the time or date bar in that situation typically would open an interface in which the current numbers are displayed, with a + button above the numeral and a - button below it. Where the - buttons should be, only a tiny sliver of the top of a - button (so not showing the actual " - " character, is visible. Tapping the sliver of that button does work, but it's hard to exactly press on it without also tapping the numeral itself. This is evident also in the aftermarket calendar I use named PimlicalA,

    It appears to be an issue of improper scaling. Like the characters and buttons combined exceed the vertical size of their 'window'.
  20. dcooterfrog

    dcooterfrog Well-Known Member

    OK I am getting there
    flashed stock mms replaced gmail with stock (I I thought we were just a but too dark)

    where can I get the stock android froyo kbd (like the one in velocity 1,1) gingerbread has small letters (hard to see) and the android one is now dark. I can't find it in the velocity 1.1 zip)

    changing the buttons int eh framework dosest actually change the kbd. how come.

    I just needed to change some files in the velocity 1.2 framework
    while I am there I may make a few other changes. (3 color honeycomb battery meter from UOT. ginger blue status icons in the new blue (they are a little less Glowey)
    if so. how can I update the framework. people are saying that using a uot zip (messes up the sliders) it doesn't if you take the original sliders and move them to the frame work. ( i used the larger white padlock with the velocity 2 sliders.
  21. benwalburn

    benwalburn Well-Known Member

    Sorry, the uot zip works fine. I don't know what happened to me, just a freak occurance i guess. I redid the zip with the velocity 1.2 framework and it works fine.
    My old one still doesn't though :/
  22. jagphd

    jagphd New Member

    Thank you. Just a few points/questions.

    My battery usage seems to be increased since I installed 1.2 (I was stock before). I thought it was because I increased the CPU speed to 768 but I changed it to 480 and it still seems to be using a lot of battery.

    Anyone else having an issue?

    Google Voice.

    Yesterday I missed a call and only this morning did I get an notice that I had a Google voice message.

    Calender Alerts

    I had an appointment last night at 7:05 and at 7:20 I got the reminder about the appointment (it was my son's baseball game so I was there).
  23. mightysween

    mightysween Active Member

    Last update fixed calendar. Am I missing some settings, or is this a different calendar than in 1.1? I cant get it to show the actual Google Calendar events in monthly view like 1.1
  24. azuma73

    azuma73 Well-Known Member

    I have Vel 1.2 running on my retired Ally, and it is very cool! I'm having an issue enabling data via wifi, I can't log in to my google acct or any other data like I could before? Used to work fine? Maybe I'm missing something here? I can't really get "into" it without data connection!
    If anyone can help me, I'd be stoked!
    Thanks Fellas!!:confused:
  25. Vol4One

    Vol4One Well-Known Member

    Here's how I got the calendar notification to work. First, let me say that I didn't apply the Velocity 1.2 update/fix because I don't like the dark Gmail app. Also, I use an app called Business Calendar which was a free app of the day from Amazon. I was having a problem getting alerts for calendar events until I downloaded the 3 files and entered the code in terminal emulator that death2all110 list from this thread:


    Hope this helps!

Share This Page