[ROM] Viper 4G 2.0.0 and beyond


Last Updated:

  1. argedion

    argedion The TechnoFrog Moderator

    ok I use ssLauncher so not an issue. but really i was talking about the thrill of the whole OTA thingy majiggy boop. ;)

    Advertisement
    EarlyMon likes this.
  2. windsorclarenc

    windsorclarenc Well-Known Member

    Holy incredible battery life Batman! Usually after 8 hours at work of listening to audio books my phone is down to 40%-50% depending on the ROM. With Viper 2.0, I have 70% left at the end of the day! Yowza!
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    It's time -

  4. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch! Moderator

  5. EarlyMon

    EarlyMon The PearlyMon Moderator

  6. drsparsh

    drsparsh Active Member

    Is kernel flash is must if i am S-on? I read around 500 pages on XDA. Most people r having bootloop issue in S-on. if yes which kernel and where to find. or i just install this rom after wiping cache n dalvik.
    My device is
    Jewel PVT SHIP S-ON
    HBOOT- 1.15.0000
    RADIO- 1.05.11.0606
    OPEN DSP-v25.1.0.32.0405

    Software version 1.22.651.3710RDD
    kernel version 3.0.8-01368-g6fdcee1
    build number 1.22.651.3 CL78702
    TWRP v2.2.1
  7. nullspace

    nullspace Well-Known Member

    You'll need to flash the kernel since you're S-ON. You can try -viperboy-'s boot.img flasher that he just made. You'll need to do it from your computer though. You can find it here:
    http://forum.xda-developers.com/showthread.php?t=1917106
    ocnbrze and 3vodroid like this.
  8. 3vodroid

    3vodroid Well-Known Member

    Yes if your s-on you must fastboot flash or use flash image gui the kernel. Either will work fine. :)


    Ninja'd! :screwy:
    ocnbrze and nullspace like this.
  9. knickstar90

    knickstar90 Member

    I'm am s-on hboot 1.15. I was initially having the bootloop issue.

    I read on xda that if you say no when asked to reboot in the aroma installer and reboot from twrp recovery instead, it should work.

    I don't know why but it worked for me.
    ocnbrze, EarlyMon and Granite1 like this.
  10. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    Awesome sauce, thanks for posting that. :)

    Also have you flashed your kernel with flash GUI or ADB?
  11. EarlyMon

    EarlyMon The PearlyMon Moderator

    Mail - I deleted one of my accounts and re-entered it, again.

    Started getting mail notifications on that account.

    Soft storage error?

    It's not the rom.
    Granite1 and SamuraiBigEd like this.
  12. knickstar90

    knickstar90 Member

    I didnt have to flash the kernel at all.
  13. argedion

    argedion The TechnoFrog Moderator

    Set all up with the latest ota. Phone seems to be working great.
  14. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch! Moderator

    Today my phone came off the charger at 8am, was at 30% by 2:45pm, charged it to 75% and by 8pm was down to 16%.

    The only two changes were the OTA and Bad Piggies. I removed Bad Piggies but it still dropped 3% in about 10 minutes with no use.

    No more use than normal so I am not sure why the big change all of a sudden.

    On Edit: It seems to have gone back to normal after removing bad piggies, probably checking location constantly.
  15. CriticalCritic

    CriticalCritic Well-Known Member

  16. Tre Lawrence

    Tre Lawrence Well-Known Member

    Haven't made the switch either. I am such a wuss. Was waiting on linkify.
  17. InTheRough

    InTheRough Well-Known Member

    Still waiting on those settings that EM has been bragging about on XDA. :p
  18. EarlyMon

    EarlyMon The PearlyMon Moderator

    Link where I bragged on XDA about my settings, please? :)
  19. EarlyMon

    EarlyMon The PearlyMon Moderator

    uploadfromtaptalk1349476274997.jpg
  20. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch! Moderator

    OK, it appears to have been Bad Piggies, at 4pm I was at 49% and that was off the charger at 6:40am!
    EarlyMon likes this.
  21. InTheRough

    InTheRough Well-Known Member

    Do you have something that showed it was sucking battery? Think it was "phoning home" or just the ads? Just by being installed, or when using it?
  22. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch! Moderator

    Just being installed, it was probably checking location and phoning home frequently. Like they say, you don't get nothing for free...
  23. InTheRough

    InTheRough Well-Known Member

    OK I have it installed, I'm just trying to find the process or service that could be running. Do you know what it could be?
  24. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    EDIT:
    Ok, now it's my turn to admit I'm an idiot. You posted your issues were fixed. I need to read everything before posting. LOL

    Are you S-off, or are you still S-on with HTCdev?

    Reason being, if you are S-on, you'll need to flash the kernel manually. S-on won't allow flashing to the boot partition.

    That might be part of your issue.

    Read this guide for instructions if you're S-on:
    http://androidforums.com/evo-4g-lte-all-things-root/606748-how-install-kernels-h-boot-1-15-a.html

    If you're S-off, you might want to try and re-download the rom, then re-flash.
    knickstar90 and argedion like this.
  25. argedion

    argedion The TechnoFrog Moderator

    I guess me fixing my ringtone issue then flashing this new one messed up my ringtones again. (I have all custom floyd ringtones :D) assign the one I want for the wife and when she called it was the default one hmmm so i reinstalled the apk not sure if that fixed it she is at work and can't call me now. :( Now MIUI is out and i'm going to flash that for the awesomeness I expect it to be. still will be keeping virus around though.
    EarlyMon likes this.

Share This Page