1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

[ROM][WIP] BACKside ROM (CM7) + Green Machine Theme


Last Updated:

  1. brotherswing

    brotherswing Well-Known Member

    @Jerry - That's what I did, it pairs but the keyboard doesn't seem to do anything. Do you have to select it in the settings like switching from SwiftKey to Swype? Or do you use an app like blueinput?

    Advertisement
  2. JerryScript

    JerryScript Well-Known Member

    Here's what I did, just unpaired and tried it again and it worked:
    --Turn on BT on phone
    --Turn on keyboard long press scan button (above #9 key)
    --on phone, select BT settings and select device
    --on phone, enter 1234
    --on keyboard, enter 1234 then press the Enter key (this confused me when I bought it)

    It connects automatically when I turn it on after that, so long as BT is enabled on the phone. Once a text box is selected, I just type as normal. In keyboard settings, it appears automatically when I turn the keyboard on, nothing to enable, it's just there, and disappears when I turn the keyboard off.

    Fn + arrow keys to navigate
    Enter to select
    Fn + Esc for back
    Fn + Home for home
    Fn + End for power
    Fn + lots of different keys for search
    brotherswing likes this.
  3. bhasden

    bhasden Active Member

    Are you using any battery saving software? I was having a similar issue using JuiceDefender where it was turning off my data connection on my phone because it didn't recognize the TuneIn Radio app. Once I configured it to allow a data connection to stay open if TuneIn Radio was in use, everything worked great. Maybe you're experiencing a similar issue?
  4. CooperDuper

    CooperDuper Member

    I've tried a few different apps from Market and none will install, same generic (non specific) error. I have rebooted several times and tried reflashing the ROM (BACKside-IHO-VM670-01102012) and several reboots. Still no go.

    I can browse to Gmail and Facebook so I know 3g and WiFi are both working.
  5. JerryScript

    JerryScript Well-Known Member

    Since it's a problem with the market, I would try reflashing gapps next.

    First, go into manage applications and clear market cache, then clear market data.

    Then, reboot into recovery, wipe cache, and under advanced wipe dalvik cache.

    Then, reflash gapps zip file.

    Reboot, sign in, and try installing an app.
    CooperDuper likes this.
  6. CooperDuper

    CooperDuper Member

    When I reboot into recovery it reads "- wipe cache partition" is that 'wipe cache'?
    UPDATE: Went for it 'wiped cache partition'
    FYI - I found the wipe dalvik cache okay under advanced as noted.

    UPDATE: Followed all steps and still same problem. I used the link at top of post and downloaded the GAPPS for CyanogenMod 7. Maybe that's not the right GAPPS?
  7. JerryScript

    JerryScript Well-Known Member

    What exactly is the text of the error message?

    How many apps do you currently have installed?

    Do you use any *2sd scripts, link2sd, apps2sd, etc?
  8. CooperDuper

    CooperDuper Member

    Its a clean install, so other than GAPPS I have been unable to install any other apps yet. I wanted to try and use apps2sd or similar but same error when trying to install.

    For example I'm trying to add the Gmail app. So I go to Market, go to the Gmail app and click Install, then Accept & Download. I see the ...starting download message and then a pop up warning exactly as follows:

    Error

    "Gmail" could not be
    downloaded due to an error.
    [OK]

    When I click OK the pop up goes away and I'm back to Market, Gmail, with the Install button.

    You might recall from my first post that I kicked off the flash of the new ROM using ROM Manager (which I'm aware you don't support) so I'm wondering if that has something to do with it even though the flash seems to have removed the ROM Manager APP.
  9. Hi All,
    I'm having a couple of problems. I am on the 12072011 build. I am trying to install Google Music. The error message I get while installing via the Market says "already installed".
    I have tried JerryScript's post regarding renaming music.apk. I also cleared the music cache and data as well as system and dalvik cache. Is there something I am missing?
    Second issue: I have a 8Gb card installed and most of my apps are installed there using CM7. I have 5.7Gb available on the SD card and 86.84Mb available internally. I tried to update some apps via the Market and was told that there was not enough room.
    Update: I found a solution for the second issue in another thread. My main issue is trying to get Google Music installed.
  10. phetish

    phetish Member

    could you point me to the solution for your second issue? I have been having the same problem. I've tried deleting the market cache/data, deleting the 01mdalvik file, wipe cache/dalvik, as well as the Titanium Backup Dalvik integration. The Titanium Backup solution worked a while back, but has since quit working (for me).

    Thanks!
  11. a5pe4

    a5pe4 Well-Known Member

    From Michael323:

    I was getting the 'insufficient space' error from the market consistently when downloading apps greater than 2-3 MB or so.

    I found a thread on forum.cyanogenmod.com - post #6 by capeli provides the following terminal command:

    # cd /cache
    # mv download download.old
    # mkdir -p /sdcard/cache/download
    # ln -s /sdcard/cache/download download

    The thread is for an HTC phone but so far it has cleared up the problem for me. It sets up a symbolic link that uses the sd card for caching downloads. Seems pretty simple and brilliant to me. All credit goes to capeli.
  12. brotherswing

    brotherswing Well-Known Member

    I think that was on the Wildfire S forum. I thought it looked promising, good to hear that it works for you.
  13. phetish

    phetish Member

    seems to have worked! the only thing to add to the instructions is you must start with a SU to get permission to move the folders, etc:

    # su
    # cd /cache
    # mv download download.old
    # mkdir -p /sdcard/cache/download
    # ln -s /sdcard/cache/download download
  14. brotherswing

    brotherswing Well-Known Member

    Hey Jerry, I got it to work, but had to use blueinput. Using it now, but big time unrelyable. Keeps losing connection and I have to re pair it frqueently. also half the keys dont seem to work. Im going to send it back and request an exchange.
  15. JerryScript

    JerryScript Well-Known Member

    Sounds like a bad one, being so cheap, it's not surprising, meh. ;)
  16. Those are the commands that I used. The article didn't say to use SU but I figured that anything like that would need the SU command.
  17. brotherswing

    brotherswing Well-Known Member

    That is a good rule of thumb.





    Yup, that's what I figured. That's why I'm going for an exchange instead of just returning it.
  18. Germitty

    Germitty Member

    I'm a noobie, so here goes...

    I used gingerbreak v1.20 to root and all is fine. I follwed instructions to the T and flashed the ROM BACKside-IHO-VM670-01102012.zip and then GreenMachineTheme-01102012.zip. Phone boots up great and all seems fine until I try to set up the account for market. Then the problem starts, it says it can't link with gmail. I finally changed to CM7.2RC0-VM670-BobZhome-010112.zip along with gapps-gb-20110613-BobZhome-v2.zip and it works fine. I do prefer the interface of the first two, so how do I make it work? Also, when changing gapps, how is that done? I've been reading a lot of posts and am getting into info overload, so now I am asking.

    Thanks,
    Gerald
  19. riggerman1

    riggerman1 Well-Known Member

    From what you said on your post, it looks like you didn't flash gapps when you installed backside. Flash Backside, then gapps, then boot into your ROM, go back to recovery, then flash the Green Machine theme. Always boot into the ROM at least once before trying to flash a theme, this will the ROM a chance to settle and boot before making changes to it.
  20. benslgdroid

    benslgdroid rockstar

    You need to flash gapps. It's not different from one Rom to the other just whatever is up to date.
    Germitty likes this.
  21. Longball

    Longball Active Member

    Is there a trick to charging the phone when it's powered off ? I think I am missing something. I've tried booting into recovery but the screen stays on and I have no indication that the phone is actually charging. I have the latest build of IHO inastalled and running smoothly. What did I miss ??
    Germitty likes this.
  22. Germitty

    Germitty Member

    Yes that was my problem. I had went to the link for the gapps, but the Optimus V wasn't listed so I didn't download any. This time I selected the top one, gapps-gb-20110828-signed.zip, as I remembered reading before something about it being all compatable. By the way, what is GreenMachineTheme-01102012.zip?

    Thanks all,
    Gerald
  23. Atma

    Atma Well-Known Member

    When you turn the phone off with it charging, does it go to a screen that shows a battery? That's what mine does after the last update. It is supposed to be charging there.
  24. Atma

    Atma Well-Known Member

    Its just a theme, like other themes, that can give your phone a different look. When in recovery, go to 'install zip from sd card' and install it if you want to try it. I think it has pretty cool colors.
    Germitty likes this.
  25. norwoodsteel

    norwoodsteel Member

    i hope you installed a compatible recovery after rooting
    Germitty likes this.

Share This Page