[ROM][WIP] BACKside ROM (CM7) + Green Machine Theme

Last Updated:

  1. JerryScript

    JerryScript Well-Known Member

    Have you tried uninstalling the FaceBook app, and then reinstalling it? I don't have a FB account, or I would test it myself (never wanted, and never will have one).

  2. benslgdroid

    benslgdroid rockstar

    Used the settings in Facebook.

    Jerry: I used navigation for the first time on this build and when sitting I have GPS but when driving it kept telling me GPS signal lost.
  3. JerryScript

    JerryScript Well-Known Member

    Wow, what kind of car do you have that goes faster than a radio wave? ;)

    Never heard of that issue. Have you tried reinstalling gapps since maps+navigation is built into them?
  4. benslgdroid

    benslgdroid rockstar

    Did a fresh install when I set it up. Maps is actually my backup.
  5. JerryScript

    JerryScript Well-Known Member

    That may be your issue, maps is a system app, and should never be backed up or restored.
  6. benslgdroid

    benslgdroid rockstar

    Ok I didn't think it would be because I had downloaded it from the market.
  7. kzrdr

    kzrdr New Member

    Well, I took the plunge.
    after reading all these thraeds and reading again, making sure not to miss anything,
    Rooted and installed your rom.
    Excellent work guys!
    Thanks for all your hard work on making a great rom.
  8. yogi-4

    yogi-4 Well-Known Member

    That's great kzrdr!!! It'll take you a while to go through and find all the nifty little settings you now have at your disposal. But, that's half the fun!!! :)
  9. benslgdroid

    benslgdroid rockstar

    Uninstalled maps downloaded it again tried it on a small trip and seems to be working again.
    JerryScript likes this.
  10. Screwball

    Screwball Member

    Yeah def let me know breo.
  11. AndrewsAndroid

    AndrewsAndroid New Member

    Purchased new Optimus V from RadioShack on/around August 15. Successfully rooted two days ago using gingerbreak method.
    Concerned with black-screen issues discussed in this and other threads. Would like smart advice as to whether I should wait for further updates in the BACKside ROM before flashing. Do not want headache of having to recover with a black screen. Have not seen any method of discerning what type of screen is actually in my phone (V or S).
  12. JerryScript

    JerryScript Well-Known Member

    AndyOpie150 likes this.
  13. AndrewsAndroid

    AndrewsAndroid New Member

    Thanks for the link, but how does one know if the screen is of the new variety before trying the ROM? If it's old stock, not sure what I would get with the modified ROM referred to in the xda link.
  14. JerryScript

    JerryScript Well-Known Member

    If it's the old version screen, it will work fine with either ROM version. Only the newer version screens are picky about the ROM's kernel.
  15. benslgdroid

    benslgdroid rockstar

    The old version should be 2.2.1 the newer one is likely 2.2.2
  16. nitestalkr

    nitestalkr Well-Known Member

    ive ran into a little problem.
    ive downloaded the 8/31 build, and did a clean install, and rebooted, but now every time i turn on my phone, it boots into fast boot, and i cannot access recovery via holding power, vol -, and home.
    is there any way to fix this?

    Fixed, used the fastbootroot method to fix it, returned to stock, going to try re-flashing the rom and blarfs recovery

    it happened again while trying to flash the 8/31 rom, going to revert back to stock, and then flash 8/25

    i found out the problem, the build 8/31 link on the first page, downloaded the greenmachine theme for build 8/31 (now i get a time out error when i click the link)
    i realized this when i looked at the file name in recovery, (greenmachinethe-08312011.zip) but i clicked on the link for the rom, not the theme, so please fix links, and im guessing that im the only one that ran into this problem, seeing how everybody else could install build 8/31 with little to no problems.
    the mediafire links seem to not be working.
  17. LeetMiniWheat

    LeetMiniWheat Member

    Anyone know if these new screens are better than the old ones? Can't seem to find anything on google comparing them

    And anyone else having issues with their screen turning back on after turning it off? Happens a lot with the lock screen disabled via power control widget, and when it does the screen doesnt idle time out like its supposed to. Doesn't seem to be related to any foreground or background apps either.
  18. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I just went thru all the links using my PC and they all sent me to where they should. EDIT: Just went thru all the links using my phone and all links are good.
    nitestalkr likes this.
  19. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Try power off/pull battery/hold power button for 30sec./Reinstall battery/power on.
  20. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Went to the thread in the link,but only the ROM is mentioned and has a download link. yogi4 mentioned a link to the IHO thread that has a recovery that bigsupersquid put together that should work with the ROM that EmuZombie put together for the "V"'s with the "S" screens. Here's the link [ROM+Kernel] Inferior Human Organs unofficial CM7.1 - Page 158 - Android Forums go to post 1578 on page 158 you will see it in bigsupersquid's post
  21. JerryScript

    JerryScript Well-Known Member

    You are not crazy, mediafire (and the links there) was down for a while. Everything seems ok now. ;)
    nitestalkr likes this.
  22. jetfactor

    jetfactor Well-Known Member

    hey btw, AWESOME battery life. i can't believe it.
    JerryScript likes this.
  23. nitestalkr

    nitestalkr Well-Known Member

    yea i figured that they were just temporarily down, thanks for confirming that they are back up and running though.

    annnd the update.zip that can be created with TB, does nothing as far as i know. cant install it.

    since mediafire is back up, im going to install 8/31 build, and flash the asop recovery (cant get blarfs recovery to install for some reason).

    Is there a way to uninstall the green machine theme without having to go through the hassle of reflashing the rom and restoring all apps?
  24. pandacookie

    pandacookie Panda-riffic!

    Just letting you all know that there is a fix for the no audio when recording video bug. Deleting cameraclick.ogg and videoclick.ogg from system/media/audio/ui seems to do the trick. Tested, made phone calls, audio still worked on video. Strange.
  25. bafonso

    bafonso Member

    So how is the 31 compared to the 25? I'm only interested in changing due to the headset fix but seems like upgrading always causes a lot of issues...

Share This Page