[ROM][WIP] BACKside ROM (CM7) + Green Machine Theme


Last Updated: 2014-05-24 23:49:56
  1. mkbkr1

    mkbkr1 Well-Known Member

    You either have to reload your stock backup (you do have one, don't you), or flash one of the froyo based roms. The activation app and programming menu will not work on gingerbread roms. Once your done, you can restore your current rom.

    Advertisement
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Is Links2SD needed if the option in the CyanogenMod settings/Application/Allow application moving box is checked, and the Install location is set to External?
    I have 72 apps on the sd card and 34 on the phones app memory partition,and still have 132MB of space left on the phone. I have Install Location set to external.
    If an app behaves badly I move it to the phone(some I did this to just because it made good sense to anyway).
    Plus if I remember right, this phone is for MacFett's wifes use and may not have near as many apps on it to even warrant the use of Links2SD.
  3. benslgdroid

    benslgdroid rockstar Guide

    I've tried that setting and it does do well but leaves some on the phone that link does not and I've found linked apps run faster and better than one's moved to sd even than one's installed only on phone.
    AndyOpie150 likes this.
  4. fezor

    fezor Member

    Yup, had to flash back to froyo but I got it working, thanks. I actually have a couple more questions:

    I really don't like Launcher Pro and want to get rid of it, but when I delete it the phone just gets stuck at the boot screen. I prefer Zeam, but every time I reboot the phone I have to select Zeam as the default, and then I have to go kill the LP process because it starts consuming insane amounts of CPU. What can I do about this?

    Does anyone know if a fix for making a call with headphones (not with a mic) plugged in is on it's way? Is this a CM7 thing or just an issue with these Optimus V roms?

    Thanks.
  5. exProphecy

    exProphecy Well-Known Member

    Question for Mr. Bob! In this note in the "Download links" section of your page:

    "NOTE: You need to have an ext partition on your sd card with my ROM, because Darktremor Apps2SD automatically moves the dalvik to the ext partition. DO THIS WITHIN CLOCKWORKMOD and be sure to back up the card to a PC first! It's not necessary to format the card every time you flash a new build."

    Are you telling us to create the ext partition within the CMrecovery only? I already have an ext4 partition on my sdcard (which I created using GParted on Linux). Must I really use the phone recovery to partition it or am I good?

    Also, do I need to have the recovery you've provided on your page or can I use the IHO 4.0.1.4.3 recovery?

    Finally, you say there's a built-in app2sd that moves the dalvik automatically. So it works like link2sd then? It moves the app, dalvik-cache, and library files (basically all the file associated with the app) onto the ext partition on the sd card? I'm trying to find the best solution to having the LEAST amount of space used on my phone.. xD
  6. BobZhome

    BobZhome Well-Known Member

    If your SDcard already has an ext partition, then your all set...no need to make a new one. I made that statement because Windows based systems sometimes don't get thing right ;)
    Keep your current recovery if it is backing up, restoring, and flashing correctly. I list that recovery because it works good with my OV.
    The current a2sd that is in my ROM works, but it hasn't been as efficient at moving apps to the SDcard as was in the past. I don't mind it leaving apps that need to be on the phones memory, like keyboard and widgets, but lately it's been leaving apps on the phone that should have been moved. I haven't figured out why, yet. I may upgrade it to a newer beta version soon.
    Bob
    exProphecy and JerryScript like this.
  7. MacFett

    MacFett Well-Known Member

    As ben said, Link2SD moves more of an app to SD than just moving, it creates a shortcut on the internal and places the majority of the app in the 2gig secondary partition on the uSD.

    Her phone is setup already with the newest build and green machine theme. My phone has a build from August and no green machine. I am digging the green machine theme, so I wanted to add that and keep up to date on the builds.

    My biggest concern was losing my SMS. Redownloading files going to flash again in an hour or so.
  8. exProphecy

    exProphecy Well-Known Member

    Just flashed Mr. Bob's ROM! so far so good! Quick question though, on Jerry's ROM the second screen on bootup was that I.H.O screen. How do I replace the LG one on your ROM Mr. Bobster? =]
  9. bigsupersquid

    bigsupersquid Well-Known Member

    if Bob hasn't changed anything in the init.rc, you can swap the boot.img from Jerry's to get the splash...
    or you can unpack the boot.img from both, replace the initlogo.rle in Bob's ramdisk with the same-named file from Jerry's ramdisk, repack the boot.img, and flash it over your install of Bob's rom.
    exProphecy likes this.
  10. MacFett

    MacFett Well-Known Member

    Flashed to the newest build (09282011) last night with green machine. Looks great, works great, but AdFree doesn't seem to do anything. On the last BACKside (08312011) I had flashed it worked here and there, but now as far as I can tell it doesn't at all.
  11. BobZhome

    BobZhome Well-Known Member

    I'm not sure Jerry uses the same kernel, so just swapping boot. Img may be a problem. I think you may have to go the unpacking route.
    Bob
    bigsupersquid likes this.
  12. bigsupersquid

    bigsupersquid Well-Known Member

    if you remove the launcher from /system/app you'll have to put zeam in /system/app to give the rom something to use.
    a regular install would put zeam in /data/app instead.
  13. exProphecy

    exProphecy Well-Known Member

    Okay I've run into a bit of a problem with supercharger and your ROM Mr. Bobert. I attempted to setup supercharger and in the middle of the process it said something about error about 3 times and some file was read-only. After I rebooted, I get stuck on the LG boot screen and it doesn't reach the homescreen at all. Just forever stuck on the LG screen. Anyone else attempt to setup supercharger on BobZ's ROM? Am I missing something? If a screenie is required, I can get it but then I'd have to go through the whole process of reflashing the ROM >_< (Sorry if this problem has already been addressed)

    OH and another thing, do you happen to have a thread for your ROM I can post on instead of here? Since this is Jerry's ROM thread and all (didn't want to be rude, asking multiple questions about another ROM xD)
  14. mkbkr1

    mkbkr1 Well-Known Member

    I used Script Manager (free version) to set up supercharger. Just make sure you have it set to run as root.
  15. exProphecy

    exProphecy Well-Known Member

    bleh I decided to make an attempt to fix it myself but it still did not work. So here's the screenie of my problem. (Note just a reminder: this is problem I am having is in BobZ's ROM not BACKside)
    [​IMG]

    then when I get back to the mainscreen of the script:
    [​IMG]
    Definitely still says weak.. Then when I reboot, I get stuck on the LG screen forever. Any ideas? >_<
  16. exProphecy

    exProphecy Well-Known Member

    Yes, I ran it as root.
  17. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Now your going to have to let us know which phone your refering to during a discussion, so those of us that get easily confused(that would be me) won't be.

    After reflecting on the info about Link2SD I now will have to read MacFett's tutorial and try it out. I have 108 installed apps and the number are slowly climbing.
    MacFett likes this.
  18. BobZhome

    BobZhome Well-Known Member

    I tried supercharger when it first came out on my ROM, and it worked. I after many tests it only improved my OV a slit bit. I kept the important system setting in my build.prop's, but stopped flashing it. It wasn't worth it for me to keep re-flashing it, since I'm always flashing a build to test things that I have changed...I build and test way more then you see posted. I have no idea what is cause you the problem with supercharger, try posting the problem in the supercharger thread...someone else may have had the same issue.

    Jerry and my ROM's are basically the same since they are both based off the IHO kernel. I read a lot of threads already, as I'm sure Jerry does also and I don't really want to take on another thread for the same ROM with just different clothing ;). People will be post the same issues in two threads, because more often then not, what is broken on Jerry's ROM is also broken on mine. I have no problems in starting a new thread for my ROM, if Jerry feels differently and requests that I do.
    Bob
    exProphecy likes this.
  19. JerryScript

    JerryScript Well-Known Member

    I have not switched to Bob's v3 kernel yet, it wasn't ready when I last built. Blarf doesn't add the drivers for the newer screens, I'll be sticking with Bob's.

    I agree, lets keep it to one thread per forum ;)
  20. bigsupersquid

    bigsupersquid Well-Known Member

    not to interrupt... but if I remember right, the drivers have been in the lg kernel base the whole time, it's just a change in the .config
    Bob certainly has added some nice tweaking to Blarf's kernel... too bad it won't talk to the pst's though (phone service tools, like qpst)
  21. Scrambles

    Scrambles Well-Known Member

    Been using this rom for a few weeks now, looks pretty good all around - except - now I can't use regular headphones to make a phone call. On the stock ROM I used to be able to use headphones to hear the caller, and the caller could hear me through the mic on the phone. Now, the phone's mic is disabled every time I plug in the headphones. Any suggestions to keep the mic turned on? :confused:
  22. MacFett

    MacFett Well-Known Member

    I've switched my phone back to the 08312011 build, my phone crashed no less than 10 times today while running the 09282011 build. It also kept freezing, was having problems with sound as the camera as well as apps crashing or failing to open.

    The 08312011 build was rock solid. Until I did some testing for AndyOpie it was at 6 1/2 days uptime, the most ever for my phone.
  23. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I agree the 08312011 build was without a doubt one of the most solid of the builds so far.
    I don't know if it's the number of apps I have or Launcher Pro with Multipicture Wallpaper +picasa or the combination of the two,but the last build didn't do to well for me either. After running the "Fix Permissions" option in ROM Manager it seemed to settle it down. I think the Launcher Pro app might have been the culprit,but I'm not really sure. I like the #09192011 build ,except for the center clock. I liked /or am just used to were it used to be.
  24. benslgdroid

    benslgdroid rockstar Guide

    I've been having camera issues lately where it will randomly stop working it will look as to capture then freeze up and not save the image. Not fc the buttons will animate when pushed but nothing happens and sometimes it will say cannot connect to camera.
  25. Whyzor

    Whyzor Well-Known Member

    I installed Zeam a long time ago and set it as the default launcher. So now when a new build comes out, I flash it, boot into it, which loads zeam as before since I only wiped cache & dalvik-cache. then I remove the bloat including the default ADW launcher. So my Zeam resides in /data/app, but works without the /system/app/ADW launcher.
    bigsupersquid likes this.

Share This Page