[ROM][WIP] BACKside ROM (CM7) + Green Machine Theme


  1. nitestalkr

    nitestalkr Well-Known Member

    Yeah, that's the one I'm using.. if you go to the last page in that thread, there should be a link to his update/changelog thread for his scripts. Its there.

    Found the link.. http://forum.xda-developers.com/showpost.php?p=15948434&postcount=1127
  2. benslgdroid

    benslgdroid rockstar Guide

    There's been alot of changes between the two.
  3. a5pe4

    a5pe4 Well-Known Member

    I believe that the V3.1 kernel also wasn't used until 10/4. I personally had some problems until I flashed the 10/4 build. 10/10 is also working well.
    benslgdroid likes this.
  4. benslgdroid

    benslgdroid rockstar Guide

    Exactly, alot of changes between 9/28 and 10/10 including all the new cm7 updates on the newest rom

    I am getting random times where parts of the screen will black out till I touch that area. Kinda odd but not an issue.

    Flash 10.1 seems to be running smoothly on this build.
  5. a5pe4

    a5pe4 Well-Known Member

    Where did you get flash from?
  6. 420kd

    420kd Member

    for some reason when i turn my phone off i dont have a lock screen anymore what should i do to fix this problem i have tried changing everything in the settings and it still doesnt show up what should i do to fix this
  7. benslgdroid

    benslgdroid rockstar Guide

    nitestalkr likes this.
  8. a5pe4

    a5pe4 Well-Known Member

    I noticed today while connecting my phone to the car's auxiliary cable to play music, that the music was much quieter. I don't know if it's due to the new Music app but at the same volume settings on both the car and phone that I'm used to, the music was MUCH quieter. Has anyone else noticed the same thing?
  9. a5pe4

    a5pe4 Well-Known Member

    I would press the thanks button but for some reason your post doesn't have one :confused: But thanks haha
    benslgdroid likes this.
  10. nitestalkr

    nitestalkr Well-Known Member

    yeah I notice I wanted to builds ago too.
  11. benslgdroid

    benslgdroid rockstar Guide

    nitestalkr and JerryScript like this.
  12. herrvon

    herrvon Member

    Hi, y'all,

    First off, thanks to all the developers for their hard work. I'vebeen lurking on the list for a while and have now flashed three consecutive rom updates. I have not flashed the 10/10 build yet and remain on the 10/04 rom. I have noticed that when I use the maps app, that it causes my phone to crash once I try to get written directions while using the gps locator. Has anyone else had this problem and know a solution? I've tried lowering my max cpu from 768 down, step-by-step, to 600. The program crashed regardless. I'm also using the in-goo august gapps build. Perhaps I should return to the june gapps build? Thanks for the help!
  13. JerryScript

    JerryScript Well-Known Member

    Please post the exact steps to reproduce this bug.
  14. herrvon

    herrvon Member

    I first enable gps. After opening the app, I enter the location I desire to get directions to. Sometimes this is enough to cause my phone to crash. At other times, I am able to enter the location, but after pressing the gps button in the upper right hand side, the phone crashes. Even if I am able to use the gps current location function, if I push the written directions button in the lower left corner, the phone will sometimes crash. Finally, if I push the "navigation" button, the phone immediately crashes. There seem to be multiple points while using the app that can cause a crash.
  15. benslgdroid

    benslgdroid rockstar Guide

    Are you using link2sd
  16. herrvon

    herrvon Member

    I don't use link2sd. I just flashed the new rom, re-flashed the latest gapps, and everything seems to be working fine with maps now. Wonder what was up? I haven't reinstalled green theme yet, tho. Thanks for the responses.
  17. mkbkr1

    mkbkr1 Well-Known Member

    If you are overclocked, try lowering your max by one notch. I have maps on my sd card through links to sd, and just used it with no crashes. Running the 10-10 build of MiRaGe, overclocked at 480-768 interactivex. I used GPS to get my current location, got driving directions, and used navigation while driving.
  18. MisterJoseph

    MisterJoseph Member

    I've been experiencing a slight issue for the last couple builds - when my phone is just sitting asleep on my desk, every so often the screen will flash on and then off really quickly. it does it if im listening to music or even legitimately nothing. i am completely at a loss as to what it may be? obviously it's not a big issue at all, just curious if anyone else gets this
  19. nitestalkr

    nitestalkr Well-Known Member

    its alive, and watching your every movement waiting for The chance to absorb you... :D
    yea I've read that there are a few people also having that "issue". I have yet to experience this. so I'm assuming that only a few phones are experiencing this, remember not all V's are created equal.
  20. weddle

    weddle Well-Known Member

    Lol!

    But yeah I've seen mine do that a few times. Mine was when it was plugged into the charger though. As above, no big deal though; just chiming in
  21. sadielynn

    sadielynn Well-Known Member

    same here. Also, i used to have "ADW settings" on my menu (using the menu softkey on the homescreen), but it disappears randomly.
  22. Petrah

    Petrah Psychotic Female Guide


    Mine did that twice. I had the lights off, laying on the couch watching TV and saw my phone light up and then go dark out of the corner of my eye. Took me a day or two to realize it was Titanium Backup doing backups lol.

    Your phone is doing... something. You just have to figure out what. ;)
  23. benslgdroid

    benslgdroid rockstar Guide

    I had that happen before I rooted
  24. Kirurus

    Kirurus Well-Known Member

    So I finally gave in and flashed the newest version of your ROM and HOLY HERRA BATMAN!!!! Its delicious!

    I'm Def going to miss the gig of space for apps but will settle for app2sd over data2ext for the MAJOR improvements.

    Thanks for the ROM Jerry and the kernel Bob.

    Ya'll are freaking terrific!!!

    -Kyle :)

    *Edit*

    Just having issues flashing my theme. Believe it has something to do with the way ZipThemer is set up and the Edify Scripting. Any suggestions?

    *Edit 2*

    Ok got everything but the boot screen.

    *Edit 3*

    All good here. Seems that Metamorph works a little better then Zip Themer.
    JerryScript likes this.
  25. JerryScript

    JerryScript Well-Known Member

    I just followed all your steps, and tried a few other combinations as well, with no crash. I tried getting directions from both the map app and the navigation app, used all buttons on the screens, called up written directions, called up voice navigation, all worked fine with no crash.

    It's a google app, and not part of the ROM, so perhaps you need to reflash gapps. Another possibility is too high of an overclock.
    herrvon likes this.
Loading...

Share This Page