[ROM][WIP] BACKside ROM (CM7) + Green Machine Theme


Last Updated:

  1. MacFett

    MacFett Well-Known Member

    Having some problems with my phone, going to flash the newest build from scratch. If I follow the steps as if I am flashing from a different ROM be better than doing a factor reset and then flashing from that?

    Problems:
    1. Can not install anything from the market occasionally I can update an app. Mostly I get device has insufficent space even though I have ~100megs internal and 6gigs external. If the app does download I get an error saying invalid package. I've tried restoring apps from titanium and it just sits saying it is restoring until I pull the battery.
    2. Other problem, and this is something I had as a problem when I had the stock rom from right after I rooted (at least that is when I noticed it) sometimes my sound for notifications and ringers stops as well as my phone stops vibrating. I've tried turning everything off and then back on again and it doesn't fix itself until I reboot the phone. Sometimes I can go a week with no problem other times it happens more than once in a day. I've only noticed it with this ROM since the latest version.

    It is only because of the sound problem I am considering the factory reset and then flashing the latest ROM.

    Advertisement
  2. JerryScript

    JerryScript Well-Known Member

    I thought you used links2sd, doesn't that move all files to ext?

    If not using a 2sd method, then you can remove the movedalvik file from init.d, clear market data/cache, reboot recovery clear cache/dalvik, reboot and sign back into market.f This will take up more space due to not using the move dalvik file, but it should allow you to install from market. You can revert replace the move dalvik file and repeat the clear/wipe steps afterwards.

    Once again, I highly recommend using Titanium Backup or another backup app to handle app storage issues. It's so much easier than fighting with space or 2sd script issues IMHO. ;)
  3. MacFett

    MacFett Well-Known Member

    I am not using Link2SD currently. I only have a small handful of app installed right now. I do have apps moved to SD using the move to SD button within settings -> applications -> manage applications.

    I have cleared market data and cache as well as dalvik and cache in recovery. I've even gone as far as loading the recovery backup from before this started happening.

    I am going to try recovery backup from before the one this started happening.
  4. benslgdroid

    benslgdroid rockstar Guide

    Been getting this for the past two builds now. Not as much on this one at least not what I've noticed. Happens when taking multiple pictures in a row.

    [​IMG]
  5. nitestalkr

    nitestalkr Well-Known Member

    A: are you using an alternate camera app?
    B: or are you taking like (don't be serious bout this next part) 200 pics in like 5 seconds kinda thing?
    C: or are you actually just keeping the camera app open and taking several pics with at least 30+ seconds in between?
  6. benslgdroid

    benslgdroid rockstar Guide

    No,
    3 or 4
    It will keep doing it till I reboot. Every once in a while it will work if I run another app but the last time it didn't work. Yes the camera stays open when or starts doing it.

    I have tried going up and down with the cpu
  7. nitestalkr

    nitestalkr Well-Known Member

    I'll attempt to get the same error and try to find out why it does this.
  8. Scrambles

    Scrambles Well-Known Member

    I'm using the 083111 build and having problems with the in call volume - it's way too loud (like a speakerphone) and I can't get it to go any lower without lowering the system volume, but then that makes the ringer too quiet! Any suggestions? Is this fixed in the newer versions, maybe?
  9. Kirurus

    Kirurus Well-Known Member

    I was on the same build for ages... The new build is super duper. :D

    *Edit*

    Just keep in mind it is a new kernel so I would suggest a full wipe...
    Scrambles likes this.
  10. MacFett

    MacFett Well-Known Member

    I tried this again, I'd done both but not one after the other. So I cleared the cache/data from market, reboot recovery clear cache/dalvik reboot. Still not able to download/install anything. I didn't do anything with init.d mostly because I don't know where/what that is.

    On an aside, I can install from amazon app store without a hitch.
  11. happyboy7

    happyboy7 Member

    I was a complete root virgin until last night. After lots of reading countless threads, I finally got enough courage to root and flash this ROM. I'm completely blown away at how much better this is over the stock ROM! Just wanted to thank everyone involved in bringing this to us!!

    Probably a stupid question, but I noticed a Theme Chooser in our apps. Are there a number of themes available and how do we get them on our phone?

    Thanks again very much!!! :)
  12. yogi-4

    yogi-4 Well-Known Member

    Welcome to the dark side!!! Or BackSide ;) I go here for themes. I personally use the Eyecandy one.
    JerryScript and happyboy7 like this.
  13. happyboy7

    happyboy7 Member

    Hi Yogi!

    I'm so glad you responded, if it wasn't for your great "How To" guide I'd still be a virgin!! I followed it to the letter and it worked perfectly. The only glitch was windows gave me an error that one of the LG drivers didn't get installed correctly (when I was in the middle of creating a backup). But I just kept following your steps and the whole process was very smooth. Really, thank you again!! :)

    Looks like a great resource for themes. Eyecandy looks nice! It will be fun to switch some out.
    yogi-4 likes this.
  14. MacFett

    MacFett Well-Known Member

    I decided to do a clean wipe and install the newest build from scratch. So far so good, I can install and download apps again.
    JerryScript likes this.
  15. Naomikins

    Naomikins Active Member

    I didn't have this problem until I updated to 101011. I attempted to use do the ringer volume technique you mentioned and... didn't work!

    Anyone have a fix or idea what to do?
  16. exProphecy

    exProphecy Well-Known Member

    So what's everyone's stable overclock settings for these recent builds? I'm on 10/04 build with supercharger v6 update 8 at min480.max825 using SmartA$$v2 governor. Pretty stable at these settings ^_^

    [​IMG]

    OH and another question: is anyone else having issues with the Gallery? For some reason, the Gallery has always been a bit glitchy in loading and whatnot..
  17. exProphecy

    exProphecy Well-Known Member

    Have you folks tried changing the option in "Sound" settings then "Volume" then unchecking the "Use incoming call volume for notifications"? Not sure if that would change anything but worth a try.. >_<
  18. Naomikins

    Naomikins Active Member

    My Gallery seems to be alright. I'm very jealous of your theme though, could you please share what it is?
  19. BobZhome

    BobZhome Well-Known Member

    I have new build https://github.com/inferiorhumanorgans/android_device_lge_thunderc/wiki/Binary

    Changelog

    10-13-11:

    sync'd up with CM: CM 7.1.0.1
    sync'd up with CM: SemcRIL: Improve AID selection
    sync'd up with CM: Camera Scene Mode NPE Fix
    Tweak: Wired Headset - working controls(thanks to rcmarotz)
    Removed: Darktremor Apps2SD

    Please don't thank me, instead donate to Blarf for all the great work he has done.

    Enjoy!
    JerryScript likes this.
  20. exProphecy

    exProphecy Well-Known Member

    Haha it's called LunaUI. Found here: [CM7 THEME] LunarUi + Icons v3.0 MARKET DL (Update 10/9/11) - xda-developers
    You can download it from the market so it can automatically update instead of downloading it from the forum. Just search lunarui on the market ^_^

    Little warning though: check marks in checkboxes don't show up with this theme. They work but they just don't show up, so you don't know whether it is check or not. xD
    Naomikins and nitestalkr like this.
  21. nitestalkr

    nitestalkr Well-Known Member

    after several attempts, I couldn't replicate the error, so all I can suggest is full wipe/format and do a clean install.
  22. benslgdroid

    benslgdroid rockstar Guide

    I always do. its been for the past few builds.
  23. nitestalkr

    nitestalkr Well-Known Member

    then my other suggestion would be too reboot the rom a couple times.
    also, are you running any scripts?
    I noticed that a couple of my wifi and data problems were a result in a 3g Turbo charge script that I was running.
  24. a5pe4

    a5pe4 Well-Known Member

    Damn I wish I could get a score that high. I ran the same settings except I guess I used the latest supercharger update (no idea if it helps or hurts) and I got scores from 1100-1200. Are you using quadrant or an updated version of it? Mine doesn't show as much information.
  25. kouotsu

    kouotsu New Member

    Thanks a lot for making this ROM. This is my first Android phone and rooting it with this makes it so nice. Unfortunately I have had no luck with overclocking. i've tried a lot of combinations of mhz and governors but they almost always crash immediately. Even just going one up from 600 is an instant crash. Anything I can do to help stability? I've gotten lucky a few times and had 768 last a few hours.

Share This Page