[ROM][WIP]CM7 Port for Vortex VS660


  1. kappacat

    kappacat Well-Known Member

    Camera working now. Rotation not so much. But I pulled a new log to hel.

    Spam Detection For Paste ID: ki1XL4us
    BobZhome likes this.
  2. OhSeven

    OhSeven Well-Known Member Contributor

    I've come across a problem with the camera. If I try taking a picture at SVGA resolution, it hangs. After waiting and eventually going to the homescreen, I try going back to the camera app, but it fails to load. I tried saving the logs, I hope there isn't too much extra in the way.

    camera hangs on svga - Pastebin.com: I reset camera settings to default, then took 2 shots successfully. Set resolution to SVGA, and it hung while taking the pic

    camera fails after crash - Pastebin.com: Attempting to open the app after it had previously crashed. It's fine after a reboot

    I'll check what happens with other resolutions now

    edit: http://pastebin.com/Gy5y0v2n: Surprisingly, I was able to take a shot with every resolution but SVGA. I took the SVGA shot last, which caused it to hang. I messed around, trying to get it to recover. When I was finally prompted to Force Close or Wait, I closed it, and tried opening it again. It failed, saying Cannot connect to camera.
  3. BobZhome

    BobZhome Well-Known Member

    I can confirm that there is a problem with SVGA...Thanks for the great feedback!
  4. Apocalyptia

    Apocalyptia Member

    I had to downgrade to the 11/9/11 version because of the calling problem.
  5. jgizmo99

    jgizmo99 New Member

    Hey! I never thought I'd have Gingerbread on my Vortex, so this rom is pretty awesome! Except It doesn't seem to be charging when I plug it into my charger, only when I plug into my computer.
  6. geofferey

    geofferey Well-Known Member

    In fact I think it broke it more. Flashing getitnowmarketing's kernel doesn't fix it anymore :(. You should figure out why getitnowmarketing's kernel made the sensors work on your 11-9-11 build & get those parts from it.
  7. Apocalyptia

    Apocalyptia Member

    I have no idea about kernels. I'm just 14, but I have a basic idea of how the rom works.
  8. geofferey

    geofferey Well-Known Member

    My bad... I was just using you as an example.
  9. Apocalyptia

    Apocalyptia Member

    It's fine. I do want to help out in any way I can though.
  10. joryb

    joryb New Member

    rom works great on optimus s flashed to verizon if that helps any. except no diag. mode when the phone is plugged into pc via usb. had to revert back to gGrom
  11. geofferey

    geofferey Well-Known Member

    EDIT: Some how posted twice
  12. geofferey

    geofferey Well-Known Member

    Another issue I have noticed is no audio during video recording. When I go to playback a recorded video I hear a high pitch whine in my headphones. Anyone else experienced that issue on Bob's CM7 without getitnowmarketing's kernel being flashed?
  13. BobZhome

    BobZhome Well-Known Member

    To fix that, delete camer_click.ogg and VideoRecord.ogg in /system/media/audio/ui
  14. dedwards77

    dedwards77 Active Member

    Is there a way to get swype working on this?? I saw an earlier reply about swype being on the phone but not the sd card, could someone explain how to do that?i tried installing swype from my phone but it force closes and don't work, thanks
  15. OhSeven

    OhSeven Well-Known Member Contributor

    It worked fine for me.

    Are you installing a backup of what came with the phone or downloading the latest version? I just wonder if the original swype is compatible with this custom rom. But I'm also sure there are a ton of other possible reasons why you're getting the force closes, can't help much more except to say I didn't experience that.
  16. iamalanwelch

    iamalanwelch Active Member

    OKay new problem with netflix not working. Its choppy and laggy, I tried the fix from page 2 and it kept updating it to the current version. wouldn't let me log in or do anything until I updated to current version. I'll give the newer rom a try.

    @BobZhome:
    when you're developing do you use an activated phone (or test phone) for your testing or do you use the android sdk?

    I'm curious if I should buy a phone to use for app making that isn't activated.
  17. kappacat

    kappacat Well-Known Member

  18. F4280

    F4280 Active Member

    just curious, what build are you guys running on your phone and is the vibration working on any of these? Thats just crucial for me
  19. BobZhome

    BobZhome Well-Known Member

    I don't own this phone, I do no testing, I work on issues based on feed back.
    It would be a lot easier to develop this rom, if I had an active phone to use.
  20. thatguy188

    thatguy188 Well-Known Member

    My wife has the Vortex, I finally decided yesterday Ima see what this baby can really do after I hooked up my Bionic. CM7 is amazing to say the least ... but this morning she came to me and said she made 2 phone calls and the person on the other end could not hear her.

    Now I see a couple threads up somebody already mentioned this, is there a fix for it yet? Ima have to get her back to "stock" after doing a nandroid backup so she can use her phone, I would love for her to be on CM7 though. So, any fixes? Thanks so much!

    Edit: just clarified and tested the other person IS able to hear her, however its VERY quiet.
  21. OhSeven

    OhSeven Well-Known Member Contributor

    your best bet:
    http://androidforums.com/vortex-all...-wip-cm7-port-vortex-vs660-3.html#post3550543
  22. damonivy

    damonivy New Member

    Hello all,im fairly new at all ths, however I have a gtab an I rooted it with cm7 and runs very well and is stable. I downloaded all the files here from the first post of this thread and I cant boot into recovery mode with my lg vortex. I put the vs660 recovery.img and the gapps and cm7 on the root of the ext sdcard and and i held down the home key the down volume volume key and the power on key at the top all at the same time. This defaulted my phone to its original state. I have backed it up and I used gingerbreak 1.1 to root it so I know that's good to go. I even tried downloading rom manager from the market, ran that and the lg vortex isnt an option to pick from when you flash clockworkmod, i tried a nandroid backup with clearing everything deleating cache all that plus installing rom with it all at the same time and still it reverts back to the default state everytime. The files are still zipped on the ext sd card as well. I havent seen any tutorials to point me in the right direction so please any advise or direction would be well received, I need some guidence please.

    Thanks all!
  23. F4280

    F4280 Active Member

    http://androidforums.com/getitnowmarketing/330813-all-one-recovery-thread.html
  24. damonivy

    damonivy New Member

  25. Apocalyptia

    Apocalyptia Member

    That is the recovery version, not the android version.
Loading...

Share This Page