[ROM][WIP] CyanogenMod 7 | Android 2.3.5 (Gingerbread) | Current Version: 09122011

Last Updated:

  1. nuttmeg

    nuttmeg Well-Known Member

    basicly cause icarus is still 2.1 but modified and tweak, and cm7 well, it new and ascend have incompatibility issues i assume with it, but some ascends work and some don't but every ascend is different in ther own little way.but for some the cm7 didnt work and finally after flashing it so many timesor installing and older build, it finally work for them. also was you on stock before trying to flash cm7 or was you running icarus?

  2. Android_Ascend

    Android_Ascend Well-Known Member

    Oh ok hmmm then how do I get my hands on older builds? Maybe a newer build might work but idk

    And yea I went from icarus to CM7
  3. eman863

    eman863 Active Member

    Its not letting me get any picture msgs. Ihave Cm7 05142011 and have the apn settings and everythingg.
    I took it to metro and they couldnt do anything. Any suggestions?
  4. travioso

    travioso Well-Known Member

    have you flashed metroff? Also I have run into problems as well as others from receiving from iphones and some htc phones..
  5. ko08

    ko08 Active Member

    Hey Im currently running huawei accend 2.3.4 mod very happy overall but two things have me wanting to switch yo virgin mobile 3g data is slow cause of coverage an ram even with swap the phone still slow at times any suggestion I know the optimis has better specs than huawei accend but all Im worried is there coverage hopefully its true that there on sprint network an there is a custom Tom for that phone all flags says stwitch phone an carrier
  6. nuttmeg

    nuttmeg Well-Known Member

  7. KOLIO

    KOLIO Gruß vom Krampus Guide

    Just want to throw this in for good measure.I recently had a bootloop problem that could be resolved by having someone call me.I was stuck on the SKATEBOARD DROID on a recent build & thought it was just a faulty download.

    Same thing happened yesterday immediately after restoring my add-on launcher from TIBU,while simultaneously FREEZING the stock launcher.SO,I unfroze the stock launcher,totally DELETED the aftermarket launcher & problem solved.

    SO,I narrowed the cause of the bootloop to two OR three possibilities:




    Not sure if this will be of any help for your situation,but,one thing is for sure.Clear out as much old data as possible using CWM by formatting & wiping as much as possible to avoid these snags while installing a new ROM,only after backing up your data first,preferably off the SDcard & to another source to be restored @ a later date if necessary.
    nuttmeg likes this.
  8. Carlos1986

    Carlos1986 Well-Known Member

    My phone does not like the interactive setting at 710, causes a reboot and freezing , I am testing waters with smartass at 710.
  9. eman863

    eman863 Active Member

    i already did all that when i first installed the rom
  10. Android_Ascend

    Android_Ascend Well-Known Member

    Well I wipe the data/ factory reset then the cache then I format the boot, system, data, and cache then I wipe the dalvik cache and when im done sometimes I format my sdcard and restart
  11. nuttmeg

    nuttmeg Well-Known Member

    use your track ball to select (in order) the following commands

    wipe data/ factory reset
    wipe cache


    wipe dalvik cache
  12. Android_Ascend

    Android_Ascend Well-Known Member

    Yea I have the instructions written down in order I was just saying what I wipe and format I just dont want to give up yet
  13. nuttmeg

    nuttmeg Well-Known Member

    hey try just the 3 wipes and than install cm7 and gapps, after go to advance and fix permissions, than hit back button and reboot system now, another person had the same problems as you did, but now its working for them...
    KOLIO likes this.
  14. Android_Ascend

    Android_Ascend Well-Known Member

    So I should just
    wipe data/fatory reset
    Wipe cache
    Wipe dalvik cache
    Flash CM7 and Gapps
    Then fix permissions and restart the system?
  15. mdside71

    mdside71 Well-Known Member

    Unless your going to upgrade to one of the LTE phones by Metro, then you are kinda SOL. Metro does not have 3g. They have 4G LTE in select areas and 1x EVDO. Thats it. Also i have looked at Virgin as they are available in my area as well, and their phones really are not any better than what is being offered by Metro at the current time. If you feel coverage by Virgin is better than Metro coverage in your area, then by all means feel free to switch.

    Metro does have an official press release that they are getting 6 high end Android Phones all 4G phones before December 2011. The first to be released sometime in June. Not sure if it will be the Ascend2, or Samsung, or and HTC...who knows..just right now anything would be better than Ascend, or the crappy Optimus..And maybe we will get lucky and they will get something with a LED Flash on the camera as well.
  16. mdside71

    mdside71 Well-Known Member

    Also do not forget the Metro Off...Very important if you want to have MMS working.
  17. mdside71

    mdside71 Well-Known Member

    Are you using the built in /stock messaging for SMS/MMS or are you using something else?

    Personally i used GoSMS Pro with CM7, and CM6 and it worked without any flaw.
  18. Android_Ascend

    Android_Ascend Well-Known Member

    Yea but that's after the first boot up right :)
    Man im really hoping this works my fingers are crossed ha-ha
  19. Anduiril

    Anduiril Well-Known Member

    If you go to Virgin Mobile they are on Sprints network and their 3g (1xEvDo) is faster than Metros 3g (1xRtt). I don't know which phones Virgin carries though. I'm probably going to be switching to Boost (Sprints other prepaid) soon. Metro is giving me problems about putting my HTC Incredible on their network.
  20. stamper

    stamper Active Member

    One of the things that I saw on a youtube video about flashing new rom's was that the first boot after flashing could take several minutes to get to the main screen. I have had it take as long as 4 to 6 mins to bring up the screen after the flash with the CM7 and gapps.
  21. nuttmeg

    nuttmeg Well-Known Member

    alot going on over here, lol but yeah try that setup, im crossing fingers also...
  22. kevinrubio

    kevinrubio Well-Known Member

    So i tried the new build for cm7 (5212011) and liked it but a few things i noticed.
    First, I noticed that randomly in a day that it will freeze while im in my text or while during titanium backup restoration.Also, when i start a text once a day or so, (which happens twice in the same hour) that it will send me back in the message menu, i get really mad because i just got done writing a paragraph on my phone but it just sends me back, (p.s:i kinda suck at typing on a touch screen,but getting used of it)
    Second-What are the good helpful apps, i already have Android assistant,Masqued Crusader,juice defender,Apps2sd(really dont see a difference),Cache cleaner and CacheMate--and thats it, any more that would help my performance on my phone?The CPU settings are Min:245 Max:710.
    Third-What are some good games for the ascend? i tried "backbreaker" but couldnt start the game, not sure why
    Fourth-and last- So i wanted to test something in my last build which was (5142011) and went to voice dialer and spoke "Open APNs" and it came up and i pressed it, and i saw two options, Cricket and MetroPCS.Now on the newest build i tried the same thing and didnt show me any option.I tried to go to the settings and hit restore but nothing happened, also i remebered i had to flash something in my last build, and i did that to the newest build but still same result.

    Can you help me to solve these issues please.
  23. xtreemgreen

    xtreemgreen Well-Known Member

    I had boost in my area and they absolutely SUCKED.... Dropped calls, mms was horrible.. Walk in my house and it was a dead zone...

    I live just west of Tampa...
  24. KOLIO

    KOLIO Gruß vom Krampus Guide

    Drop juice defender like a bad habit,asap!
    kevinrubio likes this.
  25. mdside71

    mdside71 Well-Known Member

    When i flashed the newest 0521 build i flashed it all at once...CM7/Gapps/MetroOff..mine works fine

Share This Page